Waze goes crazy when data connection lost

Image Map modifications | Roadworks

Moderator: Local Waze Champs Benelux

Waze goes crazy when data connection lost

Postby maantje76 » Thu Dec 06, 2012 10:30 am

On iphone I sometimes have some problems with the data connection. But that lookslike iphone related. Switching to plane mode and back restores the data connection. But this seems not exactly the same thing you experience.

Does it happen always on the same spot? If so, did you check GPS points over there?

TTS gets the voices from TTS server, with a problematic dataconnection it isn't strange TTS is giving problems..

You can always try to do a fresh install of the Waze app...
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4302
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 109 times
Been thanked: 300 times

Re: Waze goes crazy when data connection lost

Postby maantje76 » Fri Dec 07, 2012 8:25 pm

yoho wrote:
maantje76 wrote:You can always try to do a fresh install of the Waze app...


I own an android device. I don't have [list=][/list]frequent data connection problems.

I'd like to install fresh but do you have to remove your SD card data too ?


You can better ask Peter for that, as he knows the Android platform better than me....
Image
maantje76
Waze Global Champs
Waze Global Champs
 
Posts: 4302
Joined: Sat Dec 25, 2010 11:16 pm
Location: BeNeLux
Has thanked: 109 times
Been thanked: 300 times

Re: Waze goes crazy when data connection lost

Postby petervdveen » Sat Dec 08, 2012 11:09 pm

If you want a complete remove try this:
Go to Settings -> Apps
Then go to waze under downloaded and remove cache and app data.
Then remove the complete app and install it again.
Coördinator BeNeLux
- Nederland Belgium Lëtzebuerg
ImageImageImageImage

peter@wazenederland.nl peter@wazebelgium.be
petervdveen
Waze Global Champs
Waze Global Champs
 
Posts: 8110
Joined: Wed Mar 03, 2010 4:43 pm
Location: Netherlands
Has thanked: 218 times
Been thanked: 810 times

Waze goes crazy when data connection lost

Postby yoho » Thu Dec 06, 2012 1:41 am

Since quite recently (I would say a week or two), I have a strange behavior in waze happening almost every time I follow a planned route (my routes being around 30 km long). I believe it happens when I'm approaching an exit or an entrance that I should take (about 1 or 2 km before).

Waze suddenly displays the spinning waze cars with the message "recalculating route", even if I'm well on track. And while this message is displayed, my car is jumping to a location where I've been a few minutes ago, then jumps back to my position, then jumps back to a few minutes before, etc... continuously. The waze text to speech also goes crazy.

If I quit waze at this moment and comes back, I usually see that data connection can not be established. If I don't quit waze, after a relatively long time (around 5 minutes), waze tells me it's unable to contact the routing server.

Did one of you already saw this behavior lately ? It's quite annoying
yoho
 
Posts: 109
Joined: Fri Feb 11, 2011 7:40 am
Has thanked: 0 time
Been thanked: 2 times

Re: Waze goes crazy when data connection lost

Postby yoho » Fri Dec 07, 2012 7:12 pm

maantje76 wrote:You can always try to do a fresh install of the Waze app...


I own an android device. I don't have [list=][/list]frequent data connection problems.

I'd like to install fresh but do you have to remove your SD card data too ?
yoho
 
Posts: 109
Joined: Fri Feb 11, 2011 7:40 am
Has thanked: 0 time
Been thanked: 2 times


Return to Belgium

Who is online

Users browsing this forum: No registered users