Some users are messing up with the maps...

Moderators: krankyd, Unholy

Re: Some users are messing up with the maps...

Postby mouseRider » Wed Sep 05, 2012 3:56 am

It's probably worth noting that there are "red light cameras" that are there to give people tickets and then there are "traffic cameras" that are there to either control the lights or for security.

The light control and security cameras are usually mounted on the overhead traffic light poles, smaller, security camera looking things, those are obviously pretty moot to mark.

The "red light cameras" are usually mounted several yards behind the junction itself, so that they can capture the plates as the cars drive by. They are usually larger, in a box and are on their own poles.

Several states in the US require appropriate signs to warn drivers of their presence but not all.

In certain states, like in MD and AZ, I've seen mobile ones at construction sites or just on the side of the road, mounted to retractable booms on a trailer or on top of an SUV squad car. Those are often not marked in advance by signs.
mouseRider
 
Posts: 30
Joined: Fri Aug 24, 2012 1:46 am
Has thanked: 0 time
Been thanked: 0 time

Re: Some users are messing up with the maps...

Postby Orko420 » Wed Sep 05, 2012 12:10 pm

jasonh300 wrote:There's an entire Wiki page that outlines (with pictures) every detail about speed and red light cameras and how to handle them.


http://www.waze.com/wiki/index.php/Cameras
Area Manager - Møre og Romsdal (Norway)
Orko420
 
Posts: 60
Joined: Thu Aug 11, 2011 7:21 pm
Location: Oslo/Isfjorden - Norway -
Has thanked: 2 times
Been thanked: 0 time

Some users are messing up with the maps...

Postby TechRoss » Mon Oct 15, 2012 8:06 am

Having the same problem in our area. Speed traps all over the place and showing in the app. Been deleting where I can but so annoying.


Sent from my iPad using Tapatalk...
Please excuse typos & strange autocorrects.
TechRoss
 
Posts: 1
Joined: Tue Dec 21, 2010 10:12 am
Has thanked: 0 time
Been thanked: 0 time

Re: Some users are messing up with the maps...

Postby xtago » Wed Sep 05, 2012 2:32 am

You to be 100% sure there ate no cameras, some places have cameras but they aren't on a pole but hidden.

Sent from my GT-I9300T using Tapatalk 2
Image
xtago
 
Posts: 115
Joined: Wed Jul 25, 2012 5:30 am
Location: Australia
Has thanked: 0 time
Been thanked: 5 times

Re: Some users are messing up with the maps...

Postby xteejx » Wed Sep 05, 2012 12:09 am

They can only be reported from the client, so this person is going to a lot of trouble for a few points.

Sent from my GT-I9100P using Tapatalk 2
xteejx
 
Posts: 2492
Joined: Wed Jan 19, 2011 3:17 pm
Location: Sheerness, Kent, UK
Has thanked: 25 times
Been thanked: 26 times

Previous

Return to Website, Community, General

Who is online

Users browsing this forum: kcnwa