Log in with Facebook Not Working?

Moderator: Unholy

Re: Log in with Facebook Not Working?

Postby AlonBermanSA » Sun Dec 02, 2012 10:26 am

I had these both on and no luck:
iPhone --> Settings --> Facebook --> Waze (On)
iPhone --> Settings --> Privacy --> Facebook --> Waze (On)

Also when I login to the site it has 0 points and 0 drives but on my iPhone it has the correct points.

Tried iPAD: Safari & Chrom, PC: IE,Firefox, Chrome and still can't connect.

I also removed the app from Facebook and added it again with no luck.

Tx!
AlonBermanSA
 
Posts: 1
Joined: Sat Sep 29, 2012 9:12 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Log in with Facebook Not Working?

Postby L8E4Work » Mon Dec 03, 2012 5:45 am

AlonBermanSA wrote:I had these both on and no luck:
iPhone --> Settings --> Facebook --> Waze (On)
iPhone --> Settings --> Privacy --> Facebook --> Waze (On)

Also when I login to the site it has 0 points and 0 drives but on my iPhone it has the correct points.

Tried iPAD: Safari & Chrom, PC: IE,Firefox, Chrome and still can't connect.

I also removed the app from Facebook and added it again with no luck.

Tx!

I'm running the same issue. Tried reinstalling the app and the Iphone 5.
L8E4Work
 
Posts: 3
Joined: Sat May 05, 2012 11:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Log in with Facebook Not Working?

Postby matthewcrook » Tue Nov 27, 2012 6:11 pm

I have the same problem. I'm using Chrome on a Mac :(

Is this problem going to be resolved, Waze support?
matthewcrook
 
Posts: 1
Joined: Sat Sep 29, 2012 2:00 pm
Has thanked: 0 time
Been thanked: 0 time

Log in with Facebook Not Working?

Postby mattlach » Tue Nov 20, 2012 1:56 pm

Hey all,

Is anyone else having this problem?

On the "my dashboard" web page, I click on the Facebook button and then enter my Facebook credentials.

The page then returns to my dashboard, but still lists Facebook as "not connected". If I try again, it doesn't even proceed to the credentials login screen, but just flickers and returns to the dashboard page, still stating "not connected".

I have tried this both with Google Chrome and Internet Explorer.

Any thoughts?
mattlach
 
Posts: 48
Joined: Sat Sep 15, 2012 10:37 pm
Has thanked: 1 time
Been thanked: 4 times

Re: Log in with Facebook Not Working?

Postby mattlach » Tue Nov 20, 2012 10:31 pm

OldGnome wrote:Have you all considered reporting the problem via the appropriate Client forum topic?


I didn't think that would be appropriate as it is not client related, but rather webpage related.

I'll have to take a look there though.
mattlach
 
Posts: 48
Joined: Sat Sep 15, 2012 10:37 pm
Has thanked: 1 time
Been thanked: 4 times

Re: Log in with Facebook Not Working?

Postby neillfontes » Fri Dec 21, 2012 12:54 pm

I'm having the very same problem.

I had these both on and no luck:
iPhone --> Settings --> Facebook --> Waze (On)
iPhone --> Settings --> Privacy --> Facebook --> Waze (On)

Also when I login to the site it has 0 points and 0 drives but on my iPhone it has the correct points.

Tried iPAD: Safari & Chrom, PC: IE,Firefox, Chrome and still can't connect.

I also removed the app from Facebook and added it again with no luck.


Looks like the Facebook authentication needs some refactor. I tried a couple of weeks ago and it was working pretty well. Now I can't edit any map since my drives are not found since they were done using the Facebook account. Damn issue... Several weeks already! :evil:
neillfontes
 
Posts: 1
Joined: Thu Aug 16, 2012 12:15 pm
Has thanked: 0 time
Been thanked: 0 time

Log in with Facebook Not Working?

Postby ocsack » Tue Nov 27, 2012 6:36 pm

I had the same issue.

Fix is easy: go to your iPhone settings - security options - Facebook and enable waze.

Greetings from Germany!
Oliver
ocsack
 
Posts: 1
Joined: Sat Dec 03, 2011 12:49 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Log in with Facebook Not Working?

Postby OldGnome » Tue Nov 20, 2012 8:14 pm

Have you all considered reporting the problem via the appropriate Client forum topic?
OldGnome
 
Posts: 184
Joined: Sun Sep 23, 2012 7:14 pm
Location: Riverview, FL USA
Has thanked: 0 time
Been thanked: 28 times

Re: Log in with Facebook Not Working?

Postby pierreafeu1305 » Tue Nov 20, 2012 3:15 pm

the same for me but when I click on the facebook login button, the page is refreshing but nothing is done...
pierreafeu1305
Area Manager
Area Manager
 
Posts: 1113
Joined: Sat Oct 27, 2012 5:26 pm
Has thanked: 17 times
Been thanked: 14 times

Re: Log in with Facebook Not Working?

Postby PurpleOneEyedMonster » Thu Dec 20, 2012 10:46 pm

Just found the answer, for non US accounts connect to world.waze.com
Last edited by PurpleOneEyedMonster on Mon Dec 31, 2012 12:28 pm, edited 1 time in total.
PurpleOneEyedMonster
 
Posts: 6
Joined: Wed Dec 19, 2012 10:04 pm
Has thanked: 2 times
Been thanked: 0 time

Next

Return to Website, Community, General

Who is online

Users browsing this forum: Bing [Bot]