Waze website connection

Moderators: krankyd, Unholy

Re: Waze website connection

Postby AlanOfTheBerg » Tue Nov 27, 2012 6:12 pm

The whole "sign up with facebook" in the app really is a bungled situation. You should still be allowed/prompted to create a Waze user account, but that's just my opinion.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.0.6 | Waze v3.7.9.992
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19464
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 647 times
Been thanked: 2244 times

Re: Re: Waze website connection

Postby cherianchris » Wed Dec 19, 2012 8:00 pm

AlanOfTheBerg wrote:The whole "sign up with facebook" in the app really is a bungled situation. You should still be allowed/prompted to create a Waze user account, but that's just my opinion.

+1

MB526 - > Tapatalk 2
Image
cherianchris
Waze Global Champs
Waze Global Champs
 
Posts: 556
Joined: Wed Jun 08, 2011 2:31 pm
Location: Chennai, India
Has thanked: 18 times
Been thanked: 63 times

Re: Waze website connection

Postby DaRealTinkeR » Tue Nov 27, 2012 1:06 pm

Solved. If someone is in the same case:

First, I clicked on Forgot my password in waze.com
So I received a mail with a randomly generated nickname and password.

The correct way was to create a Waze account on the app.

In fact, I was afraid that my informations would be lost doing so, but then I tried... :mrgreen:
DaRealTinkeR
 
Posts: 1
Joined: Tue Nov 27, 2012 1:02 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze website connection

Postby FastKatt » Wed Dec 19, 2012 7:10 pm

I'm going to try posting here 1st, vs. starting a new topic...

When I goto "My Dashboard", on the desktop forums, I see a button used to 'Log-In With Facebook'.
When I click that button, in Firefox, the page refreshes and doesn't log-in
When I open up IE and try, the 1st time I get a Facebook Log-In Screen. After that, I have the same issue with the page reloading and not connecting with Facebook.

I can see my points, but I can't view 'Friends' points.
What should I do?
RazrMaxx running The Eclipse ROM (ICS) Mounted to the windshield with a Motorola Vehicle Dock
FastKatt
 
Posts: 41
Joined: Sat Oct 13, 2012 11:23 pm
Location: Bradley County, Tennessee
Has thanked: 0 time
Been thanked: 0 time

Re: Waze website connection

Postby Kuhlkatz » Tue Nov 27, 2012 6:54 pm

I tried the opposite. I wanted to see how these nicks were generated with valid usa_ or world_ forum logins, but could not get it done.
Thanks, that cleared up the mystery.
Carel Cornelius
AM : Centurion & Sandton, ZA
CM & Coordinator, South Africa
Using HTC One, Stock ROM, Android 4.2.2
Image
South African Wiki Waze Wiki Map Editing
Kuhlkatz
Beta tester
Beta tester
 
Posts: 846
Joined: Fri Jul 20, 2012 6:11 pm
Location: Centurion, Pretoria, South Africa
Has thanked: 25 times
Been thanked: 130 times

Waze website connection

Postby world_36k4vgo7 » Tue Nov 27, 2012 12:52 pm

Hi,

I'm using Waze on my Android JB (GS3) and I signed in with my Facebook account.
How can I log in to waze.com website to see my dashboard ?
Because there's no link to connect with Facebook in here...

What I tried is to create an account, and then click on Login with Facebook on the dashboard but I have 0 points and 0 km!

Could someone please help me ?
Thanks.

EDIT: and btw, why do I have a automatically generated nickname ? as everyone on this forum's got a "normal" nickname ? :(
world_36k4vgo7
 
Posts: 1
Joined: Tue Nov 20, 2012 1:35 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Website, Community, General

Who is online

Users browsing this forum: No registered users