Auto-lock not working

Moderators: krankyd, Unholy

Auto-lock not working

Postby BiggyB99 » Mon Dec 03, 2012 1:55 pm

Hi All,

i searched the forum but couldn't find an answer, maybe anyone can help me with this.
Im running Waze 3.5.1.4 on an android 4.0.4.
The auto-lock function does not work. Wether I'm navigating in WAZE or just using the map the screen will always dim accordingly to phone settings. I tried with the function on and with the off, both will not work.

Anyone experienced this and knows how to fix it? I can't navigate now :(
BiggyB99
 
Posts: 5
Joined: Mon Jul 16, 2012 7:43 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Auto-lock not working

Postby BiggyB99 » Mon Dec 03, 2012 5:24 pm

My device before this one was also an Android (HTC Desire HD) on which it worked just fine.
Thanks for the advice, but no thanks :P

Any other ideas?
BiggyB99
 
Posts: 5
Joined: Mon Jul 16, 2012 7:43 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Auto-lock not working

Postby BiggyB99 » Fri Dec 07, 2012 8:03 am

I did not....but now I do :)

Thnx, I will post it there...
BiggyB99
 
Posts: 5
Joined: Mon Jul 16, 2012 7:43 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Auto-lock not working

Postby BlazeTool » Mon Dec 03, 2012 5:06 pm

Switch to an iPhone. The display will stay on, even when prevent auto-lock is turned off. :?
BlazeTool
 
Posts: 141
Joined: Wed Jun 20, 2012 5:40 pm
Location: Columbus, OH
Has thanked: 0 time
Been thanked: 2 times

Re: Auto-lock not working

Postby mkaaden » Thu Dec 06, 2012 2:14 pm

Same here.
Screen goes of after a couple of minutes.
At first I thought this was a feature (like Google Maps) and that the screen would go on when a turn or a junction is near.
But then again, sometimes screens stay's on for the complete route

Nevertheless: It is VERY annoying !

Galaxy SII, Android 4.0.4 (CyanogenMod), Waze 3.5.1.4

And NO: I don't want an fricking iPhone !
mkaaden
 
Posts: 3
Joined: Mon Mar 05, 2012 12:30 am
Has thanked: 1 time
Been thanked: 0 time

Re: Auto-lock not working

Postby OldGnome » Thu Dec 06, 2012 4:24 pm

Have you thought about holding this dialogue in the Android feedback thread?
OldGnome
 
Posts: 184
Joined: Sun Sep 23, 2012 7:14 pm
Location: Riverview, FL USA
Has thanked: 0 time
Been thanked: 11 times


Return to Website, Community, General

Who is online

Users browsing this forum: No registered users