Not getting any Pop-up notifications

Moderator: Unholy

Re: Not getting any Pop-up notifications

Postby CBenson » Fri Jan 25, 2013 2:12 pm

I received only 1 pop-up this morning. So there does not seem to be any correlation between the Pop-up reports setting and my receiving pop-ups when at a stand still.
Regional Coordinator: Mid-Atlantic, US
Verizon, Nexus 6, Android 6.0.1, Waze 4.7.0.902
CBenson
Waze Global Champs
Waze Global Champs
 
Posts: 10303
Joined: Wed Nov 03, 2010 9:13 pm
Location: Crownsville, MD, US
Has thanked: 1064 times
Been thanked: 2340 times

Re: Not getting any Pop-up notifications

Postby AlanOfTheBerg » Fri Jan 25, 2013 5:56 pm

I also tried the group notifications and it made no difference. I get zero popups and my radius has been set to all settings with no difference. Currently set to "All" and still nothing when stopped.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 9.3.2 | Waze v4.7.0.1
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23480
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1085 times
Been thanked: 4610 times

Not getting any Pop-up notifications

Postby kuduboet » Fri Jan 25, 2013 7:53 pm

Funny how you sometimes notice, or in this case don't notice, things. Until reading this I hadn't really noticed that I wasn't getting pop ups anymore, but then I thought about it and I too haven't seen any for a while. I had groups pop ups set to none and haven't changed my group settings for many weeks, so I know I was getting them with my current settings at one point.


Sent from my iPhone using Tapatalk
Just Wazin' through life and loving it!

Image

Area Manager for East Side of Cleveland, Ohio

Wiki Resources: Map Editing | Best Practices | Waze FAQ
kuduboet
 
Posts: 90
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 2 times
Been thanked: 5 times

Previous

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users