DISPLAY

Moderators: krankyd, Unholy

Re: DISPLAY

Postby AndyPoms » Thu Feb 21, 2013 7:14 pm

Have you tried Menu -> Settings -> Advanced -> Data Transfer -> Refresh Map of My Area?

If that doesn't work, I have another idea, but try this first...
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5925
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 887 times

Re: DISPLAY

Postby AndyPoms » Thu Feb 21, 2013 7:53 pm

Try navigating to "##@usa" with out the quotes. This will force your phone to the NA Infrastructure (if it's somehow on the ROTW Servers you will not see a map.

After the change, you may have to try that refresh again.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5925
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 887 times

Re: DISPLAY

Postby mwburn » Thu Feb 21, 2013 6:48 pm

What platform? OS? Version?
I'd be ranked higher if I drove more than 5 miles to work. :-(
But I only have to drive 5 miles to work. :-)

Image
mwburn
 
Posts: 85
Joined: Wed Jul 04, 2012 3:05 pm
Location: Utah, USA
Has thanked: 5 times
Been thanked: 12 times

DISPLAY

Postby usa_lfd7p2ik » Thu Feb 21, 2013 6:32 pm

After I upgraded I no longer have roads on my screen? Any idea what is causing this? It does not seem to update as I drive along
usa_lfd7p2ik
 
Posts: 4
Joined: Thu Feb 21, 2013 6:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: DISPLAY

Postby usa_lfd7p2ik » Thu Feb 21, 2013 7:09 pm

Ice cream Sandwich Android Motorola Razor
usa_lfd7p2ik
 
Posts: 4
Joined: Thu Feb 21, 2013 6:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: DISPLAY

Postby usa_lfd7p2ik » Thu Feb 21, 2013 7:46 pm

Thanks but that did not work
usa_lfd7p2ik
 
Posts: 4
Joined: Thu Feb 21, 2013 6:06 pm
Has thanked: 0 time
Been thanked: 0 time

Re: DISPLAY

Postby usa_lfd7p2ik » Thu Feb 21, 2013 9:28 pm

That seems to have done it. Thank you
usa_lfd7p2ik
 
Posts: 4
Joined: Thu Feb 21, 2013 6:06 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Website, Community, General

Who is online

Users browsing this forum: No registered users