Editor Problem for NA?

Moderator: Unholy

Re: Editor Problem for NA?

Postby jesipr » Wed Apr 03, 2013 1:57 am

I'm having this problem too when editing in Puerto Rico. I discussed this problem here viewtopic.php?f=10&t=43887&p=398101&hilit=Puerto+Rico#p398101. I haven't had any answer and no official response. It's becoming frustrating
jesipr
 
Posts: 9
Joined: Wed Jan 18, 2012 6:56 am
Has thanked: 4 times
Been thanked: 1 time

Re: Editor Problem for NA?

Postby bjrich01 » Sun Mar 24, 2013 3:45 pm

Thank you!
bjrich01
 
Posts: 8
Joined: Thu Oct 04, 2012 8:34 am
Location: Hawaii
Has thanked: 0 time
Been thanked: 0 time

Re: Editor Problem for NA?

Postby jasonh300 » Sun Mar 24, 2013 3:14 pm

Thanks. I was able to illustrate it to the developers, so they're once again aware of it.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: Editor Problem for NA?

Postby bjrich01 » Sun Mar 24, 2013 3:09 pm

Here are the pics of the map problems.

Hickam AFB Hawaii
Attachments
Corrected street.JPG
This is the correction (edited street to make it "one way").....then....
(111.55 KiB) Downloaded 2660 times
did not save.JPG
This is the map after a refresh. The street went back to "two way" and did not save.
(101.39 KiB) Downloaded 2672 times
bjrich01
 
Posts: 8
Joined: Thu Oct 04, 2012 8:34 am
Location: Hawaii
Has thanked: 0 time
Been thanked: 0 time

Re: Editor Problem for NA?

Postby jasonh300 » Sun Mar 24, 2013 3:07 pm

bjrich01 wrote:Thank you for the update. I have followed your recommendations - cleared cookies, cache, etc. Went back....logged in....corrected an issue....refresh page.....and still not correcting. I'll include an image. Strange. And, I just realized the new editing format. Looks good! Just wish I could get my edits to stay. Something ain't stirrin the cool-aid......

Still need help.

Thanks!


I just checked it out an saw for myself in Hawaii. Odd that it's not happening everywhere on the NA server.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: Editor Problem for NA?

Postby bjrich01 » Sun Mar 24, 2013 2:56 pm

Thank you for the update. I have followed your recommendations - cleared cookies, cache, etc. Went back....logged in....corrected an issue....refresh page.....and still not correcting. I'll include an image. Strange. And, I just realized the new editing format. Looks good! Just wish I could get my edits to stay. Something ain't stirrin the cool-aid......

Still need help.

Thanks!
bjrich01
 
Posts: 8
Joined: Thu Oct 04, 2012 8:34 am
Location: Hawaii
Has thanked: 0 time
Been thanked: 0 time

Re: Editor Problem for NA?

Postby jasonh300 » Sun Mar 24, 2013 1:30 pm

According to the developers, the sync issues in Hawaii and Puerto Rico should be fixed now. Please report back here if they are not.
jasonh300
 
Posts: 7568
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 408 times
Been thanked: 985 times

Re: Editor Problem for NA?

Postby bjrich01 » Sat Mar 23, 2013 9:34 am

I am having the same problem!!!!! Tried editing on my base in Honolulu. Same exact problem. Seems like only a select few can edit...and keep....their results. I had started another thread on this. Tried searching for something like this, but couldn't find it. I'm sure we're talking the same thing here. Something is up with the server.

Here's my thread.
viewtopic.php?f=15&t=43999&p=399176#p399176

Take care
BJ
bjrich01
 
Posts: 8
Joined: Thu Oct 04, 2012 8:34 am
Location: Hawaii
Has thanked: 0 time
Been thanked: 0 time

Re: Editor Problem for NA?

Postby jemay » Sat Mar 23, 2013 4:40 am

Might be related to what is being discussed here - viewtopic.php?f=10&t=44032
jemay
Waze Global Champs
Waze Global Champs
 
Posts: 1975
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 618 times
Been thanked: 898 times

Re: Editor Problem for NA?

Postby bjrich01 » Sat Mar 23, 2013 4:33 am

Will do! Haven't cleared cookies/cache today. I'll look for area managers to help. Thanks for the advice!
bjrich01
 
Posts: 8
Joined: Thu Oct 04, 2012 8:34 am
Location: Hawaii
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users