Editor Problem for NA?

Moderator: Unholy

Re: Editor Problem for NA?

Postby jasonh300 » Sun Mar 24, 2013 3:07 pm

bjrich01 wrote:Thank you for the update. I have followed your recommendations - cleared cookies, cache, etc. Went back....logged in....corrected an issue....refresh page.....and still not correcting. I'll include an image. Strange. And, I just realized the new editing format. Looks good! Just wish I could get my edits to stay. Something ain't stirrin the cool-aid......

Still need help.

Thanks!


I just checked it out an saw for myself in Hawaii. Odd that it's not happening everywhere on the NA server.
Image
New Orleans, Louisiana, USA
Regional Coordinator, South-Central Region
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7529
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 393 times
Been thanked: 961 times

Re: Editor Problem for NA?

Postby bjrich01 » Sun Mar 24, 2013 3:09 pm

Here are the pics of the map problems.

Hickam AFB Hawaii
Attachments
Corrected street.JPG
This is the correction (edited street to make it "one way").....then....
Corrected street.JPG (111.55 KiB) Viewed 2624 times
did not save.JPG
This is the map after a refresh. The street went back to "two way" and did not save.
did not save.JPG (101.39 KiB) Viewed 2636 times
Level 3
bjrich01
 
Posts: 8
Joined: Thu Oct 04, 2012 8:34 am
Location: Hawaii
Has thanked: 0 time
Been thanked: 0 time

Re: Editor Problem for NA?

Postby jasonh300 » Sun Mar 24, 2013 3:14 pm

Thanks. I was able to illustrate it to the developers, so they're once again aware of it.
Image
New Orleans, Louisiana, USA
Regional Coordinator, South-Central Region
U.S. Champ, Global Champ
Waze FAQ ... Best Map Editing Practice
Ask me about Louisiana or Mississippi Editors Chat in Google Hangouts!
jasonh300
Waze Global Champs
Waze Global Champs
 
Posts: 7529
Joined: Fri Oct 28, 2011 4:26 pm
Location: New Orleans, LA, USA
Has thanked: 393 times
Been thanked: 961 times

Re: Editor Problem for NA?

Postby bjrich01 » Sun Mar 24, 2013 3:45 pm

Thank you!
Level 3
bjrich01
 
Posts: 8
Joined: Thu Oct 04, 2012 8:34 am
Location: Hawaii
Has thanked: 0 time
Been thanked: 0 time

Re: Editor Problem for NA?

Postby jesipr » Wed Apr 03, 2013 1:57 am

I'm having this problem too when editing in Puerto Rico. I discussed this problem here viewtopic.php?f=10&t=43887&p=398101&hilit=Puerto+Rico#p398101. I haven't had any answer and no official response. It's becoming frustrating
jesipr
 
Posts: 9
Joined: Wed Jan 18, 2012 6:56 am
Has thanked: 4 times
Been thanked: 1 time

Previous

Return to Website, Community, General

Who is online

Users browsing this forum: No registered users