Waze registration problem

Moderators: krankyd, Unholy

Waze registration problem

Postby AlanOfTheBerg » Fri Jun 29, 2012 2:01 am

Why not just delete the app and download a fresh copy? What phone are you using?


--
If it looks strange, or I used bad grammar or misspelled anything, it's my phone's fault.
Wiki Resources: Map Editing Manual | Oregon Project/To-Do List
Oregon-based US Country Manager | iPhone5 - VZ - iOS 7.1 | Waze v3.7.9.925
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 19498
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 654 times
Been thanked: 2258 times

Re: Waze registration problem

Postby Captain-Quack » Thu Jun 28, 2012 9:58 pm

I'll add onto this. had to wipe my phone, backed it up with Titanium. wiped everything. got it all back where I wanted it. restored Waze from the backup. it was cacked. kept telling me no GPS and no network. no biggy. wiped all the data to start over. ( i was at lunch) tried to get registration working and kept telling me invalid info. I figured when I get home I'll check my dashboard. yup. I had the info wrong.

now I can't find the registration app to set it all up. where do I find the reg screen after the first time?
League of Extraordinary Penguins
Captain-Quack
 
Posts: 2
Joined: Wed May 23, 2012 1:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze registration problem

Postby Captain-Quack » Sun Jul 01, 2012 3:04 pm

motorola droid bionic. backed up my phone with Titanium Backup Pro. eventually had to uninstall (4th time) and then go in with a file manager and delete the waze folder. then download and install again. It seems to be working but I'm not sure about all my map data yet.
League of Extraordinary Penguins
Captain-Quack
 
Posts: 2
Joined: Wed May 23, 2012 1:35 pm
Has thanked: 0 time
Been thanked: 0 time

Waze registration problem

Postby Disorder777 » Sat Apr 30, 2011 7:23 am

I've already asked on facebook, but no answer followed. My friend wants to join waze, but there is no registration form for new users. Log in page is seen only. What could that be?

Screenshot:
http://clip2net.com/clip/m40211/1304148 ... p-26kb.png
Disorder777
 
Posts: 6
Joined: Fri Apr 15, 2011 4:27 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze registration problem

Postby Disorder777 » Sat Apr 30, 2011 8:16 pm

we've done it already. But there was something wrong, cuz right before i'd posted the 1st message all the (same) actions we tried didn't help :( Strange thing. I guess WAZE should reorginize REGISTRATION procedure being exact - to make it easier. Anyways thx for the answer. I appreciate it.

P.S: Can be closed.
Disorder777
 
Posts: 6
Joined: Fri Apr 15, 2011 4:27 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze registration problem

Postby hallmike » Sat Apr 30, 2011 7:36 am

I believe it asks you to create an account when you install the app on your phone and run it the first time.
Image ...when you care enough to Waze the very best
hallmike
 
Posts: 505
Joined: Fri Dec 25, 2009 1:51 am
Location: Southern Illinois
Has thanked: 0 time
Been thanked: 2 times


Return to Website, Community, General

Who is online

Users browsing this forum: Bing [Bot]