Forum e-mail notifications have stopped

If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Moderators: krankyd, Unholy

Re: Forum e-mail notifications have stopped

Postby AndyPoms » Thu Feb 13, 2014 8:07 pm

I just got an email notification about a PM, so the system is working...

Have you checked the various spam filters? I know I have one on my computer & there is also one on the email server I need to check every so often.
Image
Waze Champ & Forum Moderator
USA Country Manager
Senior Area Manager: State of Connecticut
Wiki: Editing | Best Practices | FAQ
AndyPoms
Waze Global Champs
Waze Global Champs
 
Posts: 5925
Joined: Tue Dec 27, 2011 1:34 pm
Location: Hartford, CT
Has thanked: 89 times
Been thanked: 887 times

Re: Forum e-mail notifications have stopped

Postby annickdw » Thu Feb 13, 2014 8:06 pm

I'm having the problem as well... and still...

used to receive the mail notifications, not anymore... not working for forum notifications, nor for App-notifications (UR problem related)


psst: I didn't change my mail - still gmail... what I did do, is rearrange my mailbox in multiple boxes (but that worked for some days without issues) - I don't have waze messages in spambox or trashbox
Last edited by annickdw on Thu Feb 13, 2014 8:08 pm, edited 1 time in total.
ImageImage
annick@wazebelgium.be
Local Champ - Country Manager Belgium
ImageImage

how to make a permalink - Benelux Wiki-guide
annickdw
Waze Local Champs
Waze Local Champs
 
Posts: 970
Joined: Mon Mar 04, 2013 4:04 pm
Location: Tremelo, Belgium
Has thanked: 119 times
Been thanked: 133 times

Re: Forum e-mail notifications have stopped

Postby annickdw » Thu Feb 13, 2014 8:09 pm

AndyPoms wrote:I just got an email notification about a PM, so the system is working...

Have you checked the various spam filters? I know I have one on my computer & there is also one on the email server I need to check every so often.


than I should be able to find them in my spambox right? not there

I do receive the wazestatus-notifications...
ImageImage
annick@wazebelgium.be
Local Champ - Country Manager Belgium
ImageImage

how to make a permalink - Benelux Wiki-guide
annickdw
Waze Local Champs
Waze Local Champs
 
Posts: 970
Joined: Mon Mar 04, 2013 4:04 pm
Location: Tremelo, Belgium
Has thanked: 119 times
Been thanked: 133 times

Re: Forum e-mail notifications have stopped

Postby annickdw » Fri Feb 14, 2014 10:21 pm

still no notification mails, only wazestatus...

and it is a handicap to not have those mails :?
ImageImage
annick@wazebelgium.be
Local Champ - Country Manager Belgium
ImageImage

how to make a permalink - Benelux Wiki-guide
annickdw
Waze Local Champs
Waze Local Champs
 
Posts: 970
Joined: Mon Mar 04, 2013 4:04 pm
Location: Tremelo, Belgium
Has thanked: 119 times
Been thanked: 133 times

Re: Forum e-mail notifications have stopped

Postby annickdw » Mon Feb 17, 2014 11:48 pm

... still waiting for a solution...
ImageImage
annick@wazebelgium.be
Local Champ - Country Manager Belgium
ImageImage

how to make a permalink - Benelux Wiki-guide
annickdw
Waze Local Champs
Waze Local Champs
 
Posts: 970
Joined: Mon Mar 04, 2013 4:04 pm
Location: Tremelo, Belgium
Has thanked: 119 times
Been thanked: 133 times

Re: Forum e-mail notifications have stopped

Postby annickdw » Tue Feb 18, 2014 6:49 am

I received a mail notification of this topic... waiting for more :D

(I didn't change anything at tapatalk during the last 3 weeks)
ImageImage
annick@wazebelgium.be
Local Champ - Country Manager Belgium
ImageImage

how to make a permalink - Benelux Wiki-guide
annickdw
Waze Local Champs
Waze Local Champs
 
Posts: 970
Joined: Mon Mar 04, 2013 4:04 pm
Location: Tremelo, Belgium
Has thanked: 119 times
Been thanked: 133 times

Re: Forum e-mail notifications have stopped

Postby annickdw » Tue Feb 18, 2014 8:22 am

fully working again :D
ImageImage
annick@wazebelgium.be
Local Champ - Country Manager Belgium
ImageImage

how to make a permalink - Benelux Wiki-guide
annickdw
Waze Local Champs
Waze Local Champs
 
Posts: 970
Joined: Mon Mar 04, 2013 4:04 pm
Location: Tremelo, Belgium
Has thanked: 119 times
Been thanked: 133 times

Forum e-mail notifications have stopped

Postby GangMan » Tue Feb 11, 2014 12:13 am

Hi,

I'm opening a separate thread in hopes that someone can help me with this issue or experiences something similar. For nearly 1 1/2 weeks now I'm not getting any e-mail notifications from the Waze Forum for subscribed topics, forum or private messages. I didn't change anything in my settings, they just stopped. Also all subscribed topics and forums are still listed as subscribed.

I tried switching the e-mail address in the dashboard to GMail to see if e-mails would be dropped by my mail server. Didn't change anything, still no notifications.
I already contacted support via NanoRep, no reply so far.

This is pretty annoying since I rely heavily on notifications and I feel like the fault is not on my side. On the other hand I talked to some fellow Wazers and they reported no troubles. So why on earth would notifications just cease to function for me?

Any hints on what could be wrong are greatly appreciated!
Wolfgang
Image
Country Manager: Österreich / Austria
Wiki Portal Österreich: Image | Waze Austria auf: Image Image Image
GangMan
Waze Local Champs
Waze Local Champs
 
Posts: 894
Joined: Sat Oct 30, 2010 6:53 am
Location: Pregarten, Austria
Has thanked: 81 times
Been thanked: 167 times

Re: Forum e-mail notifications have stopped

Postby GangMan » Tue Feb 11, 2014 11:22 am

Thanks Shmupi,

happy that there's light at the end of the tunnel. It would be great if such problems would also be mentioned on status.waze.com since it's really difficult as a normal user to get any information unless it's a global problem.

Wolfgang
Image
Country Manager: Österreich / Austria
Wiki Portal Österreich: Image | Waze Austria auf: Image Image Image
GangMan
Waze Local Champs
Waze Local Champs
 
Posts: 894
Joined: Sat Oct 30, 2010 6:53 am
Location: Pregarten, Austria
Has thanked: 81 times
Been thanked: 167 times

Re: Forum e-mail notifications have stopped

Postby jrvas » Fri Feb 14, 2014 5:42 pm

Same problem here in Guatemala. The notifications work in the app but nothing make it to the mail
jrvas
 
Posts: 60
Joined: Mon Feb 06, 2012 1:13 pm
Has thanked: 1 time
Been thanked: 8 times

Next

Return to Website & Community Issues and Requests

Who is online

Users browsing this forum: No registered users