Tapatalk Update / Config

If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Moderator: Unholy

Re: Re: Tapatalk Update / Config

Postby dmcconachie » Wed Sep 12, 2012 8:47 pm

GeekNJ wrote:I know push/pull, but I get neither from Waze. Seems Waze doesn't support "pull" notifications either, at least as far as my device is concerned.

Not sure why it would be device specific but it definitely supports pull...

uploadfromtaptalk1347482838443.jpg
uploadfromtaptalk1347482838443.jpg (39.06 KiB) Viewed 535 times


via Tapatalk
dmcconachie • Former Global Champ
OnePlus One • Android 6.0.1
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6114
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 104 times
Been thanked: 306 times

Re: Tapatalk Update / Config

Postby GeekNJ » Wed Sep 12, 2012 8:57 pm

Hmmm - I get something similar for 3 other forums but not Waze.

When I open the Tapatalk app (I'm on an Android), it shows 4 forums. The 4th forum listed is Waze and it shows:
Waze Forum
GeekNJ
PM / Topic Notification

When I go to Settings in Tapatalk and I click on the Notification settings, it lists Private Message and doesn't show Waze and it lists Subscribed Topic and doesn't show Waze. if I click either of those settings, it opens a pop-up window listed the 3 other forums, all selected, and no Waze to select.

I just deleted Waze from Tapatalk on the phone, closed Tapatalk, restarted it, added it back and the same thing. Maybe I'll ask the question over at Tapatalk.
GeekNJ
 
Posts: 119
Joined: Mon Apr 25, 2011 9:53 pm
Location: NJ
Has thanked: 15 times
Been thanked: 2 times

Re: Tapatalk Update / Config

Postby gerben » Wed Sep 12, 2012 9:10 pm

Maybe it is restricted to 3 forums... Did you try deleting one of the other forums?
Nokia Lumia 920 (WP8 3.7.6 client)
Countrymanager The Netherlands
ImageImageImageImage
gerben
 
Posts: 4779
Joined: Sun Dec 13, 2009 10:42 pm
Location: Almelo
Has thanked: 33 times
Been thanked: 194 times

Re: Tapatalk Update / Config

Postby GeekNJ » Wed Sep 12, 2012 9:15 pm

Yup - tried doing that too (removing another account). Waze just won't show up under Notification Options in settings.

Just got an account on Tapatalk forum so I'll post there and see what folks say.
GeekNJ
 
Posts: 119
Joined: Mon Apr 25, 2011 9:53 pm
Location: NJ
Has thanked: 15 times
Been thanked: 2 times

Previous

Return to Website & Community Issues and Requests

Who is online

Users browsing this forum: No registered users