Google gone???

If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Moderator: Unholy

Re: Google gone???

Postby WazinBruce » Mon Mar 04, 2013 12:01 am

beej666 wrote:
DonRadlauer wrote:Looks like it's back, at least here in Israel.


fantastic news! thanks for letting us know :) it makes sense that they'd test it in Israel first before rolling it out to a wider audience. i don't see it, yet, here in the USA, but this is heartening! :D


Yeah nothing here in the USA, but we can hope based on these other comments
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Google gone???

Postby WazinBruce » Tue Jan 29, 2013 3:16 am

I found this the other day and commented on Google's absence in a different thread, this definitely is not positive in my opinion. As I said in the other thread, the last time I used the Bing tab to take me to a McDonalds it literally took me to someone's house and that house was at least 15 years old, so it's not like there used to be a McDonalds there, or at least not in this century!
Just Wazin' through life and loving it!

Image

Active Editor for East Side of Cleveland, Ohio

Wiki Resources: Ohio Wazeopedia | New Ohio Editors | Ohio Area Managers
WazinBruce
 
Posts: 208
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 3 times
Been thanked: 6 times

Re: Google gone???

Postby pogot » Mon Mar 25, 2013 10:30 am

For me in Slovakia there's button for google search, but i don't get any results, same for bing or 4square
waze 3.9.6, Huawei Y550 (Adnroid 4.4.4)
pogot
 
Posts: 36
Joined: Fri Feb 22, 2013 2:39 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Google gone???

Postby KB_Steveo » Mon Mar 04, 2013 2:45 pm

iainhouse wrote:If I search for something and wait until the Bing listings appear, I can then select the Google button from the bottom and see Google listings. If I hit enter on the search and then select the Google button whilst the client is still searching, I won't get any Google results - although I will still get Bing results.
I don't think that's a Google "wrinkle" - I've seen that happen (ever since I started using Waze a year ago) where if I don't wait for the Waze selected default search engine (whether its own search or Bing's) to finish I don't get any results for any of the other searches... sometimes. It wasn't a big enough issue for me to investigate further, I just wait the extra 3 seconds before switching searches.
ImageImageImage
WI State Manager
NE Wisconsin Area Manager (Green Bay / Appleton / Sturgeon Bay)
Wisconsin mapping resources curator
KB_Steveo
 
Posts: 634
Joined: Wed Jan 25, 2012 5:26 pm
Location: Wisconsin
Has thanked: 57 times
Been thanked: 29 times

Re: Google gone???

Postby KB_Steveo » Sun Mar 03, 2013 9:32 pm

Still not on my phone here in the states. I just upgraded to 3.6 too
ImageImageImage
WI State Manager
NE Wisconsin Area Manager (Green Bay / Appleton / Sturgeon Bay)
Wisconsin mapping resources curator
KB_Steveo
 
Posts: 634
Joined: Wed Jan 25, 2012 5:26 pm
Location: Wisconsin
Has thanked: 57 times
Been thanked: 29 times

Re: Google gone???

Postby Jpere » Sun Jan 27, 2013 9:58 pm

Gone for me too :evil:
Jpere
 
Posts: 412
Joined: Tue May 10, 2011 3:52 am
Has thanked: 42 times
Been thanked: 10 times

Re: Google gone???

Postby iainhouse » Mon Mar 04, 2013 12:52 am

Google search now appears to be working in the UK - with a slight wrinkle!

If I search for something and wait until the Bing listings appear, I can then select the Google button from the bottom and see Google listings. If I hit enter on the search and then select the Google button whilst the client is still searching, I won't get any Google results - although I will still get Bing results.
ImageImageImage
UK AdminsUK WikiWaze FAQWMEFU Script :ugeek:
I want to go to a commune in Vermont and deal with no unit of time shorter than a season
iainhouse
Country Manager
Country Manager
 
Posts: 17116
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity, with Waze HQ in the driving seat
Has thanked: 1781 times
Been thanked: 6113 times

Re: Google gone???

Postby DonRadlauer » Fri Mar 01, 2013 7:18 pm

Yep - just checked again to make sure, and one of the search options is definitely labeled with a nice big Google-style 'G'. No 'B'-for-Bing was visible either - so either good things are happening, or else maybe the problem never existed here. (I don't recall if I checked - this all started while I was in the States to attend my father's funeral, and I was not exactly at my swiftest at the time!)

Sent from my GT-I9300 using Tapatalk 2
DonRadlauer
 
Posts: 34
Joined: Fri Jan 18, 2013 10:38 pm
Has thanked: 0 time
Been thanked: 2 times

Re: Google gone???

Postby DonRadlauer » Fri Mar 01, 2013 8:49 am

Looks like it's back, at least here in Israel. Is Google back for everyone now?

Sent from my GT-I9300 using Tapatalk 2
DonRadlauer
 
Posts: 34
Joined: Fri Jan 18, 2013 10:38 pm
Has thanked: 0 time
Been thanked: 2 times

Re: Google gone???

Postby DonRadlauer » Sat Feb 09, 2013 9:11 pm

Has anyone heard anything from Waze about whether (and when) this might get fixed? The thought of depending on Bing frightens me...

Sent from my GT-I9300 using Tapatalk 2
DonRadlauer
 
Posts: 34
Joined: Fri Jan 18, 2013 10:38 pm
Has thanked: 0 time
Been thanked: 2 times

Next

Return to Website & Community Issues and Requests

Who is online

Users browsing this forum: No registered users