Google gone???

If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Moderator: Unholy

Re: Google gone???

Postby iainhouse » Mon Mar 04, 2013 12:52 am

Google search now appears to be working in the UK - with a slight wrinkle!

If I search for something and wait until the Bing listings appear, I can then select the Google button from the bottom and see Google listings. If I hit enter on the search and then select the Google button whilst the client is still searching, I won't get any Google results - although I will still get Bing results.
UK Country Administrator
AM: London (DELETED), S Wales
Waze 3.7.3 • iPhone 4S (iOS 6.1.3) • Chrome/W7x64
ImageImage
UK WikiWaze FAQ
I want to go to a commune in Vermont and deal with no unit of time shorter than a season
iainhouse
Country Manager
Country Manager
 
Posts: 5761
Joined: Mon Jul 23, 2012 5:16 pm
Location: on the road from London to insanity
Has thanked: 918 times
Been thanked: 2839 times

Re: Google gone???

Postby KB_Steveo » Mon Mar 04, 2013 2:45 pm

iainhouse wrote:If I search for something and wait until the Bing listings appear, I can then select the Google button from the bottom and see Google listings. If I hit enter on the search and then select the Google button whilst the client is still searching, I won't get any Google results - although I will still get Bing results.
I don't think that's a Google "wrinkle" - I've seen that happen (ever since I started using Waze a year ago) where if I don't wait for the Waze selected default search engine (whether its own search or Bing's) to finish I don't get any results for any of the other searches... sometimes. It wasn't a big enough issue for me to investigate further, I just wait the extra 3 seconds before switching searches.
ImageImageImage
WI State Manager
NE Wisconsin Area Manager (Green Bay / Appleton / Sturgeon Bay)
Wisconsin mapping resources curator
KB_Steveo
State Manager
State Manager
 
Posts: 312
Joined: Wed Jan 25, 2012 5:26 pm
Location: Wisconsin
Has thanked: 51 times
Been thanked: 25 times

Re: Google gone???

Postby pogot » Mon Mar 25, 2013 10:30 am

For me in Slovakia there's button for google search, but i don't get any results, same for bing or 4square
waze 3.9.6, Huawei Y550 (Adnroid 4.4.4)
pogot
 
Posts: 17
Joined: Fri Feb 22, 2013 2:39 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Google gone???

Postby beej666 » Fri Jul 12, 2013 11:54 pm

I assumed everyone noticed that Google search started working again in the US not too long ago? Amen!
beej666
 
Posts: 34
Joined: Fri Nov 25, 2011 8:22 pm
Has thanked: 13 times
Been thanked: 1 time

Previous

Return to Website & Community Issues and Requests

Who is online

Users browsing this forum: No registered users