Google gone???

If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Moderators: krankyd, Unholy

Re: Google gone???

Postby kuduboet » Mon Mar 04, 2013 12:01 am

beej666 wrote:
DonRadlauer wrote:Looks like it's back, at least here in Israel.


fantastic news! thanks for letting us know :) it makes sense that they'd test it in Israel first before rolling it out to a wider audience. i don't see it, yet, here in the USA, but this is heartening! :D


Yeah nothing here in the USA, but we can hope based on these other comments
Just Wazin' through life and loving it!

Image

Area Manager for East Side of Cleveland, Ohio

Wiki Resources: Map Editing | Best Practices | Waze FAQ
kuduboet
 
Posts: 90
Joined: Sun Oct 14, 2012 4:34 pm
Location: Cleveland, OH USA
Has thanked: 2 times
Been thanked: 5 times

Re: Google gone???

Postby pogot » Mon Mar 25, 2013 10:30 am

For me in Slovakia there's button for google search, but i don't get any results, same for bing or 4square
waze 3.7.2, LG Optimus 4x HD (Adnroid 4.1.2)
pogot
 
Posts: 16
Joined: Fri Feb 22, 2013 2:39 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Google gone???

Postby sbelekevich » Sun Mar 03, 2013 9:32 pm

Still not on my phone here in the states. I just upgraded to 3.6 too
NE Wisconsin Area Manager (Green Bay / Appleton / Sturgeon Bay)
Wisconsin mapping resources
sbelekevich
 
Posts: 160
Joined: Wed Jan 25, 2012 5:26 pm
Has thanked: 0 time
Been thanked: 5 times

Re: Google gone???

Postby sbelekevich » Mon Mar 04, 2013 2:45 pm

iainhouse wrote:If I search for something and wait until the Bing listings appear, I can then select the Google button from the bottom and see Google listings. If I hit enter on the search and then select the Google button whilst the client is still searching, I won't get any Google results - although I will still get Bing results.
I don't think that's a Google "wrinkle" - I've seen that happen (ever since I started using Waze a year ago) where if I don't wait for the Waze selected default search engine (whether its own search or Bing's) to finish I don't get any results for any of the other searches... sometimes. It wasn't a big enough issue for me to investigate further, I just wait the extra 3 seconds before switching searches.
NE Wisconsin Area Manager (Green Bay / Appleton / Sturgeon Bay)
Wisconsin mapping resources
sbelekevich
 
Posts: 160
Joined: Wed Jan 25, 2012 5:26 pm
Has thanked: 0 time
Been thanked: 5 times

Previous

Return to Website & Community Issues and Requests

Who is online

Users browsing this forum: No registered users