possible account corruption

If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Moderators: Unholy, Unholy

Re: possible account corruption

Postby CoooolRaoul » Wed May 08, 2013 4:49 pm

Still having the same problem ("Rank, last updated: NaN.NaN.NaN, NaN:0NaN" on my dashboard) , using https://world.waze.com
Image
CoooolRaoul
 
Posts: 74
Joined: Tue Aug 07, 2012 6:25 pm
Location: Marseille, France
Has thanked: 6 times
Been thanked: 2 times

Re: possible account corruption

Postby SocalToe » Thu May 09, 2013 4:26 am

worked yesterday, broken again tonight............
Ed
SocalToe
 
Posts: 239
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 3 times
Been thanked: 7 times

Re: possible account corruption

Postby shinji1980 » Thu Jun 06, 2013 12:27 am

I presume the issue had not been resolved yet? as my dashboard still shown no details.

Even worse, the data in my mobile phone isn't update too.

Any update from the Waze would be appreciated.
shinji1980
 
Posts: 1
Joined: Wed Jun 05, 2013 3:40 am
Has thanked: 0 time
Been thanked: 0 time

Re: possible account corruption

Postby tyrrel » Wed Aug 14, 2013 8:14 pm

The same problem for login: tyrrel.
On my phone everything is OK. After login into web there is zero everywhere..
tyrrel
 
Posts: 1
Joined: Sun Oct 17, 2010 4:33 pm
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to Website & Community Issues and Requests

Who is online

Users browsing this forum: No registered users