possible account corruption

If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Moderators: krankyd, Unholy

Re: possible account corruption

Postby SocalToe » Thu May 09, 2013 4:26 am

worked yesterday, broken again tonight............
Ed
SocalToe
 
Posts: 192
Joined: Sat Sep 01, 2012 9:03 pm
Location: Los Angeles, California
Has thanked: 0 time
Been thanked: 5 times

Re: possible account corruption

Postby tpalmer87 » Mon May 06, 2013 3:08 am

I'm having the same problems with My Dashboard as well.
Apple iPhone 5 - Verizon
tpalmer87
 
Posts: 36
Joined: Fri Aug 31, 2012 1:38 pm
Location: Eustis, FL
Has thanked: 7 times
Been thanked: 3 times

Re: possible account corruption

Postby tyrrel » Wed Aug 14, 2013 8:14 pm

The same problem for login: tyrrel.
On my phone everything is OK. After login into web there is zero everywhere..
tyrrel
 
Posts: 1
Joined: Sun Oct 17, 2010 4:33 pm
Has thanked: 0 time
Been thanked: 0 time

Re: possible account corruption

Postby vickimachado » Mon May 06, 2013 2:18 am

I'm having the same issue with the dashboard display. No points.

dashboard.png
dashboard.png (31.22 KiB) Viewed 1817 times
Area manager, Hawaii
iPhone4, iOS 6.1.2
Image
vickimachado
 
Posts: 770
Joined: Mon May 28, 2012 12:36 am
Location: Kaneohe, HI
Has thanked: 65 times
Been thanked: 64 times

Previous

Return to Website & Community Issues and Requests

Who is online

Users browsing this forum: No registered users