Forum email notifications not clickable

If you think you've found a bug on the website which isn't specifically an App or Map Editor problem, or have a request for new or modified feature of the Community, Forums, or Waze website, use this forum.

Moderator: Unholy

Re: Forum email notifications not clickable

Postby paulrissaweg » Wed Aug 28, 2013 1:05 pm

this is a sourcecode-example of my notification in Outlook (yes, clickable):
Code: Select all
<a href="http://mandrillapp.com/track/click.php?u=9825135&id=29dda5a56b354684a33c7e2b165119c9&url=http%3A%2F%2Fworld.waze.com%2Fforum%2Fviewtopic.php%3Ff%3D16%26t%3D59777%26e%3D533240&url_id=1912dfe64639cba4465f94805fed49b682a23ddb"></a>http://world.waze.com/forum/viewtopic.php?f=16&t=59777&e=533240<br><br>

So your <a>-tag thing is not the problem...


could this be something like email-forewarding without external content...?

Your example looks exactly like what I get when I try to foreward my html-newsletter without allowing outlook to "download external content from other servers" (mandrillapp.com)...!

Do you use only thunderbird, even on the mentioned different computers...?
Last edited by paulrissaweg on Wed Aug 28, 2013 1:22 pm, edited 3 times in total.
Image
"Umwege verbessern die Ortskenntnis...!" (Konfuze, oder irgendsoein Fuzzi)
| Sony ST27i | Android 4.1.2 | Waze 3.7.3.0 |
paulrissaweg
 
Posts: 156
Joined: Tue Jun 11, 2013 7:15 am
Has thanked: 68 times
Been thanked: 36 times

Re: Forum email notifications not clickable

Postby paulrissaweg » Wed Aug 28, 2013 2:24 pm

GangMan wrote:It is!

Sorry, you´re absolutely right...! :oops:
Image
"Umwege verbessern die Ortskenntnis...!" (Konfuze, oder irgendsoein Fuzzi)
| Sony ST27i | Android 4.1.2 | Waze 3.7.3.0 |
paulrissaweg
 
Posts: 156
Joined: Tue Jun 11, 2013 7:15 am
Has thanked: 68 times
Been thanked: 36 times

Previous

Return to Website & Community Issues and Requests

Who is online

Users browsing this forum: No registered users