Проблема с Wiki

Moderators: Unholy, Dekis

Re: Проблема с Wiki

Postby berestovskyy » Thu Jun 20, 2013 7:16 pm

Спробуй увійти на форум за допомогою Internet Explorer.
berestovskyy
Beta tester
Beta tester
 
Posts: 828
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 167 times
Been thanked: 394 times

Re: Проблема с Wiki

Postby berestovskyy » Thu Jun 20, 2013 7:58 pm

  1. Спробуй увійти безпосередньо у налаштування за цим посиланням: http://www.waze.com/wiki/?title=Special:Preferences
  2. Лист:

    Hi!
    My login is ... In the Waze Wiki preferences I switched my language to Ukrainian and then chose a Modern skin. Now when I log into the Wiki I just see nothing [screenshot].

    Could you please reset those Wiki preferences for my account back to their defaults?

    Thanks!
berestovskyy
Beta tester
Beta tester
 
Posts: 828
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 167 times
Been thanked: 394 times

Re: Проблема с Wiki

Postby berestovskyy » Mon Jun 24, 2013 12:33 pm

Супер! ;)
berestovskyy
Beta tester
Beta tester
 
Posts: 828
Joined: Fri Jul 15, 2011 1:50 pm
Has thanked: 167 times
Been thanked: 394 times

Проблема с Wiki

Postby slavon123 » Thu Jun 20, 2013 7:07 pm

Всем привет!
Случилась у меня сегодня одна проблемка.
Суть проблемы:
Зашел я на wiki и решил залогинится там по этому линку на фото. Все прошло хорошо,и я первым делом полез в настройки. Изменил язык на украинский - сохранил. Все настройки стали на украинском, и стало приятней читать на родном языке. Потом еще покопался поменял часовой пояс, и еще какую-то ерунду наподобии "темы" или "цветовой схемы" поменял на "сучасне" - опять сохранил, и вот здесь случилось самое грустное, после всего этого у меня wiki не отображается только вот эти странички без содержимого (фото снизу). Назад вернуть невозможно так как пункта настройки уже не существует - только непонятные страницы без текста. wiki посмотреть можно только если не логинится, залогинился и все - больше ничего нету.
Помогите решить проблему, или хотя бы письмо состряпать в support.
фото 1
фото 2
фото 3
фото 4
slavon123
Beta tester
Beta tester
 
Posts: 238
Joined: Fri Oct 26, 2012 7:40 pm
Location: Ukraine, Kiev
Has thanked: 22 times
Been thanked: 19 times

Re: Проблема с Wiki

Postby slavon123 » Thu Jun 20, 2013 7:25 pm

berestovskyy wrote:Спробуй увійти на форум за допомогою Internet Explorer.

Не помогает. :cry:
slavon123
Beta tester
Beta tester
 
Posts: 238
Joined: Fri Oct 26, 2012 7:40 pm
Location: Ukraine, Kiev
Has thanked: 22 times
Been thanked: 19 times

Re: Проблема с Wiki

Postby slavon123 » Thu Jun 20, 2013 8:20 pm

berestovskyy wrote:[list=1]
[*]Спробуй увійти безпосередньо у налаштування за цим посиланням: http://www.waze.com/wiki/?title=Special:Preferences


Ничего не помогло, буду писать в support. Спасибо за письмо.
Image
slavon123
Beta tester
Beta tester
 
Posts: 238
Joined: Fri Oct 26, 2012 7:40 pm
Location: Ukraine, Kiev
Has thanked: 22 times
Been thanked: 19 times

Re: Проблема с Wiki

Postby slavon123 » Mon Jun 24, 2013 9:45 am

Прийшла відповідь:
waze wrote:Hi slavon123@gmail.com,

Thank you for your email,

We fixed the problem, try to login again.

Don't change the any different style.

Regards,

Ron - Waze Support Team

Якщо я правильно зрозумів, то стиль краще не змінювати?
slavon123
Beta tester
Beta tester
 
Posts: 238
Joined: Fri Oct 26, 2012 7:40 pm
Location: Ukraine, Kiev
Has thanked: 22 times
Been thanked: 19 times

Re: Проблема с Wiki

Postby slavon123 » Mon Jun 24, 2013 9:53 am

Спробував увійти, знову теж саме. :cry:
slavon123
Beta tester
Beta tester
 
Posts: 238
Joined: Fri Oct 26, 2012 7:40 pm
Location: Ukraine, Kiev
Has thanked: 22 times
Been thanked: 19 times

Re: Проблема с Wiki

Postby slavon123 » Mon Jun 24, 2013 11:36 am

slavon123 wrote:Спробував увійти, знову теж саме. :cry:

Після напруженого спілкування з support все запрацювало!!! :D
slavon123
Beta tester
Beta tester
 
Posts: 238
Joined: Fri Oct 26, 2012 7:40 pm
Location: Ukraine, Kiev
Has thanked: 22 times
Been thanked: 19 times


Return to Ukraine (Українська)

Who is online

Users browsing this forum: No registered users