New iPhone beta version: 1.6.99.8

Important messages to community users. This forum is locked (waze staff only).

Moderators: Jackson, krankyd, Unholy

Re: New iPhone beta version: 1.6.99.2

Postby amaiman » Sat Feb 13, 2010 12:19 am

I'd be happy to try out the beta versions if you need any more testers. My iPhone is not jailbroken, though, so I'd have to be on the "official" tester list to load it.
amaiman
 
Posts: 37
Joined: Tue Feb 02, 2010 3:10 am
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.2

Postby cobra » Tue Feb 09, 2010 3:52 pm

The new route display dialog is very nice, although it does not display more than one route for me. Is that for the future? When trying it, I had the display lock up on me, meaning that my car stopped moving on the underlying roads. I drove about a half mile, but the map display showed my car stuck prior to my last turn. The user interface was responsive, it just seemed not to update the current displayed location. I didn't know how to work around it, so I stopped the app and restarted it. It worked fine after the restart.
cobra
 
Posts: 460
Joined: Fri Aug 07, 2009 4:01 pm
Location: Lansdale, PA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.2

Postby cobra » Tue Feb 09, 2010 4:15 pm

robin1979 wrote:
cobra wrote:The new route display dialog is very nice, although it does not display more than one route for me. Is that for the future? When trying it, I had the display lock up on me, meaning that my car stopped moving on the underlying roads. I drove about a half mile, but the map display showed my car stuck prior to my last turn. The user interface was responsive, it just seemed not to update the current displayed location. I didn't know how to work around it, so I stopped the app and restarted it. It worked fine after the restart.


When it calculated the first route, you need to hit the big button on the right upper of the popup to calculate the other ones.

Yes. When I do that it displays one route. Sorry if that was not clear.
cobra
 
Posts: 460
Joined: Fri Aug 07, 2009 4:01 pm
Location: Lansdale, PA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.2

Postby cobra » Tue Feb 09, 2010 5:55 pm

Yeah, I'd expect that. In this case, it's on a route I drive to work. There are multiple tracks already driven that are different than the proposed one (and the proposed one isn't even the one I commonly use, although it is often fastest.)

So I'm asking if this is a client issue or a server issue, that it does not show these other routes.
cobra
 
Posts: 460
Joined: Fri Aug 07, 2009 4:01 pm
Location: Lansdale, PA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.2

Postby cobra » Wed Feb 10, 2010 12:09 am

robin1979 wrote:Never mind, that's already in there :twisted:

Well, kinda. I ran a route that gave me three choices. It looked like they were all the same...

The pages looked pretty cool though. :)
cobra
 
Posts: 460
Joined: Fri Aug 07, 2009 4:01 pm
Location: Lansdale, PA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.2

Postby cobra » Wed Feb 10, 2010 12:40 am

Oh, and I reproduced the 'frozen car' problem again in the beta. I sent some logs this time. I think if I select a route from the multiple routes dialog this always happens (2 out of 2 so far.)
IMG_0758.PNG
Route with frozen car
IMG_0758.PNG (53.36 KiB) Viewed 3192 times

This doesn't really prove the car is frozen, except that the current location when I took the snapshot is about half way up this track, even though the green arrow is still down near the start flag.
cobra
 
Posts: 460
Joined: Fri Aug 07, 2009 4:01 pm
Location: Lansdale, PA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.2

Postby cobra » Wed Feb 10, 2010 4:40 pm

I'm also seeing slow network connect over the last 2 days. After launching the app, sometimes gps location is found well before waze network connect, and sometimes it is taking 1-2 minutes for the network to show connected. I don't think this is part of the beta app, as I had one occurrence of that before updating.
cobra
 
Posts: 460
Joined: Fri Aug 07, 2009 4:01 pm
Location: Lansdale, PA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.6

Postby cobra » Fri Feb 12, 2010 9:38 pm

The Fej wrote:Have a new version with corrections:

- Fixed frozen car bug when using alternative routes

Wonderful, thank you!

Will you all be updating the source code dump soon? I see it's at 1.4 for the iPhone.
cobra
 
Posts: 460
Joined: Fri Aug 07, 2009 4:01 pm
Location: Lansdale, PA, USA
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.2

Postby FrisbeeDog » Tue Feb 09, 2010 12:38 pm

How about some screen shots of the new home screen for those of us less privileged than beta testers? :)
Level 6 Editor
Country Manager: US
Area Manager: Raleigh, Durham, Chapel Hill, and Surrounding Areas of North Carolina
FrisbeeDog
 
Posts: 310
Joined: Tue Dec 01, 2009 2:13 am
Location: Apex, NC
Has thanked: 0 time
Been thanked: 0 time

Re: New iPhone beta version: 1.6.99.2

Postby FrisbeeDog » Tue Feb 09, 2010 8:37 pm

ruppia wrote:
The new route display dialog is very nice, although it does not display more than one route for me. Is that for the future? When trying it, I had the display lock up on me, meaning that my car stopped moving on the underlying roads. I drove about a half mile, but the map display showed my car stuck prior to my last turn. The user interface was responsive, it just seemed not to update the current displayed location. I didn't know how to work around it, so I stopped the app and restarted it. It worked fine after the restart.


It happened twice also to me...

And here are some screenshot of new marvellous otion for alternate...

It's work but not always, but really a good job for me ... Thanks


Thanks for the screenshots.!
Level 6 Editor
Country Manager: US
Area Manager: Raleigh, Durham, Chapel Hill, and Surrounding Areas of North Carolina
FrisbeeDog
 
Posts: 310
Joined: Tue Dec 01, 2009 2:13 am
Location: Apex, NC
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Official announcements

Who is online

Users browsing this forum: No registered users