Retraso en informacion de Cliente Storm 2

Important messages to community users. This forum is locked (waze staff only).

Moderators: Jackson, krankyd, Unholy

Re: Retraso en informacion de Cliente Storm 2

Postby earamos » Wed Jan 12, 2011 11:40 pm

Hola, a mi me ha sucedido algunas pocas veces. Pero entiendo que se debe principalmente a cuando andas en zonas donde la cobertura/velocidad de la red de datos no es buena.
earamos
 
Posts: 8
Joined: Fri Jul 30, 2010 2:14 am
Has thanked: 0 time
Been thanked: 0 time

Retraso en informacion de Cliente Storm 2

Postby fpaz74 » Sun Jan 09, 2011 2:24 pm

Hola Wazers,

Soy nuevo en esto y acabo de bajar la nueva Beta para Blackberry 2.0.2.1 y he notado que los mapas no se actualizan al mismo ritmo que avanzo en el automovil, y entre mayor sea mi velocidad mas retraso sufre la actualizacion. Una vez que me detengo tengo que esperar a que el icono que representa mi posicion en el mapa llegue a mi ubicacion real para que todo mi trayecto sea grabado.

A alguien mas le pasa esto??

fpaz
Blackberry Storm 2
fpaz74
 
Posts: 3
Joined: Tue Dec 14, 2010 8:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Retraso en informacion de Cliente Storm 2

Postby fpaz74 » Mon Jan 10, 2011 5:10 pm

adriansinger wrote:
No comprendo muy bien a qué te refieres. Quieres decir que los tiles van atrasados respecto a tu posición real? Los tiles son los cuadros en los que está dividido el mapa y que va cargando conforme avanzas...
[/quote]


Preview: Re: Retraso en informacion de Cliente Storm 2
Asi es, si viajo a menos de 40 Km/hr los tiles se actualizan correctamente conforme avanzo, pero una vez que tomo una calle principal y aumento a 80 Km/hr, los tiles ya no se actualizan y el icono del carro se detiene y no avanza. Una vez que detengo mi automovil, tengo que esperar unos minutos a que los tiles muestren mi posicion real.
Probe a waze en ipod touch a distintas velocidades y no se presenta el mismo problema aunque este navegando offline.

Que podra ser?? Me encanta Waze, soy un area manager, pero esto me trae de cabeza.

Saludos
fpaz74
fpaz74
 
Posts: 3
Joined: Tue Dec 14, 2010 8:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Retraso en informacion de Cliente Storm 2

Postby fpaz74 » Fri Jan 14, 2011 1:46 am

adriansinger wrote:
fpaz74 wrote:Asi es, si viajo a menos de 40 Km/hr los tiles se actualizan correctamente conforme avanzo, pero una vez que tomo una calle principal y aumento a 80 Km/hr, los tiles ya no se actualizan y el icono del carro se detiene y no avanza. Una vez que detengo mi automovil, tengo que esperar unos minutos a que los tiles muestren mi posicion real.
Probe a waze en ipod touch a distintas velocidades y no se presenta el mismo problema aunque este navegando offline.

Que podra ser?? Me encanta Waze, soy un area manager, pero esto me trae de cabeza.

Saludos
fpaz74


Comprendo. Es un problema conocido que repararemos en cuanto podamos. Este problema te ocurre cuando conduces en modo no navegación (es decir, cuando no le pides a waze una ruta y simplemente conduces con la aplicación abierta), pero no ocurre cuando estás en modo navegación (cuando le has pedido a waze una ruta). ¿Puedes probarlo y confirmarlo por favor?


Sucede en ambos modos, pero el problema es mucho mas evidente cuando le pido a waze que me guie, por esa razon mejor lo navego solo con la aplicacion abierta.
Tambien al momento de reportar trafico o accidentes, el cliente no responde debidamente y marca el evento mucho mas adelante de donde realmente se encuentra el atoron...

Saludos
fpaz74
fpaz74
 
Posts: 3
Joined: Tue Dec 14, 2010 8:17 pm
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to Official announcements

Who is online

Users browsing this forum: Google Feedfetcher