Problema avvisi autovelox

Qui potete segnalare tutti i problemi di routing che incontrate durante la navigazione con Waze

Moderators: asterix06, Unholy, anto64, Italy Admins

Problema avvisi autovelox

Postby stelac » Thu Jul 11, 2019 8:08 am

Ciao a tutti, ho rilevato più volte un problemino piuttosto "pericoloso": se in prossimità di un autovelox sto viaggiando sotto il limite Waze NON mi avvisa; È capitato che 100/150 metri prima dell'apparecchio (ovviamente non visto prima) abbia accelerato superando il limite e rischiando multa e punti patente!
Nelle impostazioni non ho trovato niente per fare in modo che mi avvisi SEMPRE della presenza degli autovelox, anche se procedo sotto il limite di velocità...
Qualcuno sa come risolvere (a parte consigliarmi di andare più piano :-))?

Inviato dal mio VTR-L29 utilizzando Tapatalk
stelac
 
Posts: 2
Joined: Thu Jul 11, 2019 7:55 am
Has thanked: 0 time
Been thanked: 0 time

Re: Problema avvisi autovelox

Postby freegiampi » Fri Jul 12, 2019 2:51 pm

Purtroppo per gli sviluppatori, il messaggio di allerta audio si attiva, solo se sei oltre il limite di velocità del velox 500/600 metri prima, altrimenti si attiva solo il messaggio a video, che chiaramente se non stai guardando il navigatore non te ne accorgerai.
Consigli non ne abbiamo, ma solo dirti che è stato posto il problema in alto, ma per adesso una modifica in cui il messaggio sonoro ci sia sempre come per i semafori non è stato accettato.
Come comunità italiana si ragionava sulla possibilità di abbassare il limite degli autovelox, in modo che fosse più sicuro il messaggio sonoro. Ma per adesso se ne parla solo.
freegiampi
 
Posts: 184
Joined: Tue Aug 02, 2016 5:04 pm
Has thanked: 67 times
Been thanked: 10 times

Re: Problema avvisi autovelox

Postby stelac » Fri Jul 12, 2019 4:41 pm

Mannaggia, speriamo...
Ti ringrazio per la risposta.

Inviato dal mio VTR-L29 utilizzando Tapatalk
stelac
 
Posts: 2
Joined: Thu Jul 11, 2019 7:55 am
Has thanked: 0 time
Been thanked: 0 time

Re: Problema avvisi autovelox

Postby world_kkcf0xvy » Mon Jul 15, 2019 1:13 am

world_kkcf0xvy
 
Posts: 14
Joined: Sat Jul 13, 2019 4:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Problema avvisi autovelox

Postby AndreaDFC » Sun Jul 21, 2019 10:04 am

Confermo che, per il momento, gli sviluppatori non sono intenzionati a prevedere l'opzione di abilitare sempre l'avviso autovelox.
Ti ricordo, comunque, che è anche bene controllare (o chiedere di controllare) che la tipologia e la velocità dell'autovelox sia impostata correttamente: solo con gli "occhi" di tutti possiamo essere sicuri che la mappa sia perfetta ;)
AndreaDFC
Waze Local Champs
Waze Local Champs
 
Posts: 2589
Joined: Wed Nov 24, 2010 2:11 pm
Location: Dueville (Vicenza, Italia)
Has thanked: 953 times
Been thanked: 541 times


Return to Problemi di Routing

Who is online

Users browsing this forum: No registered users