Correcting Map Error

Moderators: adriansinger, Unholy

Correcting Map Error

Postby houndtt » Tue Nov 01, 2011 4:26 am

I think I've made a mess of the Lady Young Road trying to correct Mc Kai Street in Belmont! Here's the scenario... Firstly, I'm using the old editor since I cannot seem to edit street names or geometry in the new one. (Can someone confirm if this is just me or my browser?)

I looked at Mc Kai Street in Belmont which seems to merge with Belmont Circular Road on one end the Lady Young Road on the other. Unfortunately the part that merges with Belmont Circular is locked (and incorrectly named) so I thought I'd just delete the part that goes up the Lady Young Road and recreate it while I rename the remaining segment to Belmont Valley Road which is the correct name for the lower half. (I've not found a way in the editor to split a road such that I can do this otherwise.)

Unfortunately, when I deleted the segment parts connected to Lady Young Road the major road seems to still be tied to the now renamed Belmont Valley Road and it will not allow me to detach them. Clearly I'm doing something wrong and I don't have permissions to fix it.

Please accept my apologies for the mess; I need some help getting it fixed.
houndtt
 
Posts: 9
Joined: Thu Oct 27, 2011 7:52 pm
Location: Port of Spain, Trinidad and Tobago
Has thanked: 1 time
Been thanked: 2 times

Re: Correcting Map Error

Postby Timbones » Tue Nov 01, 2011 9:35 am

I think this is the area you mean - links: new editor / old editor

You need to disconnect Belmont Valley Rd from the highway, and then put the highway back to the shape it was. This really is easier to do in the new editor. I've unlocked some parts of Belmont Circular for you.

Here's a guide that might help: http://www.waze.com/wiki/index.php/Map_ ... _Editor%29

PS: I notice that there are some cross roads that aren't connected. It would be good if you could create junctions here. See Wiki for how to do it in new or old editor.
Timbones(6) • UK Coordinator • Forum Moderator • Global Wiki Moderator • Routing Expert
Extensions: WME Colour HighlightsWME Route TesterWME Geometries
Timbones
Coordinators
Coordinators
 
Posts: 6403
Joined: Wed Feb 09, 2011 10:33 am
Location: York, UK
Has thanked: 836 times
Been thanked: 2362 times

Re: Correcting Map Error

Postby houndtt » Tue Nov 01, 2011 1:04 pm

Thank you for this... apparently most of my problems stemmed from a permissions issue. I guess as a new user I have to drive some more and get more cupcakes. I got the roads fixed and joined a few segments with the bridge icon which now appears. I'm even able to correct road names and such in the new editor! You are right, the new editor is infinitely more usable than the old one...
houndtt
 
Posts: 9
Joined: Thu Oct 27, 2011 7:52 pm
Location: Port of Spain, Trinidad and Tobago
Has thanked: 1 time
Been thanked: 2 times

Re: Correcting Map Error

Postby troyrob » Sat Aug 11, 2012 12:18 am

Trying to correct map errors around the Carenage area (around school street) but i can't join the roads to the western main road.

Can you unlock that area for me?

Cheers
troyrob
 
Posts: 1
Joined: Tue Jul 20, 2010 6:18 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Correcting Map Error

Postby tazmarky » Sun May 05, 2013 11:56 am

Hi all
I paved a couple roads in Toco a couple weeks ago, just getting around to coming and giving them their names but I'm not seeing them on the map now. Is it that I took too long?
tazmarky
 
Posts: 1
Joined: Tue Mar 12, 2013 7:13 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Correcting Map Error

Postby Bigbear3764 » Sun May 05, 2013 4:11 pm

Maybe they didn't go thru. Maybe they did, being red and incomplete, they got deleted. Who knows. Go into your recent drives and it will show the path you took so you can hand draw them in. Be sure to set turns, city, and street names.
Image Image
AM Chicagoland Area ILL Functional Class Map
CM North America
ILL Wiki
ILL To-Do
Bigbear3764
Country Manager
Country Manager
 
Posts: 2529
Joined: Fri Feb 10, 2012 8:02 pm
Location: Island Lake, IL USA
Has thanked: 181 times
Been thanked: 918 times

Re: Correcting Map Error

Postby zipiontheway » Sat May 18, 2013 9:38 am

Same here.

Paved over a mile, in Waze app (Android) roads are red with way arrows, they are complete all looks good, but in EDITOR (online web) nothing !?! And first pavement was done a week ago.
And "new miles" still show: 0

Server, app, what?
zipiontheway
 
Posts: 8
Joined: Thu May 09, 2013 2:45 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Correcting Map Error

Postby lakj100 » Sat May 18, 2013 11:39 am

make sure you are using http://world.waze.com/editor to do your edits.
http://www.waze.com/editor is for the US only.

Also make sure your phone is on the correct server.
Search for "##@other" in the WAZE app on your phone (without the quotation marks). That will ensure it is using the server that Trinidad uses.
Last edited by lakj100 on Sat May 18, 2013 12:09 pm, edited 1 time in total.
lakj100
 
Posts: 38
Joined: Sat Oct 06, 2012 5:43 pm
Has thanked: 0 time
Been thanked: 8 times

Re: Correcting Map Error

Postby lakj100 » Sun May 19, 2013 12:26 pm

Please also read this guide before editing.
http://www.waze.com/wiki/index.php/Map_ ... ed_Kingdom
lakj100
 
Posts: 38
Joined: Sat Oct 06, 2012 5:43 pm
Has thanked: 0 time
Been thanked: 8 times

Re: Correcting Map Error

Postby zipiontheway » Mon May 20, 2013 1:47 pm

I am on world server, made that mistake the first log in an then never again. So that is OK.

On my phone i entered the search phrase ##@other in Navigate screen under Search, where i search for streets and so. Ist that the right place to enter the phrase!? It didn't find anything, just keeps searching for 10min., then app force stopped.

And after a week of paving STILL no roads in Map editor, today they have also disappeared in my phone Waze app!

So i guess, no paving for me this time? What is the solution?

Thanks
zipiontheway
 
Posts: 8
Joined: Thu May 09, 2013 2:45 pm
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Trinidad and Tobago

Who is online

Users browsing this forum: No registered users