unbekannter Fehler?!

Moderators: top_gun_de, omba_de, popel22

Re: unbekannter Fehler?!

Postby argus-cronos » Wed Oct 31, 2012 11:38 pm

Loeffelbaer wrote:Mutig Argus, mutig :D

Mein maximum war bei etwa 1300, hauptsächlich Geometrie. Aber konnte beim Speichern, locker mal einen Kaffee holen und aufs Klo gehen :lol:
argus-cronos
 
Posts: 6265
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 856 times
Been thanked: 1053 times

Re: unbekannter Fehler?!

Postby argus-cronos » Wed Oct 31, 2012 8:21 pm

VINCENTVEGAS wrote:Hallo.

Ich habe mir eben die Mühe gemacht und diverse Straßen benannt bzw. korrigiert. Eine habe ich selbst "erfahren" und dann über den Editor richtig verbunden. Alles in allem waren es ca. 65 Änderungen.

Beim Versuch, alles zu speichern, erhielt ich eine nichtssagende Fehlermeldung mit Fokus auf dem Anschluss der neuen Straße. Es gab keinerlei Hinweis, wieso ein Fehler auftritt oder wie man ihn korrigieren könnte:

Ich musste abbrechen und sämtliche Änderungen gingen verloren, weil sie leider nicht vom System zwischengespeichert werden - auch so eine komische Sache.

Viele Grüße
Thomas


Hallo Thomas

Wenn die Kreuzung ausgeleuchtet ist, ist damit was nicht in Ordnung. In der Regel kontrollierst Du erst die drei Segmente, die an der Kreuzung hängen, vllt gibt es eine Überlappung. Ist dies nicht der Fall, kannst Du sie vllt. abtrennen und dann speichern, wie schon gesagt wurde.
Die Kreuzung selbst auswählen und verschieben, um zu sehen ob alle drei Segmente verbunden sind, oder was auch noch hilft: Ein paar Schritte rückgängig machen, bis die Kreuzung wieder unbearbeitet ist und dann zuerst speichern, falls nichts fruchtet.

Kreuzungen geben viele Probleme aus. Sobald Du mehrere auf einer Straße anlegst, ist die Gefahr groß, daß was nicht gespeichert werden kann, Ghost Segmente entstehen, oder sonstige Merkwürdigkeiten. Ich speichere oft 200-600 Edits ohne Probleme, aber hängt auch von der Tagesform des Servers ab und der Art der Edits.

Kreuzungen = Vorsicht ;-)

Gruss
Argus
argus-cronos
 
Posts: 6265
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 856 times
Been thanked: 1053 times

Re: unbekannter Fehler?!

Postby aeytom » Wed Oct 31, 2012 3:42 pm

Hallo,

leider passiert das viel zu oft. Ich versuche in solchen Fällen folgendes:

Alle Segemente von der fraglichen Kreuzung abkoppeln und das ganze speichern. Danach wieder verbinden und Abbiegebeschränkungen wieder korrigieren.

Wenn das nichts hilft, dann kannst du versuchen des fehlerhafte Segment zu löschen und zu speichern und danach es neu anlegen und korrgieren.

viele Grüße
tom
aeytom
 
Posts: 284
Joined: Sat Nov 27, 2010 8:14 am
Location: Berlin/Germany
Has thanked: 2 times
Been thanked: 4 times

Previous

Return to Kartenbearbeitung

Who is online

Users browsing this forum: No registered users