Fehler im System?

Moderators: top_gun_de, popel22, omba_de

Re: Fehler im System?

Postby goolvandracis » Thu Aug 22, 2013 9:36 am

Ja das editiern ist und bleibt eine fummelarbeit. Ich arbeite auch lieber secment für secment durch. Und wer spass am punkten hat macht auch lieber alles einzeln^^
goolvandracis
 
Posts: 226
Joined: Mon Aug 05, 2013 10:56 am
Location: Deutschland
Has thanked: 16 times
Been thanked: 14 times

Re: Fehler im System?

Postby svx-biker » Thu Aug 22, 2013 8:21 am

Eines der wenigen sinnvollen Scripts ist der Color Highlighter. Allerdings sollte man auch da wissen, was die Anzeigen genau bedeuten.

Im Allgemeinen muss man wirklich Segment für Segment anklicken und bearbeiten. Alles Andere mit Mehrfachselektion ist sehr gefährlich - man hat rasch viele Segmente "zerstört", welche von einen anderen Editor mit viel Aufwand bearbeitet wurden.

Für eine komplette Straße (Benennung) kann man mit CTRL mehrere Segmente auswählen, damit man die Namen nur einmal eintippen muss.

Viel Erfolg!
svx-biker
Waze Global Champs
Waze Global Champs
 
Posts: 2708
Joined: Sat Oct 01, 2011 5:43 am
Location: Germany, Austria and Switzerland (DACH)
Has thanked: 472 times
Been thanked: 428 times

Re: Fehler im System?

Postby goolvandracis » Thu Aug 22, 2013 8:11 am

Ja anzeigen lassen währe ja schon hilfreich. Und an sobsten will ich ja auch alles schön selbst editieren.
goolvandracis
 
Posts: 226
Joined: Mon Aug 05, 2013 10:56 am
Location: Deutschland
Has thanked: 16 times
Been thanked: 14 times

Re: Fehler im System?

Postby Durango48 » Tue Aug 20, 2013 4:28 pm

goolvandracis wrote:Ja das ist klar. Nur würden mich die scripte allgemein interessieren. Werde sie wsl nicht benutzen, weil ja dann der ganze spass am editieren flöten gehen würde^^. Mich interressiert halt wo man die her bekommt. Und wie die funktionieren.



Nicht umsonst ist wenig von Scripten im Forum zu lesen. Es will und soll hier gar keiner wissen, was man damit machen könnte. Man braucht es einfach auch nicht.
Manche "wussten" es, die mühsame Wiederherstellung bleibt an uns allen hängen.

Scripte sind zum Anzeigen diverse Dinge da. aber das kommt noch, auch bei dir.
Durango48
500K edits
500K edits
 
Posts: 6153
Joined: Sun Nov 18, 2012 4:24 pm
Location: Germany
Has thanked: 1208 times
Been thanked: 2789 times

Re: Fehler im System?

Postby argus-cronos » Tue Aug 20, 2013 3:19 pm

goolvandracis wrote:Is nicht zum thema passend. Aber wo find uch die scripte. Und wie benutz ich sie vernünftig. Hab noch nix gefunden?


Wenns schon nicht passt, eröffne lieber einen neuen Thread, anstatt die alten Leichen aus der Gruft zu ziehen ;-) Aber die Forensuche und das Wiki helfen Dir immer weiter.

Gruss
Argus
argus-cronos
 
Posts: 6483
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 884 times
Been thanked: 1104 times

Re: Fehler im System?

Postby goolvandracis » Tue Aug 20, 2013 12:08 pm

Ja das ist klar. Nur würden mich die scripte allgemein interessieren. Werde sie wsl nicht benutzen, weil ja dann der ganze spass am editieren flöten gehen würde^^. Mich interressiert halt wo man die her bekommt. Und wie die funktionieren.
goolvandracis
 
Posts: 226
Joined: Mon Aug 05, 2013 10:56 am
Location: Deutschland
Has thanked: 16 times
Been thanked: 14 times

Re: Fehler im System?

Postby top_gun_de » Tue Aug 20, 2013 9:33 am

Öhm, willst Du nicht erst mal händisch das System beherrschen? Am Anfang haben wir alle etwas Bruch gemacht. Wenn man gleich Scripte nutzt, wird aus etwas Bruch gleich viel Bruch. Die Scripte zeichnen sich alle dadurch aus, dass sie keinerlei Plausibilitätskontrollen drin haben. Es gilt deshalb das hier gesagte:

viewtopic.php?f=197&t=49723
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 8367
Joined: Sun Dec 25, 2011 12:16 pm
Location: Wunstorf, Germany
Has thanked: 2908 times
Been thanked: 5260 times

Re: Fehler im System?

Postby goolvandracis » Tue Aug 20, 2013 9:00 am

Is nicht zum thema passend. Aber wo find uch die scripte. Und wie benutz ich sie vernünftig. Hab noch nix gefunden?
goolvandracis
 
Posts: 226
Joined: Mon Aug 05, 2013 10:56 am
Location: Deutschland
Has thanked: 16 times
Been thanked: 14 times

Re: Fehler im System?

Postby argus-cronos » Fri Nov 09, 2012 12:21 am

TSWA wrote:
Mynios wrote:Ich habe noch lange nicht das Gefühl bei Waze ausgelernt zu haben.

Ich glaube, dass gilt auch für den Staff. :lol:

+1
argus-cronos
 
Posts: 6483
Joined: Sat Apr 03, 2010 3:00 pm
Location: Basel, Switzerland
Has thanked: 884 times
Been thanked: 1104 times

Re: Fehler im System?

Postby TSWA » Thu Nov 08, 2012 11:19 pm

Mynios wrote:Ich habe noch lange nicht das Gefühl bei Waze ausgelernt zu haben.

Ich glaube, dass gilt auch für den Staff. :lol:
TSWA
Waze Global Champs
Waze Global Champs
 
Posts: 1784
Joined: Sun Dec 19, 2010 6:21 pm
Location: Vienna, Austria
Has thanked: 263 times
Been thanked: 252 times

Next

Return to Map-Editor (WME)

Who is online

Users browsing this forum: No registered users