Fehler im System?

Moderators: top_gun_de, omba_de, popel22

Re: Fehler im System?

Postby svx-biker » Thu Aug 22, 2013 8:21 am

Eines der wenigen sinnvollen Scripts ist der Color Highlighter. Allerdings sollte man auch da wissen, was die Anzeigen genau bedeuten.

Im Allgemeinen muss man wirklich Segment für Segment anklicken und bearbeiten. Alles Andere mit Mehrfachselektion ist sehr gefährlich - man hat rasch viele Segmente "zerstört", welche von einen anderen Editor mit viel Aufwand bearbeitet wurden.

Für eine komplette Straße (Benennung) kann man mit CTRL mehrere Segmente auswählen, damit man die Namen nur einmal eintippen muss.

Viel Erfolg!
svx-biker
EmeritusChamps
EmeritusChamps
 
Posts: 2435
Joined: Sat Oct 01, 2011 5:43 am
Location: Germany, Austria and Switzerland (DACH)
Has thanked: 448 times
Been thanked: 359 times

Re: Fehler im System?

Postby top_gun_de » Tue Aug 20, 2013 9:33 am

Öhm, willst Du nicht erst mal händisch das System beherrschen? Am Anfang haben wir alle etwas Bruch gemacht. Wenn man gleich Scripte nutzt, wird aus etwas Bruch gleich viel Bruch. Die Scripte zeichnen sich alle dadurch aus, dass sie keinerlei Plausibilitätskontrollen drin haben. Es gilt deshalb das hier gesagte:

viewtopic.php?f=197&t=49723
top_gun_de
Waze Global Champs
Waze Global Champs
 
Posts: 9197
Joined: Sun Dec 25, 2011 12:16 pm
Location: Wunstorf, Germany
Has thanked: 3129 times
Been thanked: 6205 times

Re: Fehler im System?

Postby TSWA » Thu Nov 08, 2012 11:19 pm

Mynios wrote:Ich habe noch lange nicht das Gefühl bei Waze ausgelernt zu haben.

Ich glaube, dass gilt auch für den Staff. :lol:
TSWA
EmeritusChamps
EmeritusChamps
 
Posts: 1788
Joined: Sun Dec 19, 2010 6:21 pm
Location: Vienna, Austria
Has thanked: 265 times
Been thanked: 255 times

Previous

Return to Map-Editor (WME)

Who is online

Users browsing this forum: No registered users