Waze e Android Auto

[ img ]

Moderators: Unholy, asterix06, anto64, Italy Admins

Waze e Android Auto

Postby Zeux79 » Tue Nov 26, 2019 12:21 pm

Ciao a tutti,

ho riscontrato il seguente problema con Waze e Android Auto. Premetto che come cellulare ho uno Xiaomi mi 9 con Miui 11 Global 11.0.6 (Android 10), Waze 4.57.1.0 e Android Auto 4.8.594324-release. Quando ricevo, o faccio, una chiamata waze impazzisce, in pratica è come se perdesse il segnale GPS e la freccia che "indica" l'auto resta fema oppure si aggiorna lentissimamente e in modo errato sulla mappa. Una volta terminata la chiamata, dopo qualche secondo waze torna a funzionare regolarmente. Questi problemi con Google Maps non si verificano. Ho provato anche diverse auto (Ford Sync 3.2 oppure Nizzas connect) ma su entrambe ho riscontrato il medesimo problema, quindi non è una cosa che dipende dall'auto.

Potreste aiutarmi?

Grazie mille
Zeux79
 
Posts: 2
Joined: Tue Nov 26, 2019 12:11 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Waze e Android Auto

Postby RickyPV89 » Tue Nov 26, 2019 12:23 pm

Ho riscontrato tempo fa lo stesso problema con Android 9 su Oneplus 6T, ma poi si è risolto da solo con una versione Waze successiva.

Mio padre ha esattamente lo stesso tuo telefono e versione android auto e non ha mai avuto questo problema.

Inviato dal mio Oneplus 6T utilizzando Tapatalk
RickyPV89
State Manager Liguria
District Manager Pavia
Managed Areas

[ img ][ img ][ img ][ img ][ img ]
Facebook: Waze Liguria e Waze Lombardia
Guida all'editing: Wazeopedia Italy
RickyPV89
State Manager
State Manager
 
Posts: 297
Joined: Sat Dec 10, 2011 7:28 pm
Location: Pavia - Italy
Has thanked: 187 times
Been thanked: 109 times


Return to Italy

Who is online

Users browsing this forum: No registered users