Post Reply

Výpadok servera pre skript WME Magic

Post by hamilnes
Aktuálne nefunguje autorov server, ktorý slúži na upgradovanie skriptu, ale tiež na lokalizáciu. Nefungujú tak nastavenia pre SK (asi ani CZ). :?

Viac tu: viewtopic.php?f=819&t=230927&p=1756531#p1756531
hamilnes
Wiki Master
Wiki Master
Posts: 650
Has thanked: 213 times
Been thanked: 142 times

Post by hamilnes
Problémy boli odstránené.
Info o skripte WME Magic je teraz na novej adrese: https://waze.xpto.org/magic/
Najnovšiu verziu skriptu je možné stiahnuť tiež na novej adrese: https://waze.xpto.org/magic/magic.bundle.user.js
hamilnes
Wiki Master
Wiki Master
Posts: 650
Has thanked: 213 times
Been thanked: 142 times

Post by jumbo78
Ahoj.
Zkouším instalovat WME Magic z odkazu, nicméně Tampermonkey mi píše chybu - Toto nelze parsovat...
Stává se to taky někomu?

EDIT: někdy pro změnu hláška - nelze přidávat aplikace, rozšíření a uživatelské skripty z tohoto webu...

EDIT 2: Nakonec vyřešeno. Ručně jsem vytvořil nový script a vložil do něj zkopírovaný script z Wordu.
jumbo78
Posts: 367
Has thanked: 288 times
Been thanked: 59 times

Post by foxitrot
jumbo78 wrote:Ahoj.
Zkouším instalovat WME Magic z odkazu, nicméně Tampermonkey mi píše chybu - Toto nelze parsovat...
Stává se to taky někomu?

EDIT: někdy pro změnu hláška - nelze přidávat aplikace, rozšíření a uživatelské skripty z tohoto webu...

EDIT 2: Nakonec vyřešeno. Ručně jsem vytvořil nový script a vložil do něj zkopírovaný script z Wordu.
Žiaľ sa trápim s tým istým problémom a neviem prísť na to, čím to je.

Skúsim tvoj postup ale rád by som zistil príčinu. Viem si predstaviť, že by to mohla byť aj taká blbosť ako nepredpokladané či nekonzistentné CR/LF/CRLF na konci riadkov, čo na prvý pohľad nie je vidieť.

Sent from a touch display, which took care of perfectly scrambling my thoughts.
foxitrot
Waze Global Champs
Waze Global Champs
Posts: 7259
Has thanked: 1266 times
Been thanked: 652 times
...with the good old crashing :roll: Symbian 2.1.99.114 (on N-E52), while
trying to get used to the good new asocial Android 4.xx.0.yyy (on OP-X March-me-Low).

Post by JeanPeinard
jumbo78 wrote:Ahoj.
Zkouším instalovat WME Magic z odkazu, nicméně Tampermonkey mi píše chybu - Toto nelze parsovat...
Stává se to taky někomu?

EDIT: někdy pro změnu hláška - nelze přidávat aplikace, rozšíření a uživatelské skripty z tohoto webu...

EDIT 2: Nakonec vyřešeno. Ručně jsem vytvořil nový script a vložil do něj zkopírovaný script z Wordu.
Měl jsem stejný problém a řešil jsem ho tím způsobem, že jsem založil nový (prázdný) skript a vložil odkaz pro Aktualizační URL. Po aktualizaci se stáhnul kód a skript byl funkční.
JeanPeinard
Area Manager
Area Manager
Posts: 32
Has thanked: 10 times
Been thanked: 3 times