Speed Cameras not reporting in Waze on Staten Island...

Moderators: delilush, orbitc, PhantomSoul

Re: Speed Cameras not reporting in Waze on Staten Island...

Postby whoaitspete » Wed Sep 04, 2019 1:06 am

Are these just permanent poles or are some people potentially reporting mobile cameras? Cameras take a few days to be added/removed from the app, so we don't want to add mobile cameras. I have been able to confirm a few off of your first list so far from other reports in the app.
whoaitspete
Country Manager
Country Manager
 
Posts: 510
Joined: Mon Sep 01, 2014 5:05 am
Location: NY & PA
Has thanked: 224 times
Been thanked: 159 times

Re: Speed Cameras not reporting in Waze on Staten Island...

Postby whoaitspete » Wed Sep 04, 2019 1:15 am

Thanks! We'll add them as I or other editors get a chance. You should see some start to pop up in the app soon. Including the direction has been very helpful, as the ones that come in through the app typically don't have that information and is what leads to a delay in them being added.

If you could spread the word: It's much easier for us to add cameras if Wazers use the "Map Issues" button. If you tap that button right when you're passing the camera, that drops a report at your exact location. Then just type in speed camera and the direction (EB, WB, SB, NB) and that will help us place it quicker.
whoaitspete
Country Manager
Country Manager
 
Posts: 510
Joined: Mon Sep 01, 2014 5:05 am
Location: NY & PA
Has thanked: 224 times
Been thanked: 159 times

Re: Speed Cameras not reporting in Waze on Staten Island...

Postby whoaitspete » Fri Sep 06, 2019 3:08 am

Feel free to just use a general error. We'll see what you typed in the message box
whoaitspete
Country Manager
Country Manager
 
Posts: 510
Joined: Mon Sep 01, 2014 5:05 am
Location: NY & PA
Has thanked: 224 times
Been thanked: 159 times

Previous

Return to New York

Who is online

Users browsing this forum: No registered users