"Lorba Linda"

Moderators: tonestertm, ottonomy

Re: "Lorba Linda"

Postby ArchAbaddon » Tue Apr 22, 2014 7:22 pm

This is still an issue; I observed it while navigating home yesterday on SR-91E between Gypsum Canyon and Green River.
ArchAbaddon
[ img ]
Not quite a newb anymore.
The king of parking lot roads and cul de sacs.
Loyal only to the map.

ArchAbaddon's Guide for New US Editors (WIP)
ArchAbaddon
 
Posts: 66
Joined: Thu Jan 16, 2014 11:42 pm
Has thanked: 28 times
Been thanked: 1 time

"Lorba Linda"

Postby davielde » Sun Oct 12, 2014 6:49 pm

Using WME LiveMap Alerts Overlay, I was very easily able to spot both "RRancho Cucamonga" for "Rancho Cucamonga" and "Fo" for "Fontana" along I-10. When I looked up the same alerts in the app, sure enough, the incorrect cities were there. I couldn't find any for "P" or "Lorba Linda", but that just means that there were no current alerts in the right spot at the right time. These are not WME "smudges".

"Fo": http://i.imgur.com/R3IP4Kf.png
"RRancho": http://i.imgur.com/OFxk66q.png

After seeing a few other anomalies in my local area as well, I am convinced that one of these things is happening when an actual smudge is not there in WME:
1) Waze uses a completely different city list for the app traffic and Livemap alerts versus the visual WME and app tile builds. In this case, it never would have been a smudge.
2) Waze uses the same city list, but in two different tables/databases/whatever. It was a smudge at some point, but the list for alerts is either out of sync or not refreshed often (over a year since there are cities available in the Ann Arbor, MI area that I know have not been existence since I started in Fall 2013...).
3) Waze uses the same list in the same database table, but cities that formerly had segment associations are which are now inactive in WME are still active for the alerts (i.e. it's "deleted" from our perspective in the sense that it is no longer in view, but it still appears in a table somewhere. It's common to maintain this history in databases and just flag something as active/inactive).
[ img ]
CM: USA
SM: Michigan, Vermont
AM: Ann Arbor, MI & Thunder Bay, ON
WME Michigan
davielde
 
Posts: 1219
Joined: Tue Sep 17, 2013 2:01 pm
Location: Michigan, USA
Has thanked: 461 times
Been thanked: 759 times

Re: "Lorba Linda"

Postby davielde » Mon Oct 13, 2014 1:21 am

I think that's the most likely culprit. Someone puts in a city mistakenly as a typo, it gets a cityID and some kind of geometry, and then for whatever reason, Waze prefers it for alerts even though it is no longer an active city. Perhaps alphabetical order? Although that wouldn't explain how "RRancho" gets precedence over "Rancho", it fits with the other examples.

I found "P" just now at SR-57 and W Temple:
http://i.imgur.com/JV74g9d.png
[ img ]
CM: USA
SM: Michigan, Vermont
AM: Ann Arbor, MI & Thunder Bay, ON
WME Michigan
davielde
 
Posts: 1219
Joined: Tue Sep 17, 2013 2:01 pm
Location: Michigan, USA
Has thanked: 461 times
Been thanked: 759 times

Re: "Lorba Linda"

Postby HandofMadness » Thu Jun 26, 2014 5:13 pm

I see this too. It shows up on the status reports you see when stopped. "Object in Road near Lorba Linda".

I've been all over the city looking for wrong city name, and can't find any segments with the wrong city. This has been going on since I started using Waze.
CM: Thailand CM: USA
[ img ]
HandofMadness
Area Manager
Area Manager
 
Posts: 1805
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 19 times
Been thanked: 377 times

Re: "Lorba Linda"

Postby HandofMadness » Fri Jun 27, 2014 11:03 pm

I'll try to pay more attention. Pretty sure its just about anywhere along the 91 between the 55 and Green River.
CM: Thailand CM: USA
[ img ]
HandofMadness
Area Manager
Area Manager
 
Posts: 1805
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 19 times
Been thanked: 377 times

Re: "Lorba Linda"

Postby HandofMadness » Sat Jun 28, 2014 12:26 am

Did some playing around. Looks like anything on the 91 between Gypsum Canyon and Green River is getting the "Lorba Linda" location.

UPDATE: Seems to start just east of Weir Canyon.
Last edited by HandofMadness on Sat Jun 28, 2014 12:30 am, edited 1 time in total.
CM: Thailand CM: USA
[ img ]
HandofMadness
Area Manager
Area Manager
 
Posts: 1805
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 19 times
Been thanked: 377 times

Re: "Lorba Linda"

Postby HandofMadness » Sat Jun 28, 2014 12:27 am

[img]http://img.tapatalk.com/d/14/06/28/zu3ena9a.jpg[/img]

[img]http://img.tapatalk.com/d/14/06/28/jyhesuqy.jpg[/img]
CM: Thailand CM: USA
[ img ]
HandofMadness
Area Manager
Area Manager
 
Posts: 1805
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 19 times
Been thanked: 377 times

Re: "Lorba Linda"

Postby HandofMadness » Tue Jul 08, 2014 10:40 pm

Bump
CM: Thailand CM: USA
[ img ]
HandofMadness
Area Manager
Area Manager
 
Posts: 1805
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 19 times
Been thanked: 377 times

Re: "Lorba Linda"

Postby HandofMadness » Thu Jul 17, 2014 7:35 pm

tonestertm wrote:shawndoc -

I'm curious how you managed to narrow it down so much; by looking at reports in the app?

Nothing on the 91W I take it....

Yes, I manually scrolled the app along the 91 during rush hour clicking each report to see which said Lorba Linda.
CM: Thailand CM: USA
[ img ]
HandofMadness
Area Manager
Area Manager
 
Posts: 1805
Joined: Mon Apr 16, 2012 7:44 am
Location: Californialand, USA
Has thanked: 19 times
Been thanked: 377 times

Re: "Lorba Linda"

Postby jemay » Tue Feb 11, 2014 7:25 am

I have this request into Waze already. And we keep getting back they can not find Lorba...

I also brought it up in this forum.
https://www.waze.com/forum/viewtopic.php?f=129&t=78648

I have not let up on it yet... If you can, get screen captures and post them in the above forum to keep adding additional examples...
:arrow: PLEASE READ: Wiki Resources: FAQ|Best Practices|Editing issues?
Global Champ | Assistant Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy S8+ - Android 8.0 - Verizon
jemay
EmeritusChamps
EmeritusChamps
 
Posts: 1996
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 648 times
Been thanked: 909 times

PreviousNext

Return to California

Who is online

Users browsing this forum: No registered users