"Lorba Linda"

Moderators: tonestertm, ottonomy

Re: "Lorba Linda"

Postby jemay » Mon Mar 31, 2014 2:46 am

They thought they fixed it... then we gave them another (recent) example, then we get - we are looking into it.

Sent from my DROID RAZR HD using Tapatalk
:arrow: PLEASE READ: Wiki Resources: FAQ|Best Practices|Editing issues?
Global Champ | Assistant Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy S8+ - Android 8.0 - Verizon
jemay
EmeritusChamps
EmeritusChamps
 
Posts: 1996
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 648 times
Been thanked: 909 times

Re: "Lorba Linda"

Postby jemay » Tue Apr 01, 2014 8:58 pm

When the city is put on the segments then it can cause other issues (in regards to routing off then back on to the freeway) - http://wiki.waze.com/wiki/Detour_mechanism

This issue is not only here, other parts of the country have the same issue and we want Waze to find it and correct it.
:arrow: PLEASE READ: Wiki Resources: FAQ|Best Practices|Editing issues?
Global Champ | Assistant Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy S8+ - Android 8.0 - Verizon
jemay
EmeritusChamps
EmeritusChamps
 
Posts: 1996
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 648 times
Been thanked: 909 times

Re: "Lorba Linda"

Postby jemay » Mon Apr 07, 2014 6:05 pm

Nothing has been stated that the problem is connected with a tile update or not. All we have gotten was they are trying to find the problem (for the third time) (prior two times they thought they found 'it' and fixed the issue, and we keep getting current examples to point out it is not fixed.)
:arrow: PLEASE READ: Wiki Resources: FAQ|Best Practices|Editing issues?
Global Champ | Assistant Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy S8+ - Android 8.0 - Verizon
jemay
EmeritusChamps
EmeritusChamps
 
Posts: 1996
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 648 times
Been thanked: 909 times

Re: "Lorba Linda"

Postby jemay » Wed Oct 01, 2014 5:04 pm

Looking at a status sheet... it (#61) is marked as fixed... (but nothing about if it is deployed....)
:arrow: PLEASE READ: Wiki Resources: FAQ|Best Practices|Editing issues?
Global Champ | Assistant Regional Coordinator for US South West - CA,NV,UT,AZ,NM,CO,HI | CM for US

Samsung Galaxy S8+ - Android 8.0 - Verizon
jemay
EmeritusChamps
EmeritusChamps
 
Posts: 1996
Joined: Tue Nov 09, 2010 1:26 am
Location: US South West - Lakewood, CA
Has thanked: 648 times
Been thanked: 909 times

Re: "Lorba Linda"

Postby kentsmith9 » Tue Mar 18, 2014 1:57 am

I see something going on in the general area. Check Smudged city#Missing state name for info on this one. Notice the address shows "United States"? That is not normal. When the state name is present, you only get the state name. When the state name is empty (not sure yet how that can happen), the segment(s) for the city without the state get mapped separately of the other segments with the state name. Just fix the state for those roads, and it should correct itself after a few updates. I believe you have to force a map tile update in the area, so you need to do something to the road like add a geometry node, save, and then remove it if unnecessary, then save again.

Note I already fixed these segments.
Chino.png
(87.73 KiB) Downloaded 749 times
USA: Now Idaho; previously California (Northern, SF/SJ)

[ img ][ img ][ img ][ img ][ img ][ img ]
PLEASE READ: Waze Map Editor (Start Here) | Editing Quick-start | Best Practices | Junctions
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5686
Joined: Mon Apr 23, 2012 3:33 pm
Location: Boise ID and SF/SJ Bay Area of Northern California
Has thanked: 1578 times
Been thanked: 1798 times

Re: "Lorba Linda"

Postby kentsmith9 » Tue Mar 18, 2014 2:17 am

I am finding a number of missing states on random roads in the area. Fixing as I see them. You can see the two Orange and two Chino.

One thing very suspicious. All cities EXCEPT Yorba Linda are displayed with road and city layers only. That is very suspicious and likely related to the problem.
SoCa.png
(206.39 KiB) Downloaded 750 times
USA: Now Idaho; previously California (Northern, SF/SJ)

[ img ][ img ][ img ][ img ][ img ][ img ]
PLEASE READ: Waze Map Editor (Start Here) | Editing Quick-start | Best Practices | Junctions
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5686
Joined: Mon Apr 23, 2012 3:33 pm
Location: Boise ID and SF/SJ Bay Area of Northern California
Has thanked: 1578 times
Been thanked: 1798 times

Re: "Lorba Linda"

Postby kentsmith9 » Wed Mar 19, 2014 3:55 am

archabaddon wrote:Thanks for digging into this. I have observed this happening mostly on SR-91, where some segments have missing city and state data, but which I cannot fix due to insufficient privileges. If you have a chance, you may want to take a look at segments of SR-91 between SR-55 and I-15.

No city is no problem, but no State is a big problem. If you permalink the segments with no state, I can fix them.
USA: Now Idaho; previously California (Northern, SF/SJ)

[ img ][ img ][ img ][ img ][ img ][ img ]
PLEASE READ: Waze Map Editor (Start Here) | Editing Quick-start | Best Practices | Junctions
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5686
Joined: Mon Apr 23, 2012 3:33 pm
Location: Boise ID and SF/SJ Bay Area of Northern California
Has thanked: 1578 times
Been thanked: 1798 times

Re: "Lorba Linda"

Postby kentsmith9 » Thu Mar 20, 2014 2:00 am

Hey! You got your first Thumbs Up. Congrats. ;)
USA: Now Idaho; previously California (Northern, SF/SJ)

[ img ][ img ][ img ][ img ][ img ][ img ]
PLEASE READ: Waze Map Editor (Start Here) | Editing Quick-start | Best Practices | Junctions
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5686
Joined: Mon Apr 23, 2012 3:33 pm
Location: Boise ID and SF/SJ Bay Area of Northern California
Has thanked: 1578 times
Been thanked: 1798 times

Re: "Lorba Linda"

Postby kentsmith9 » Mon Mar 31, 2014 9:53 am

No NA tile updates in about two weeks likely the initial problem if it was fixed.
USA: Now Idaho; previously California (Northern, SF/SJ)

[ img ][ img ][ img ][ img ][ img ][ img ]
PLEASE READ: Waze Map Editor (Start Here) | Editing Quick-start | Best Practices | Junctions
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5686
Joined: Mon Apr 23, 2012 3:33 pm
Location: Boise ID and SF/SJ Bay Area of Northern California
Has thanked: 1578 times
Been thanked: 1798 times

Re: "Lorba Linda"

Postby kentsmith9 » Wed Apr 02, 2014 2:36 am

We also have over 2 weeks with no NA update, so it could be caught up in that.
USA: Now Idaho; previously California (Northern, SF/SJ)

[ img ][ img ][ img ][ img ][ img ][ img ]
PLEASE READ: Waze Map Editor (Start Here) | Editing Quick-start | Best Practices | Junctions
kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 5686
Joined: Mon Apr 23, 2012 3:33 pm
Location: Boise ID and SF/SJ Bay Area of Northern California
Has thanked: 1578 times
Been thanked: 1798 times

PreviousNext

Return to California

Who is online

Users browsing this forum: No registered users