Address correct in maps, but directions go to alley

Moderators: delilush, ply8808, nzahn1, stephenr1966, ct13

Address correct in maps, but directions go to alley

Postby LWLol13 » Tue Aug 20, 2019 6:28 pm

Hi-

I have an issue with an address that shows up correctly on the Live Map and in the app if you just search for it, but oftentimes folks will be routed to get to it by going in the alley (which isn't connected to the house--there's another person's garage blocking the way).

The address is 1233 C St SE. Again, shows up correctly (as the house entrance being on C St). But then when navigating to it, sometimes it will take people to halfway up Adolf Cluss Ct SE and end it there, as in if they could enter the house from Adolf Cluss Ct SE.

Is there a way to address this somewhere?

Thanks!
LWLol13
 
Posts: 1
Joined: Thu Aug 09, 2018 6:52 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Address correct in maps, but directions go to alley

Postby russblau » Wed Aug 21, 2019 12:25 am

You’re right that it routes correctly if you search for this address in the Waze app. So that raises a question: what are these other people doing when they get my routed somewhere else? Are they using a third-party app (e.g., a rideshare app) to set their destination? If so, the problem is with that other app, not with Waze.
[ img ] [ img ] [ img ]
MAR MSM; State Manager: District of Columbia
russblau
State Manager
State Manager
 
Posts: 1480
Joined: Fri Oct 19, 2012 11:36 pm
Has thanked: 292 times
Been thanked: 639 times


Return to District of Columbia

Who is online

Users browsing this forum: No registered users