Wiki link in WME broken *Resolved*

Moderator: Unholy

Re: Wiki link in WME broken *Resolved*

Postby AlanOfTheBerg » Fri May 02, 2014 5:14 am

All my bookmarks which contain "index.php" also were broken at the same time, so I changed them all.
Wiki Resources: Map Editing Manual | alanoftheberg@gmail.com
Oregon-based US Country Manager | iPhone6 - VZ - iOS 8.2 | Waze v3.9.4
AlanOfTheBerg
Waze Global Champs
Waze Global Champs
 
Posts: 23317
Joined: Sat Aug 28, 2010 8:48 pm
Location: US Country Manager - Oregon, USA
Has thanked: 1052 times
Been thanked: 4348 times

Wiki link in WME broken *Resolved*

Postby Fredo-p » Fri May 02, 2014 12:09 am

The wiki link at the bottom of the map editor is providing a broken link. When clicked the following is displayed:
The page you were looking for doesn't exist.
You may have mistyped the address or the page may have moved.

https://www.waze.com/not_found
Last edited by Fredo-p on Fri May 02, 2014 2:14 am, edited 1 time in total.
ImageImageImage
ImageImageImage
WME βeta Tester
Waze Map Editor | Arizona Wiki | Waze Arizona G+ | @Waze_Arizona
VZ Droid 4 |Waze v3.9.3.0
Fredo-p
Wiki Master
Wiki Master
 
Posts: 1301
Joined: Mon Aug 05, 2013 4:35 am
Location: AZ, NJ, NY, ND, CA, TX
Has thanked: 224 times
Been thanked: 386 times

Re: Wiki link in WME broken

Postby Fredo-p » Fri May 02, 2014 1:26 am

Hmm, strange.

Sent from my DROID4 using Tapatalk
ImageImageImage
ImageImageImage
WME βeta Tester
Waze Map Editor | Arizona Wiki | Waze Arizona G+ | @Waze_Arizona
VZ Droid 4 |Waze v3.9.3.0
Fredo-p
Wiki Master
Wiki Master
 
Posts: 1301
Joined: Mon Aug 05, 2013 4:35 am
Location: AZ, NJ, NY, ND, CA, TX
Has thanked: 224 times
Been thanked: 386 times

Re: Wiki link in WME broken *Resolved*

Postby Fredo-p » Fri May 02, 2014 2:14 am

Don't know what happened but it's routing correctly now.
ImageImageImage
ImageImageImage
WME βeta Tester
Waze Map Editor | Arizona Wiki | Waze Arizona G+ | @Waze_Arizona
VZ Droid 4 |Waze v3.9.3.0
Fredo-p
Wiki Master
Wiki Master
 
Posts: 1301
Joined: Mon Aug 05, 2013 4:35 am
Location: AZ, NJ, NY, ND, CA, TX
Has thanked: 224 times
Been thanked: 386 times

Re: Wiki link in WME broken

Postby kentsmith9 » Fri May 02, 2014 12:36 am

kentsmith9
Waze Global Champs
Waze Global Champs
 
Posts: 4412
Joined: Mon Apr 23, 2012 3:33 pm
Location: SF/SJ Bay Area of Northern California
Has thanked: 979 times
Been thanked: 1112 times


Return to Wiki Updates and Discussion

Who is online

Users browsing this forum: No registered users