Waze non trova le destinazioni

Moderators: asterix06, anto64, Italy Admins

Re: Waze non trova le destinazioni

Postby Michelozzo » Tue Dec 03, 2013 6:41 am

AndreaPaolucci wrote:Scusate, mi rendo conto ora che forse dal mio precedente post poteva trasparire un intento polemico che invece non avevo ;)
Io pazienza ne ho, infatti continuo ad editare su waze.
Qualche volta ho fatto anche qualche segnalazione a google però, sarà per il diverso meccanismo con verifiche e approvazioni, non mi appassiona. L'editor di waze ti dà ben altre soddisfazioni quando dopo 2-3 giorni vai a provarlo 'sul campo' e vedi che un paese che era un disastro dopo gira come un orologio ;)
Comunque una cosa posso farla in attesa del database interno, d'ora in poi nelle conversazioni delle UR informerò l'utente del motivo (se ne ha voglia lo correggerà lui ;) )


Potete apportare le modifiche sul editor di google, e spesso poi si risolve il problema anche su Waze.
Michelozzo
Waze Global Champs
Waze Global Champs
 
Posts: 1142
Joined: Tue Sep 28, 2010 2:44 am
Has thanked: 52 times
Been thanked: 102 times

Re: Waze non trova le destinazioni

Postby Paperopoli69 » Sun Dec 01, 2013 7:37 pm

Grazie a questa UR
https://www.waze.com/editor/?zoom=6&lat=43.55425&lon=10.34914&layers=TBFTFFTTTTTTTFTTTTTTTTTTTTT&env=row
di cui quoto il contenuto
AndreaPaolucci(4) on November 30, 2013
Ciao, scusa, puoi descrivere in dettaglio il problema rilevato?
Reporter on December 01, 2013
Nel cercare "Via del Limone, Livorno" il navigatore mi mandava a Castiglioncello invece mi trovava la strada suddetta se al posto di Livorno inserivo Leghorn, ciao e grazie.....
AndreaPaolucci(4) on December 01, 2013
Grazie della segnalazione, effettivamente c'è qualcosa che non funziona nella ricerca. Riporto subito la questione ma per ora non so quando avremo la soluzione.

e dopo vari tentativi sia su client che su livemap sono giunto alla conclusione che è impossibile fargli trovare Via del Limone a Livorno, nonostante gli attributi del segmento siano editati correttamente da oltre un anno.
[ img ][ img ]
Honor 9 Lite, Android 9.0, Waze 4.55.3.0
Paperopoli69
 
Posts: 737
Joined: Sun Jul 01, 2012 3:15 pm
Location: Pisa
Has thanked: 137 times
Been thanked: 147 times

Re: Waze non trova le destinazioni

Postby Paperopoli69 » Mon Dec 02, 2013 11:35 am

TurfTurf wrote:Ma su Google come è impostata? Io, ultimamente, ho dovuto correggere varie astrusità su Gmaps

Ecco, mi era sfuggito, effettivamente su google il nome è sbagliato, però qui entriamo in un altro discorso. Dopo quasi 140000 edit su waze, e dopo che google ha acquistato waze, mi sembra che loro abbiano tutti gli strumenti (se vogliono) per migliorare entrambi i prodotti, io non ho nessuna voglia di ricominciare da capo.
[ img ][ img ]
Honor 9 Lite, Android 9.0, Waze 4.55.3.0
Paperopoli69
 
Posts: 737
Joined: Sun Jul 01, 2012 3:15 pm
Location: Pisa
Has thanked: 137 times
Been thanked: 147 times

Re: Waze non trova le destinazioni

Postby Paperopoli69 » Mon Dec 02, 2013 6:59 pm

Scusate, mi rendo conto ora che forse dal mio precedente post poteva trasparire un intento polemico che invece non avevo ;)
Io pazienza ne ho, infatti continuo ad editare su waze.
Qualche volta ho fatto anche qualche segnalazione a google però, sarà per il diverso meccanismo con verifiche e approvazioni, non mi appassiona. L'editor di waze ti dà ben altre soddisfazioni quando dopo 2-3 giorni vai a provarlo 'sul campo' e vedi che un paese che era un disastro dopo gira come un orologio ;)
Comunque una cosa posso farla in attesa del database interno, d'ora in poi nelle conversazioni delle UR informerò l'utente del motivo (se ne ha voglia lo correggerà lui ;) )
[ img ][ img ]
Honor 9 Lite, Android 9.0, Waze 4.55.3.0
Paperopoli69
 
Posts: 737
Joined: Sun Jul 01, 2012 3:15 pm
Location: Pisa
Has thanked: 137 times
Been thanked: 147 times

Re: Waze non trova le destinazioni

Postby ssilvy7 » Thu Aug 08, 2013 9:45 am

mi aggrego anche io perchè da un pò di tempo non trova più Via Collesirico a Poggio Mirteto, anche se poi quando ci sono sopra il nome della via è quello.... :shock:
ssilvy7
 
Posts: 17
Joined: Fri Feb 10, 2012 8:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze non trova le destinazioni

Postby ssilvy7 » Thu Aug 08, 2013 3:36 pm

come mai non le trova più?????
ssilvy7
 
Posts: 17
Joined: Fri Feb 10, 2012 8:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze non trova le destinazioni

Postby ssilvy7 » Fri Aug 09, 2013 7:32 am

Energia00 wrote:
ssalvi7 wrote:come mai non le trova più?????


Mi sa che se lo sapessi, sarei subito assunto da Google. :-)

Scherzi a parte, mi hanno spiegato nei post precedenti che ora Waze sfrutta il motore di google per le ricerche. Effettivamente, provando anche google maps, gli errori sono simili. Io ho la sensazione che l'ultimo aggiornamento di google maps abbia portato tanti problemi che prima non c'erano.
Sto piuttosto notando, se la mia ipotesi è vera, che google sta tardando spaventosamente nel risolvere. Sono oramai settimane che c'è il nuovo google maps e errori di questo tipo sono imperdonabili.

Io quasi un mese fa, per andare a Nemi, mi sono perso in una stradina di fronte al lago (era notte) e non nel paese e non riuscivo più a ritrovare la strada.


e quindi che dobbiamo fare, cambiare navigatore??!?!?! E' pazzesco
ssilvy7
 
Posts: 17
Joined: Fri Feb 10, 2012 8:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Waze non trova le destinazioni

Postby SteelBlade » Fri Aug 16, 2013 1:01 pm

Questo è un UR in proposito... la via è li', da client è impossibile trovarla (ne trova con nomi simili in altri posti)
https://world.waze.com/editor/?zoom=5&l ... TTTTTTTFTT
Francesco
AM Vasanello (VT)
[ img ]
Samsung Galaxy Note 3
Samsung Galaxy SII
SteelBlade
Area Manager
Area Manager
 
Posts: 14
Joined: Fri May 31, 2013 7:35 am
Location: Roma
Has thanked: 0 time
Been thanked: 1 time

Re: Waze non trova le destinazioni

Postby Steu851 » Fri Aug 09, 2013 10:28 pm

Michelozzo wrote:Adesso Waze usa il database di Google per le vie, in ricerca gli errori che che ha Google le trovi in Waze


secondo me è cambiato anche il motore di navigazione.
Una delle cose che mi aveva stupito positivamente era che con impostato un percorso autostradale, una volta uscito dall'autostrada prima di quanto da lui suggerito non mi faceva tornare indietro per riprendere l'autostrada da dove ero uscito ma proseguiva sulla statale. Oggi invece uscito dalla A4 alla prima rotonda mi avrebbe voluto far tornare indietro: "stupido pezzo di silicio, se sono uscito dall'autostrada ci sarà un motivo no?" (ebbene si, sono pazzo, parlo con la signorina del navigatore)
Steu
Waze user from 2013
Steu851
 
Posts: 70
Joined: Sun Apr 28, 2013 1:41 pm
Has thanked: 1 time
Been thanked: 5 times

Re: Waze non trova le destinazioni

Postby TurfTurf » Sun Dec 01, 2013 10:01 pm

AndreaPaolucci wrote:Grazie a questa UR
https://www.waze.com/editor/?zoom=6&lat=43.55425&lon=10.34914&layers=TBFTFFTTTTTTTFTTTTTTTTTTTTT&env=row
di cui quoto il contenuto
AndreaPaolucci(4) on November 30, 2013
Ciao, scusa, puoi descrivere in dettaglio il problema rilevato?
Reporter on December 01, 2013
Nel cercare "Via del Limone, Livorno" il navigatore mi mandava a Castiglioncello invece mi trovava la strada suddetta se al posto di Livorno inserivo Leghorn, ciao e grazie.....
AndreaPaolucci(4) on December 01, 2013
Grazie della segnalazione, effettivamente c'è qualcosa che non funziona nella ricerca. Riporto subito la questione ma per ora non so quando avremo la soluzione.

e dopo vari tentativi sia su client che su livemap sono giunto alla conclusione che è impossibile fargli trovare Via del Limone a Livorno, nonostante gli attributi del segmento siano editati correttamente da oltre un anno.


Ma su Google come è impostata? Io, ultimamente, ho dovuto correggere varie astrusità su Gmaps
[ img ][ img ][ img ] [ img ][ img ][ img ]

↖Italian docs

Andrea
SM Marche, AM Provincia di FE
TurfTurf
State Manager
State Manager
 
Posts: 1000
Joined: Thu May 09, 2013 4:48 pm
Has thanked: 498 times
Been thanked: 218 times

PreviousNext

Return to Client: il nostro navigatore sul telefono

Who is online

Users browsing this forum: No registered users