Problema de autorização de edição de mapa

Este é o espaço para dar e receber explicações e recomendações sobre a edição de mapas entre usuários experientes e usuários novos.

Moderator: Brazil Champs

Forum rules
Confira nossa Wazeopedia ou pergunte ao nosso Oráculo antes de postar; ;)
Não esqueça de sempre copiar o Permalink com a "coisa" selecionada junto com a mensagem;
Problemas com rota? relate neste formulário
Veja nosso painel para acompanhamento de UR

By Sílvio (asterix06) - Toda ajuda é bem vinda, até as menores. Agora para que tentar "corrigir" algo que não precisa de conserto?

Re: Problema de autorização de edição de mapa

Postby antigerme » Mon Sep 22, 2014 8:49 pm

MarcosMelojur wrote:Olá

Existe a Possibilidade de autorização para ampliação da área de edição, independente de níveis de editor?


Sim, solicitando ser gerente de uma área. No subforum "Area Manager" tem um tópico explicando. ;)
antigerme
Coordinators
Coordinators
 
Posts: 9611
Joined: Sat Jun 11, 2011 8:14 pm
Location: Salvador, Brazil
Has thanked: 3386 times
Been thanked: 9842 times

Re: Problema de autorização de edição de mapa

Postby MarcosMelojur » Mon Sep 22, 2014 7:33 pm

Olá

Existe a Possibilidade de autorização para ampliação da área de edição, independente de níveis de editor?
MarcosMelojur
 
Posts: 9
Joined: Thu Sep 04, 2014 7:49 pm
Has thanked: 2 times
Been thanked: 2 times

Re: Problema de autorização de edição de mapa

Postby canetafina » Sat Sep 20, 2014 11:34 am

mikenit wrote:Os segmentos fantasmas estão de volta.
Coloque no formulário, no primeiro post.


Opa

Estou longe do PC para verificar, mas não acredito que sejam segmentos fantasmas, iguais aqueles que enfrentamos a muito tempo atrás. Como estão realizando implementações no WME, pode está afetando o salvamento. Neste caso, basta aguardamos um pouco. Experiencia própria :)

Abraço

Enviado de meu XT1033 usando Tapatalk
canetafina
Local Champ Mentor
Local Champ Mentor
 
Posts: 1889
Joined: Sat Jul 21, 2012 10:17 pm
Location: Rio de Janeiro, Brazil
Has thanked: 734 times
Been thanked: 1347 times

Re: Problema de autorização de edição de mapa

Postby GnomoPink » Sat Sep 20, 2014 3:47 am

tadeu_fonseca wrote:
canetafina wrote:
badbass55 wrote:Fala Abner, obrigado pela resposta, então esse é outro sintoma estranho, não tem como fazer a correção ali, isso foi provocado por mim, ao procurar seguimentos sobrepostos, selecionei o nó central do cruzamento e movi para direita, o seguimento que esta sublinhado indica que esta no meio do cruzamento, mas não permite nenhum tipo de edição. ele responde:

1) Enquanto você estava editando, os elementos que você está tentando salvar foram modificados e/ou removidos.
Por favor, atualize e tente novamente.

2)Ocorreu um erro ao salvar.
Por favor, tente novamente.

Postei em São Paulo, obrigado pelo apoio.


Opa

O WME, provavelmente, está em atualização, com um possível rollback. O que foi modificado e salvo, a princípio, não será perdido, porém, em algumas situações, poderá causar transtornos.

Abraço.



Bom, estou com um problema semelhante. Se alguém puder, veja se consegue excluir o segmento em destaque, por favor.
Não consigo deletar o nó desnecessário, habilitar o tráfego, renomear... Qualquer edição que tento salvar aparece: "Enquanto você estava editando, os elementos que você está tentando salvar foram modificados e/ou removidos."

https://www.waze.com/pt-BR/editor/?env= ... =154257908

Tentei novamente ontem de madrugada e não consegui tadeu , aparece a mesma mensagem...
GnomoPink
 
Posts: 811
Joined: Wed Jul 23, 2014 11:20 pm
Location: Salto/SP
Has thanked: 1029 times
Been thanked: 1106 times

Re: Problema de autorização de edição de mapa

Postby mikenit » Fri Sep 19, 2014 6:59 pm

tadeu_fonseca wrote:Bom, estou com um problema semelhante. Se alguém puder, veja se consegue excluir o segmento em destaque, por favor.
Não consigo deletar o nó desnecessário, habilitar o tráfego, renomear... Qualquer edição que tento salvar aparece: "Enquanto você estava editando, os elementos que você está tentando salvar foram modificados e/ou removidos."

https://www.waze.com/pt-BR/editor/?env= ... =154257908

Os segmentos fantasmas estão de volta.
Coloque no formulário, no primeiro post.
mikenit
Country Manager
Country Manager
 
Posts: 1014
Joined: Tue Mar 04, 2014 5:37 pm
Location: Niterói, RJ
Has thanked: 435 times
Been thanked: 1105 times

Re: Problema de autorização de edição de mapa

Postby tadeu_fonseca » Fri Sep 19, 2014 5:11 pm

canetafina wrote:
badbass55 wrote:Fala Abner, obrigado pela resposta, então esse é outro sintoma estranho, não tem como fazer a correção ali, isso foi provocado por mim, ao procurar seguimentos sobrepostos, selecionei o nó central do cruzamento e movi para direita, o seguimento que esta sublinhado indica que esta no meio do cruzamento, mas não permite nenhum tipo de edição. ele responde:

1) Enquanto você estava editando, os elementos que você está tentando salvar foram modificados e/ou removidos.
Por favor, atualize e tente novamente.

2)Ocorreu um erro ao salvar.
Por favor, tente novamente.

Postei em São Paulo, obrigado pelo apoio.


Opa

O WME, provavelmente, está em atualização, com um possível rollback. O que foi modificado e salvo, a princípio, não será perdido, porém, em algumas situações, poderá causar transtornos.

Abraço.



Bom, estou com um problema semelhante. Se alguém puder, veja se consegue excluir o segmento em destaque, por favor.
Não consigo deletar o nó desnecessário, habilitar o tráfego, renomear... Qualquer edição que tento salvar aparece: "Enquanto você estava editando, os elementos que você está tentando salvar foram modificados e/ou removidos."

https://www.waze.com/pt-BR/editor/?env= ... =154257908
tadeu_fonseca
Area Manager
Area Manager
 
Posts: 192
Joined: Tue Apr 08, 2014 1:04 am
Location: Salto de Pirapora/SP - Brazil
Has thanked: 222 times
Been thanked: 147 times

Re: Problema de autorização de edição de mapa

Postby edulg » Wed Aug 27, 2014 10:00 pm

adrianojbr wrote:cara, muito estranho. fenômenos sobrenaturais.

quando escrevi o outro comentário, realmente, não havia esse segmento. ao usar os pernalinks que você enviou, não ficava nada selecionado. aí selecionei tudo para ver qual era o segmento. e esses fantasmas não aparecia. agora, além de ao usar o pernalink, o segmento vir selecionado, também consigo selecioná-lo.


Lembro que quando mudaram o basemap em 2012 estes segmentos eram extremamente comuns. Depois de um tempo os devs rodaram algum script no banco e liberaram todos os que eu conhecia e desde então para mim tinham virado mito. Mas... ;)

Depois que postei aqueles segmentos encontrei mais um.

No início deste tópico tem o link para um formulário onde deveríamos informar os segmentos problemáticos. O formulário ainda existe (já enviei estes segmentos por ele) mas não sei se está sendo usado para tratar estas "criaturas do além"... :lol:

Alguém sabe qual o procedimento indicado atualmente?
edulg
Local Champ Mentor
Local Champ Mentor
 
Posts: 706
Joined: Wed Mar 21, 2012 4:52 am
Location: Porto Alegre, RS
Has thanked: 821 times
Been thanked: 982 times

Re: Problema de autorização de edição de mapa

Postby adrianojbr » Wed Aug 27, 2014 9:46 pm

cara, muito estranho. fenômenos sobrenaturais.

quando escrevi o outro comentário, realmente, não havia esse segmento. ao usar os pernalinks que você enviou, não ficava nada selecionado. aí selecionei tudo para ver qual era o segmento. e esses fantasmas não aparecia. agora, além de ao usar o pernalink, o segmento vir selecionado, também consigo selecioná-lo.
adrianojbr
 
Posts: 895
Joined: Sun Jun 24, 2012 3:07 pm
Has thanked: 745 times
Been thanked: 797 times

Re: Problema de autorização de edição de mapa

Postby edulg » Wed Aug 27, 2014 4:27 pm

adrianojbr wrote:acho que os segmentos foram apagados sim.

selecionei todos os segmentos e não aparece nenhum com o ID 259105396 e com o 259104499:
ID: 259104239, 259104418, 240094071, 240094120, 259105394, 240094096, 212571401, 259104416, 259104415, 259104417

e está certo mesmo, a rs-149 estar sem um segmento de continuação?


O segmento faltando é o 259105396. Ele estava sobreposto a outro e qualquer tentativa de movê-lo dava erro. Tentei excluir e o WME aceitou. Só que ele continua ali, mas invisível...

Usando os permalinks que mandei, você entra no WME com estes segmentos selecionados. O Validator mostra de forma mais clara onde eles estão.

Editado: Reconectei o trecho da estrada que estava faltando. Se selecionar toda a estrada o 259105396 volta para a lista de selecionados! :?
edulg
Local Champ Mentor
Local Champ Mentor
 
Posts: 706
Joined: Wed Mar 21, 2012 4:52 am
Location: Porto Alegre, RS
Has thanked: 821 times
Been thanked: 982 times

Re: Problema de autorização de edição de mapa

Postby adrianojbr » Wed Aug 27, 2014 4:06 pm

acho que os segmentos foram apagados sim.

selecionei todos os segmentos e não aparece nenhum com o ID 259105396 e com o 259104499:
ID: 259104239, 259104418, 240094071, 240094120, 259105394, 240094096, 212571401, 259104416, 259104415, 259104417

e está certo mesmo, a rs-149 estar sem um segmento de continuação?
adrianojbr
 
Posts: 895
Joined: Sun Jun 24, 2012 3:07 pm
Has thanked: 745 times
Been thanked: 797 times

Next

Return to Mapas e edição de mapas

Who is online

Users browsing this forum: gamasi, Rodrockvet