Official Feedback Thread: Android v4.29

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Official Feedback Thread: Android v4.29

Postby erdekano » Mon Sep 25, 2017 4:00 pm

Android Auto: message "Next turn on xxx" appears in english but my language is spanish
erdekano
 
Posts: 1
Joined: Mon Sep 25, 2017 3:59 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Android v4.29

Postby BTStar » Mon Sep 25, 2017 1:21 am

HairfootSpeedy wrote:I'm having problems:

  • Reporting fuel prices. In most cases I just get a rather stupid error message like "Uh-oh!" or "Sorry!". No explanation given.


I got this in the previous version, but it seems to be alright this time around. I'm getting less "there's no GPS in this location...." but still get it more than I would like.


  • Reported hazards only appear on the app map for a short while, and I don't appear to get any voice alerts for them either.


  • Yeah they don't hang around for long, I reported an all day closure and it disappeared after a couple of hours, lol. When I drove past the closure later, it was still closed (so no one drove through that road). I'm on Royalty too, so I thought they hung around longer than others...

  • My "days since joined" appears to have been reset about 4-5 days ago. Very strange.


  • I've noticed a very high number of people "joined 5 days ago" and they are already on Warrior status or even Knight, which I find quite strange. I look up their name on the weekly leaderboard and they not even in the top 55 in the country.

    Also I appear to have problems with the profile statistics, since my forum posts do not appear to be counted.


    Yeah, not that I have many, but this has been an issue for a while.

    Lastly: gas points still don't appear to be calculating, but everything else is... Strange! :shock:
    BTStar
     
    Posts: 10
    Joined: Sat Jan 02, 2016 9:01 am
    Location: Brisbane, Queensland, Australia
    Has thanked: 4 times
    Been thanked: 1 time

    Re: Official Feedback Thread: Android v4.29

    Postby HairfootSpeedy » Sun Sep 24, 2017 5:49 pm

    I'm having problems:

    • Reporting fuel prices. In most cases I just get a rather stupid error message like "Uh-oh!" or "Sorry!". No explanation given.
    • Reporting map issues. Not getting any errors or messages in the app, but the issues do not appear in WME. Nor appear the reported issues to have been fixed so it's not due to a closed issue.
    • Reported hazards only appear on the app map for a short while, and I don't appear to get any voice alerts for them either.
    • Setting the user profile picture. Either it's not updated, or the orientation gets very wierd.
    • My "days since joined" appears to have been reset about 4-5 days ago. Very strange.
    Also I appear to have problems with the profile statistics, since my forum posts do not appear to be counted.
    HairfootSpeedy
     
    Posts: 5
    Joined: Mon Aug 07, 2017 9:04 pm
    Has thanked: 0 time
    Been thanked: 0 time

    Re: Official Feedback Thread: Android v4.29

    Postby petersonbelan » Thu Sep 14, 2017 11:50 am

    I'm with problem when use the Waze in my Multimedia Center Android, it works in landscape mode and the informations, alerts etc, uses the full screen and the route??

    I belive that the most correct is use the same layout of Google Car to all landscape mode.
    petersonbelan
     
    Posts: 2
    Joined: Wed May 06, 2015 2:04 am
    Has thanked: 0 time
    Been thanked: 0 time

    Re: Official Feedback Thread: Android v4.29

    Postby BTStar » Wed Sep 13, 2017 5:20 pm

    Thanks man.

    Not liking this update much, finding it difficult to update gas prices "sorry there's no GPS reception in this area make sure you are outdoors"

    I'm getting used to the GUI update, larger fonts and the cartoony report buttons!
    BTStar
     
    Posts: 10
    Joined: Sat Jan 02, 2016 9:01 am
    Location: Brisbane, Queensland, Australia
    Has thanked: 4 times
    Been thanked: 1 time

    Official Feedback Thread: Android v4.29

    Postby GeekDriverPeaceful » Tue Sep 12, 2017 7:43 pm

    Release notes
    WHAT'S NEW
    Thanks for using Waze! With every drive, you’re joining 90 million Wazers who save time by taking the fastest route. Here is what’s new:
    - Updates to share ETA: It’s now easier to share your arrival time and have friends see your progress on the map
    - Minor bug fixes and improvements


    Previous feedback thread: Android 4.28
    GeekDriverPeaceful
    Beta tester
    Beta tester
     
    Posts: 530
    Joined: Mon May 30, 2016 4:28 pm
    Location: USA
    Has thanked: 436 times
    Been thanked: 125 times

    Can't open Waze in Android Auto on Pixel

    Postby vk13579 » Sun Sep 17, 2017 5:57 pm

    Issue:
    I cannot open Waze within the Android auto app on my phone. When I open up Android Auto and select navigation, it uses Google maps. If I tap the navigation icon again, it does not do anything. No arrow appears next to the navigation icon.

    In contrast, I have multiple music apps installed, and there is an arrow that shows up on the music icon when I tap it a second time that gives me the option to select which music player I want to use. I believe this is the way it is supposed to work for Waze in Android Auto.

    Versions:
    - Phone: Pixel XL (2016)
    - Android 8.0.0
    - Android Auto - 2.6.573464-release
    - Waze - verison 4.29.0.0

    Things that I have tried:
    - Uninstalling Waze and Android Auto. Then installing Waze first then Android Auto. Also tried installing Android auto first then Waze.
    - Wiped my phone and started over.
    - Removed defaults and option to open links in Google maps from App settings and set Waze to open links by default. This makes it so Assistant always opens Waze instead of Google maps.

    I would appreciate your help. Thank you.
    vk13579
     
    Posts: 1
    Joined: Sun Sep 17, 2017 5:33 pm
    Has thanked: 0 time
    Been thanked: 0 time


    Return to Waze App

    Who is online

    Users browsing this forum: Google [Bot]