Official Feedback Thread: Android v4.46

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Official Feedback Thread: Android v4.46

Postby RussPA » Thu Dec 06, 2018 1:44 am

Play Store release notes wrote:WHAT'S NEW
Saving time & avoiding traffic is even easier with this update:
- It’s easier to see your ETA on Android Auto with some design improvements


Previous: Official Feedback Thread: Android v4.45
Samsung Galaxy S5, Android 6.0.1
[ img ] [ img ] [ img ] [ img ] [ img ] [ img ]
USA CM/NOR MSM
WME Beta Deputy Community Coordinator
RussPA
Country Manager
Country Manager
 
Posts: 2137
Joined: Fri Nov 06, 2015 9:05 pm
Location: Bucks County, Pennsylvania
Has thanked: 283 times
Been thanked: 785 times

Re: Official Feedback Thread: Android v4.46

Postby Sapozhnik » Thu Dec 06, 2018 7:51 am

What was changed in this?
- It’s easier to see your ETA on Android Auto with some design improvements
I can't found any differences
Sapozhnik
Coordinators
Coordinators
 
Posts: 21
Joined: Tue Mar 28, 2017 7:04 am
Location: Ukraine, Kyiv
Has thanked: 2 times
Been thanked: 3 times

Re: Official Feedback Thread: Android v4.46

Postby sortoma » Fri Dec 07, 2018 12:08 am

"Select your vehicle type" appears every time the app starts.

Once the vehicle is selected, "car info" is displayed OVER the car icon. Four months and we're still dealing with this bug every day.
sortoma
 
Posts: 2
Joined: Wed Nov 04, 2015 7:05 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Official Feedback Thread: Android v4.46

Postby zoe-mi » Fri Dec 07, 2018 4:46 pm

So what's going on now? I just see this:
This is a test release for open beta
zoe-mi
 
Posts: 10
Joined: Tue Oct 04, 2016 9:18 pm
Has thanked: 1 time
Been thanked: 3 times

Re: Official Feedback Thread: Android v4.46

Postby DarekWa » Sun Dec 09, 2018 6:18 pm

show next song on player linked with Spotify stopped working
DarekWa
Map Editor - Level 1
Map Editor - Level 1
 
Posts: 51
Joined: Thu Mar 31, 2016 7:16 pm
Has thanked: 10 times
Been thanked: 3 times

Waze app stopping after one to two hours - any ideas?

Postby virgo1709 » Tue Dec 11, 2018 9:42 am

I've looked on the forum and seen reports of Waze crashing, usually when starting up. My case is different.

I have used Waze on three different Android phones and it exhibits the same issue on all three. These are three different brand cellphones with differing software. After Waze has been running perfectly on a stand alone phone it will just stop between one hour and two hours of use. On two of the phones Waze will just vanish from the screen and on the third a message appears stating that Waze has stopped.

This does not seem to be a crash as such, as the app can be immediately restarted and will then ask if it should continue with the previous navigation. I've checked all the settings and for the life of me can't see what would cause this. It's almost like some buffer is filling up and causing the app to stop. I've tried clearing the cache and deleting data but the issue still persists.

Like I say, the app is perfect for an hour or so but then just stops working. Anyone any ideas of what to try next?

I should add that Google Maps works perfectly on all three phones but I much prefer using Waze.
virgo1709
 
Posts: 1
Joined: Tue Dec 11, 2018 9:28 am
Has thanked: 0 time
Been thanked: 0 time

Re: Official Feedback Thread: Android v4.46

Postby dmcke5 » Sun Dec 16, 2018 1:10 am

Has anyone else had the latest update prevent the GPS from working?

I have an Eonon Ga2171s head unit which I only just installed a few weeks ago. Waze was working great until last week (which would have been around the time of this update) and it now won't connect to the GPS at all. GPS is still working on Google maps etc so I know it's not a hardware fault.
dmcke5
 
Posts: 1
Joined: Sun Dec 16, 2018 1:06 am
Has thanked: 0 time
Been thanked: 0 time


Return to Waze App

Who is online

Users browsing this forum: Exabot [Bot]