Using Waze with Apple CarPlay

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Using Waze with Apple CarPlay

Postby xd-data-ii » Tue Oct 01, 2019 2:54 am

Yeah, unofficial v3.0.19205 here
xd-data-ii
 
Posts: 57
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 18 times

Re: Using Waze with Apple CarPlay

Postby xd-data-ii » Tue Jan 21, 2020 3:27 am

PKCool088 wrote:I called Ford support regarding the issue of Waze mirrored on sync three not showing the correct current speed. The person I spoke to was oblivious. Very disappointed with Ford’s inability to address the problem.


They have addressed the problem. They released a sync 3 update many months ago that you can install that fixes the issue. Read/search through this thread and you will see lots of discussion about and about the solution.
Get the update from the ford owner site.
xd-data-ii
 
Posts: 57
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 18 times

Using Waze with Apple CarPlay

Postby xd-data-ii » Tue Jan 21, 2020 3:30 am

frustin wrote:
PKCool088 wrote:I called Ford support regarding the issue of Waze mirrored on sync three not showing the correct current speed. The person I spoke to was oblivious. Very disappointed with Ford’s inability to address the problem.


Not really ford's problem. CarPlay is just a method of sending data from your apple phone to their screen. It's what the app does with that data that causes the problem.


Incorrect. Sync 3 was sending inaccurate speed values to the Apple CarPlay api. Waze and other apps use that data for the speedometer features.
It was corrected with sync 3 v3.0.19149 and v3.4 for my18.5+ year fords.
xd-data-ii
 
Posts: 57
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 18 times

Re: Using Waze with Apple CarPlay

Postby xd-data-ii » Thu Feb 13, 2020 2:14 pm

RainMan3699 wrote:I have been using Apple Car Play for about two weeks now. I just noticed that the mph on car play is 10 mph faster than I am traveling. I set the cruise control to 70 car play showed I was going 80. When I unplugged from phone Waze said I was going 70. Any ideas why this is happening?
IOS: 13.3.1
Waze 4.59.0.0


You probably have a ford car and need to update your Sync system software, from the ford owners site, to fix that.
It’s covered and discussed previously in this thread.
xd-data-ii
 
Posts: 57
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 18 times

Re: Using Waze with Apple CarPlay

Postby xd-data-ii » Wed Mar 25, 2020 3:27 pm

fw_man wrote:Hi fellow Wazers,
With new IOS 13.4, there is supposed to be a way for Waze to be pinned to the "Dashboard", instead of Apple Maps.
I don't see how to do it. Please share wisdom, if you know how.
Thanks.


The apps need to be updated to support it. Waze hasn’t been updated with that feature yet.
xd-data-ii
 
Posts: 57
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 18 times

Re: Using Waze with Apple CarPlay

Postby xd-data-ii » Thu Mar 26, 2020 5:34 pm

rw-aldum wrote:When my iPhone is connected to car play, I am unable to view the map on my iPhone.

I can understand some reasoning behind this, but is there a way to enable the map on my iPhone while connected to car play? I am quite often not the only person in the vehicle and this is sometimes quite hindering


No. It’s an Apple restriction.
xd-data-ii
 
Posts: 57
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 18 times

Re: Using Waze with Apple CarPlay

Postby xd-data-ii » Sat Mar 28, 2020 1:41 pm

f2a06723669c446cb27d5b667ab9ab57 wrote:Has anyone seen this issue where the voice search is not available in the latest IOS 13.4 & CarPlay? I used to activate voice search (via the microphone icon) but it is now missing. Tried on both my Audi Q2 and Hyundai i30 and same results


It’s been temporarily removed
xd-data-ii
 
Posts: 57
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 18 times

Re: Using Waze with Apple CarPlay

Postby xd-data-ii » Sun Mar 29, 2020 1:23 pm

cde91 wrote:J’utilise iOS 13.4 Waze n’apparaît plus sur mon auto radio
Avec CarPlay. Pourquoi ?


It should be there. Unless you disabled Waze from showing in CarPlay in the CarPlay settings. You’ll have to investigate that one yourself. Try hard reboot of the phone.
xd-data-ii
 
Posts: 57
Joined: Tue Nov 15, 2011 6:24 pm
Has thanked: 0 time
Been thanked: 18 times

Re: Official Feedback Thread: iOS v4.43.x (+CarPlay)

Postby xfelix » Wed Oct 03, 2018 12:07 am

I noticed v4.43.5.0 has some issue on the re-routing.
Waze refuses to re-calculate the new routes if driver not following the waze route. There's no prompt, no sound. The map is moving, the GPS is working. It will only back to normal when driver re-join the waze route again.
This issue was reported I believe one year ago on a certain version. Seems like the issue comes back again.
xfelix
 
Posts: 78
Joined: Thu Sep 22, 2016 6:24 am
Has thanked: 9 times
Been thanked: 10 times

Re: Using Waze with Apple CarPlay

Postby xfelix » Mon Mar 04, 2019 10:55 pm

Is it possible to add a button in carplay screen to toggle avoid toll or not?
It's quite inconvenient to operate iPhone when connected to carplay to change the route option.
xfelix
 
Posts: 78
Joined: Thu Sep 22, 2016 6:24 am
Has thanked: 9 times
Been thanked: 10 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: dspille