Android v3.8.1.0 Feedback

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Android v3.8.1.0 Feedback

Postby a44bolek » Fri Jul 18, 2014 1:38 am

New version in Play Store. 3.8.1.0

Gentleman, start your engines. :D
Nexus 5 Android L
Galaxy Tab 7.7 Android 4.1.2
Nexus 10 Android 4.4.4
a44bolek
 
Posts: 41
Joined: Thu Jun 19, 2014 1:17 pm
Has thanked: 0 time
Been thanked: 5 times

Re: Android v3.8.1.0 Feedback

Postby a44bolek » Fri Jul 18, 2014 1:49 am

Success,

Installs without any problems on tablets.
Nexus 5 Android L
Galaxy Tab 7.7 Android 4.1.2
Nexus 10 Android 4.4.4
a44bolek
 
Posts: 41
Joined: Thu Jun 19, 2014 1:17 pm
Has thanked: 0 time
Been thanked: 5 times

Re: Android v3.8.1.0 Feedback

Postby a4bolek » Fri Jul 25, 2014 4:20 am

And tongue :lol:
Hardware:
Nexus 6 Android 5.0.1
Nexus 5 Android 5.0.1
Nexus 10 Android 5.0.1
Waze 3.9.3.0
a4bolek
 
Posts: 358
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 3 times
Been thanked: 39 times

Re: Android v3.8.1.0 Feedback

Postby a4bolek » Sun Aug 03, 2014 4:19 pm

joncwatts wrote:Hi

I am no longer able to Shut Down the app from the Notifications area on my Samsung Galaxy S4. Can you reinstate this functionality as it is really useful.

Thanks
Jon


Functionality is there on all my devices. Just checked.

Screenshot_2014-08-03-11-08-01.jpg
Screenshot_2014-08-03-11-08-01.jpg (121.47 KiB) Viewed 985 times
Hardware:
Nexus 6 Android 5.0.1
Nexus 5 Android 5.0.1
Nexus 10 Android 5.0.1
Waze 3.9.3.0
a4bolek
 
Posts: 358
Joined: Mon Aug 15, 2011 12:19 am
Location: Dallas, Texas
Has thanked: 3 times
Been thanked: 39 times

Re: Android v3.8.1.0 Feedback

Postby aequitasXI » Thu Jul 31, 2014 11:40 pm

The Scoreboard stopped working today, seems universal among all Android models.. Please fix! It says:

Oops! Something went wrong... Sorry, there is a problem viewing this page. Please try again later.

The same happens on iOS. Is this a server issue or app issue? Please fix!
aequitasXI
 
Posts: 4
Joined: Sat Jul 26, 2014 7:56 pm
Has thanked: 0 time
Been thanked: 9 times

Re: Android v3.8.1.0 Feedback

Postby aIex28 » Tue Sep 16, 2014 7:52 am

Does "Automatically post to Facebook" work anymore? None of my reports are posted to Facebook (I connected my account, allowed the app to post to my wall).

Also, since the last update, "Output sound to phone speaker" doesn't work anymore.
aIex28
 
Posts: 1
Joined: Sun Jun 08, 2014 8:04 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android v3.8.1.0 Feedback

Postby alexcohn » Sun Sep 14, 2014 10:15 am

[quote="gibby13"]Been having this issue for a while now. On my Note 2, with Waze in portrait mode, the speedometer is under the friends online icon.

Same on Nexus S.
alexcohn
 
Posts: 2
Joined: Thu Jun 05, 2014 12:12 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Android v3.8.1.0 Feedback

Postby AndreaDFC » Fri Sep 12, 2014 8:28 am

Here in Italy a lot of users report that they cannot update gas prices because "they are not correct".
Samsung Galaxy Nexus with Android 4.4.4 (CyanogenMod 11) and Waze 3.9
Italy Country Manager
ImageImage Image↖ Docs Waze Italia
AndreaDFC
Waze Local Champs
Waze Local Champs
 
Posts: 1982
Joined: Wed Nov 24, 2010 2:11 pm
Location: Montemerlo (Padova, Italia)
Has thanked: 556 times
Been thanked: 327 times

Re: Android v3.8.1.0 Feedback

Postby andrewsf » Sat Jul 26, 2014 12:07 am

I've been having an issue with this and previous versions with regards to the application commanding control of my Bluetooth connected radio, even when sound is off and the option to prefer the phone speaker is selected.

2012 VW Golf TDI, Nexus 5, Android 4.4.4

Further details in my post at https://www.waze.com/forum/viewtopic.php?f=3&t=101546&p=847781
andrewsf
 
Posts: 8
Joined: Mon Jul 21, 2014 6:17 pm
Location: Oakland, CA
Has thanked: 2 times
Been thanked: 0 time

Re: Android v3.8.1.0 Feedback

Postby andrewsliu » Mon Aug 11, 2014 6:32 am

Bug:

While driving, I use the voice search to find a location to navigate to. The problem is that after my destination is recognized and put in the search box, I can't get it to search without having to click on "Passenger" then finding the "Enter" to get the search to execute, which defeats the purpose of forcing the Driver not to use the keyboard while driving.

Possible Fixes;
1. Have a bug search button next to the microphone icon.
2. Have the search go automatically after the text is recognized.
andrewsliu
 
Posts: 1
Joined: Thu Mar 27, 2014 10:05 am
Has thanked: 0 time
Been thanked: 1 time

Next

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher