SCOREBOARD WON´T LOAD

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Scoreboard not working on Android

Postby yazzer59 » Fri Aug 01, 2014 9:45 pm

yeah...I just tried to delete my Waze folder and reinstall and now I am a baby Wazer again. lol . but the app finds me on the server with all my points. a little frustrating. maybe it will reinstill my points with tonight's update.
yazzer59
 
Posts: 3
Joined: Fri Aug 01, 2014 9:27 pm
Has thanked: 2 times
Been thanked: 0 time

Scoreboard not working on Android

Postby yazzer59 » Fri Aug 01, 2014 9:29 pm

Just started this week not working. is it related to the new version? I just get the "Something went wrong" notice. I tried reinstall. What's going on?
yazzer59
 
Posts: 3
Joined: Fri Aug 01, 2014 9:27 pm
Has thanked: 2 times
Been thanked: 0 time

Re: SCOREBOARD WON´T LOAD

Postby wynterloren » Fri Aug 01, 2014 5:02 am

Thank you for the help and info! :) :)
wynterloren
 
Posts: 2
Joined: Sun May 11, 2014 6:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Oops! Something went wrong

Postby wynterloren » Thu Jul 31, 2014 5:08 pm

Thank you for the reply, I have been faced with this issue as well!
wynterloren
 
Posts: 2
Joined: Sun May 11, 2014 6:05 pm
Has thanked: 0 time
Been thanked: 0 time

Re: SCOREBOARD WON´T LOAD

Postby Wobbleburger » Sat Aug 02, 2014 11:41 pm

Having the same issue.
Wobbleburger
 
Posts: 2
Joined: Sat Aug 02, 2014 11:39 pm
Has thanked: 0 time
Been thanked: 0 time

Re: SCOREBOARD WON´T LOAD

Postby wardweberii » Sat Aug 02, 2014 12:46 pm

It hasn't worked all week for me. Server issue?
wardweberii
 
Posts: 1
Joined: Wed Sep 11, 2013 2:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: SCOREBOARD WON´T LOAD

Postby Vixen03 » Sat Aug 02, 2014 2:36 am

Same issue all day, cannot access Scoreboard, keep getting the same message: "oops..something went wrong"
Vixen03
 
Posts: 1
Joined: Tue Apr 01, 2014 2:05 am
Has thanked: 3 times
Been thanked: 0 time

Re: "Oops! Something went wrong..."

Postby twoadeez » Sun Aug 03, 2014 5:44 am

Me too scoreboard and inbox can't figure it out
twoadeez
 
Posts: 1
Joined: Sun Aug 03, 2014 5:35 am
Has thanked: 0 time
Been thanked: 0 time

Re: SCOREBOARD WON´T LOAD

Postby TraderRick » Fri Aug 01, 2014 3:12 pm

Ditto - going on for past two days.
TraderRick
 
Posts: 1
Joined: Fri Aug 01, 2014 3:08 pm
Has thanked: 4 times
Been thanked: 0 time

Re: SCOREBOARD WON´T LOAD

Postby Toerek » Sat Aug 02, 2014 12:26 pm

Still having the same problem. Has anyone been able to get in?
Toerek
 
Posts: 14
Joined: Mon May 12, 2014 2:03 pm
Has thanked: 7 times
Been thanked: 3 times

Next

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], Google [Bot]