iOS 3.8.1 Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: iOS 3.8.1 Feedback Thread

Postby pumrum » Mon Sep 22, 2014 7:05 pm

sketch wrote:Just about everything relating to Places will be changed in a very significant way in 3.9.


you forgot to say -- soon ;)
pumrum
 
Posts: 1338
Joined: Mon Dec 09, 2013 3:02 am
Has thanked: 92 times
Been thanked: 299 times

Re: iOS 3.8.1 Feedback Thread

Postby pumrum » Mon Sep 22, 2014 7:00 pm

Can't find if this has been reported before, but when using the Waze tab for search results, Places (both points and areas) do not display a street address. This would be very helpful for making sure you're going to the correct place.

Google Result:
Place Name
123 Fake Street, City, ST,
United States, City, ST
1.0 miles away

Waze Result:
Place Name
City, ST
1.0 miles away


I also noticed that place names won't match partial name searches. So a search for "Target" will not return "Super Target" as a Waze result.
pumrum
 
Posts: 1338
Joined: Mon Dec 09, 2013 3:02 am
Has thanked: 92 times
Been thanked: 299 times

Re: iOS 3.8.1 Feedback Thread

Postby pennmarks » Mon Aug 04, 2014 12:43 pm

Jay3705 wrote:IPhone 5s latest version. I can't update or see gas stations anymore.


I have the same problem on iphone 5s (ios 7.0.6). Since upgrading to WAZE 3.8.1, searching for gas stations yields no results. Therefore, can't update gas prices or find gas stations for that matter.
pennmarks
 
Posts: 2
Joined: Tue Oct 22, 2013 4:13 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS 3.8.1 Feedback Thread

Postby nothlit » Wed Aug 06, 2014 5:28 pm

For a while now (through many updates, and continuing into the current 3.8.1 version) Waze seems to forget my sound settings. I like it set to "Alerts Only" but sometimes I will start up Waze and somehow mysteriously it has reverted to "Sounds On". No one else uses my phone, so there must be a bug somewhere that is making it forget which setting I have chosen. This is on iOS 7.1.2, iPhone 4S. I use Waze primarily while the phone is in a docking station in my car (sound goes out through the 30-pin dock connector).
nothlit
 
Posts: 4
Joined: Fri May 23, 2014 9:05 pm
Has thanked: 0 time
Been thanked: 1 time

Re: iOS 3.8.1 Feedback Thread

Postby ninja98r » Fri Aug 01, 2014 3:35 am

Can anyone confirm if Appradio scrolling issues have been resolved with 3.8.1? Or any other comparability issues for the Pioneer Appradio?

I will keep posting this inquiry when there is an update in hopes of Appradio support from Waze.
ninja98r
 
Posts: 24
Joined: Thu Nov 07, 2013 2:01 pm
Has thanked: 1 time
Been thanked: 5 times

Re: iOS 3.8.1 Feedback Thread

Postby MrSugi » Wed Aug 06, 2014 4:53 pm

pennmarks wrote:
Jay3705 wrote:IPhone 5s latest version. I can't update or see gas stations anymore.


I have the same problem on iphone 5s (ios 7.0.6). Since upgrading to WAZE 3.8.1, searching for gas stations yields no results. Therefore, can't update gas prices or find gas stations for that matter.


Same here. Gas stations appear on the map while driving, but I cant perform a search or update prices. Waze: 3.8.12 - iOS: 7.1.2
MrSugi
 
Posts: 16
Joined: Mon Jul 28, 2014 7:11 pm
Has thanked: 2 times
Been thanked: 2 times

Re: iOS 3.8.1 Feedback Thread

Postby Mayhew3 » Tue Aug 12, 2014 6:41 pm

nothlit wrote:For a while now (through many updates, and continuing into the current 3.8.1 version) Waze seems to forget my sound settings. I like it set to "Alerts Only" but sometimes I will start up Waze and somehow mysteriously it has reverted to "Sounds On". No one else uses my phone, so there must be a bug somewhere that is making it forget which setting I have chosen. This is on iOS 7.1.2, iPhone 4S. I use Waze primarily while the phone is in a docking station in my car (sound goes out through the 30-pin dock connector).


Same thing for me. I use it most of the time with no sounds, and every couple weeks or so, my theory is every time the app has an update applied, it will revert back to Sounds On. This is really frustrating, because I don't know it's happened until I'm driving, and turning it off means 4 clicks including 2 on TINY buttons while I'm on the road. If there was a voice command for turning sounds off it wouldn't be so bad, but it really should keep my setting until I change it.
Mayhew3
 
Posts: 2
Joined: Tue Aug 12, 2014 6:34 pm
Has thanked: 2 times
Been thanked: 1 time

Re: iOS 3.8.1 Feedback Thread

Postby kweeheng » Fri Aug 01, 2014 2:42 pm

scottnl73 wrote:
freerangeveal wrote:Getting the same scoreboard issue since the upgrade. Using an iPhone 5.


aequitasXI wrote:The Scoreboard stopped working today, seems universal among iOS devices.. Please fix! It says:

Oops! Something went wrong... Sorry, there is a problem viewing this page. Please try again later.

The same happens on Android. Is this a server issue or app issue? Please fix!


I too am seeing this message when I attempt to access both the scoreboard as well as the inbox. Also using an iPhone 5 with the latest app update


Shouldn't be apps error, no problem accessing scoreboard from Malaysia.
Image

Country Manager: Malaysia
Area Manager: Klang / Port Klang / Kapar
Malaysia Waze Facebook Group
Malaysia Waze G+ Group

Waze Borneo Facebook
kweeheng
Waze Local Champs
Waze Local Champs
 
Posts: 192
Joined: Thu Dec 29, 2011 1:27 am
Has thanked: 53 times
Been thanked: 38 times

Re: iOS 3.8.1 Feedback Thread

Postby kweeheng » Fri Aug 01, 2014 11:38 am

Still have the bug of invisible mood display when it's actually not.

Image
Image

Country Manager: Malaysia
Area Manager: Klang / Port Klang / Kapar
Malaysia Waze Facebook Group
Malaysia Waze G+ Group

Waze Borneo Facebook
kweeheng
Waze Local Champs
Waze Local Champs
 
Posts: 192
Joined: Thu Dec 29, 2011 1:27 am
Has thanked: 53 times
Been thanked: 38 times

Re: iOS 3.8.1 Feedback Thread

Postby krikketdoug » Sun Sep 07, 2014 5:21 am

I've held back on mentioning this here, because the problem I'm having could be related to the broken bluetooth headset that I have more than Waze. Only it occurred to me, that the information could be useful to the Waze staff in tracking down the problems with bluetooth (Plural, blueteeth? :D ) that have been reported in the past.

Until recently, I've used a Platronics M-25 headset without an issue. I recently upgraded to a Platronics Legend headset. It hasn't worked exactly as the instruction manual indicates, but otherwise has worked well for hearing things from my phone and sending it audio. The primary function of a bluetooth headset. I don't really care if the other bells and whistles are working.

When driving, and using the headset to hear the voice commands, it will occasionally (and randomly) open a channel to the headset (I can hear an audio connection if I'm using more than one phone) and then something breaks, and Waze is routed to the phone's speakers. But *ONLY* Waze is routed to the phone's speakers. None of the other phone's applications have this problem, or are affected when Waze stops working nicely with my bluetooth headset.

As for fixing the problem, it appears that resetting the headset's internal sensors fixes the problem. Most of the time. (Hook it up to a charger and lay it flat on a non-metallic surface for 10-20 seconds.) Sometimes killing the application (double-click, then swiping up on the app) will work. Sometimes it takes a phone reset. Sometimes just giving it time, it will start working again on it's own. Sometimes what works is to tell my phone to "forget this device" and re-pair with my headset. The only thing guaranteed to make the Waze/bluetooth connection work again is to delete and reinstall Waze.

So it sounds like that if I had a fully-working headset, I wouldn't have an issue. But Waze is interacting differently than anything else, so this might be a clue as to the root of other bluetooth problems that might be out there.

I hope this helps,

Krikket
Krikket
a.k.a. Doug Krick

ImageImage
Chicago Speed and Traffic Cameras
https://webapps1.cityofchicago.org/traffic/
krikketdoug
 
Posts: 320
Joined: Thu Oct 03, 2013 12:01 am
Location: Villa Park, Illinois, USA
Has thanked: 56 times
Been thanked: 16 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Baidu [Spider]