iOS Version 3.1 Feedback Thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: iOS Version 3.1 Feedback Thread

Postby univtex34 » Mon Feb 13, 2012 8:10 pm

any way to add an activation button on the corner of the screen?
univtex34
 
Posts: 2
Joined: Thu Jan 26, 2012 12:49 am
Has thanked: 0 time
Been thanked: 0 time

Re: iOS Version 3.1 Feedback Thread

Postby way_krg » Wed Feb 22, 2012 3:42 pm

Hello,
I am using Waze 3.1 on an iPhone 4 running iOS 5.0.1. I dock my phone to a 30pin connector which is then plugged directly into my vehicle.

I am having a specific problem with audio where previously playing audio is "ducked" down to a low volume when I start Waze. I also cannot find a way to prevent the audio from being "ducked" down for popup report notifications.
The Mute/Unmute function within the app does not seem to change the behavior I am experiencing.


I keep my Waze, navigation guidance set to None. I cannot find a setting to mute the audio of "reports" such as "Hazards, accidents or police."

Startup audio use case(s):
1) Start Apple's Music app, play a track, start Waze, Audio goes silent for 6 seconds while Waze starts up. On occasion it sounds like a sound effect is trying to play. Music then resumes once map is rendered onscreen.
2) Start Spotify app, play a track, start Waze, Audio goes silent for 6 seconds while Waze starts up. On occasion it sounds like a sound effect is trying to play. Music then resumes once map is rendered onscreen.
3) Start Podcaster app, play a track, start Waze, Audio goes silent for 6 seconds while Waze starts up. On occasion it sounds like a sound effect is trying to play. Music then resumes once map is rendered onscreen.

Report notification use case:
While listening to audio and using Waze, report notifications duck playing audio down to play audible alert - no discernible way to prevent this from happening.
way_krg
 
Posts: 1
Joined: Wed Jul 13, 2011 6:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: iOS Version 3.1 Feedback Thread

Postby WeeeZer14 » Fri Feb 10, 2012 1:16 pm

Borgholio wrote:3. Some of the steps on the Navigation list show no directions at all...simply a right-turn or a left turn. No street / ramp names or anything.


If I recall correctly, this was reported on the beta and occurs when the segment is un-named. The actual prompts will show the name of the NEXT named segment, while the list will show the un-named reality.
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS Version 3.1 Feedback Thread

Postby WeeeZer14 » Fri Feb 10, 2012 6:05 pm

Yep, I just tried it :)
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS Version 3.1 Feedback Thread

Postby WeeeZer14 » Mon Feb 13, 2012 3:02 pm

Does the iPad or iPod Touch have the proximity sensor that the iPhone has?
iPhone 5s (AT&T) • iOS 7.0.3 • Waze 3.7.6.0
Image
✰ Mega Driver ✰ Mega Mapper ✰ 1M Points ✰
Country Manager: USA • Regional Coordinator: USA South Atlantic (KY, TN, NC, SC)
Navigation/Routing ExpertForum Moderator
WeeeZer14
Waze Global Champs
Waze Global Champs
 
Posts: 3761
Joined: Sun Apr 11, 2010 3:27 pm
Location: Knoxville, TN, USA
Has thanked: 46 times
Been thanked: 309 times

Re: iOS Version 3.1 Feedback Thread

Postby zpb52 » Thu Mar 22, 2012 3:26 pm

Yeah, ever since the last update, I have also been having trouble with the proximity sensor. I have all voice commands turned off, and it's still a problem. As I'm driving, sometimes the proximity sensor will pick up some movement and the screen will go off. I, then, have to put my finger back on top of the proximity sensor for it to come back on. Sometimes, I have to do this 3-4 times in succession before it finally stays on for a little while. Highly annoying.
Area Manager, Nashville/Brentwood/Franklin/Mt. Juliet/Lebanon, Tennessee areas
zpb52
 
Posts: 27
Joined: Fri Oct 28, 2011 4:45 pm
Location: Smyrna, Tennessee, USA
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to Waze App

Who is online

Users browsing this forum: ci2212, danfrigo, glomp, protatremy