Android 3.0.1.0 official feedback thread

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Android 3.0.1.0 official feedback thread

Postby yoho » Wed Mar 07, 2012 8:43 pm

Suik wrote:Improvement also on my Wildfire, much more stable


Just tested this version for a couple of days (I tested 3.0 and was so disappointed that I rolled back). I must say it has largely improved. I especially didn't experience crashes anymore except maybe in the situation mentioned by Suik : when you don't follow waze, from time to time, it fails to recalculate route (trying for several minutes) and then restarts with a crash/oops message. The lag is still here but has been largely improved too.

With 3.0.1, Waze finally becomes usable for short routes on Wildfire. Now, I'd like to see the lag disappear and it would be at the same usability level as version 2.x.
yoho
 
Posts: 109
Joined: Fri Feb 11, 2011 7:40 am
Has thanked: 0 time
Been thanked: 2 times

Just two items to note

Postby Zerenia » Thu Feb 23, 2012 11:30 pm

Galaxy S (AT&T / Samsung Captivate), carrier-provided Froyo / 2.2, rooted.

1. While running the app in the foreground, the display on the phone goes off when the normal display timeout limit is reached. In earlier versions, the display always stayed on while the app was running.

2. Reports filtering does not seem to work. Filtering on reports on my route does not change the list of reports, nor does filtering on report from my group. I see all reports in whatever radius I have chosen, regardless of the filter applied.

Otherwise, seems to be stable and the lagging of the display vs. my actual location is greatly reduced - I have not seen any lag so far.

Cheers - Z
Zerenia
 
Posts: 4
Joined: Sun Apr 24, 2011 2:13 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Just two items to note

Postby Zerenia » Sat Feb 25, 2012 10:51 pm

AlanOfTheBerg wrote:
Zerenia wrote:2. Reports filtering does not seem to work. Filtering on reports on my route does not change the list of reports, nor does filtering on report from my group. I see all reports in whatever radius I have chosen, regardless of the filter applied.

That filter is only to the list as you view them. It does not apply the filter beyond the list being viewed. There is no way to filter what appears on the map nor what pops up.


Alan - thanks for the reply. I am, in fact, referring to the list and not the popups or the map. Am I the only one reporting this phenomenon?

-Z
Zerenia
 
Posts: 4
Joined: Sun Apr 24, 2011 2:13 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Android 3.0.1.0 official feedback thread

Postby ZioMeme » Thu Feb 23, 2012 9:12 pm

Installed from market after disinstalled old version and cache and data cleaning.
No crash but no road on the map, both 2D and 3D.
Only other wazers and traffic coloured lines.
Inside tunnel or GPS not coverage car icon doesn't desappear and circle around appears.
GN on ICS 4.0.2

Meme
ZioMeme
 
Posts: 4
Joined: Sat Jul 03, 2010 1:59 pm
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to Waze App

Who is online

Users browsing this forum: Exabot [Bot], Google Feedfetcher