Using Waze with Android Auto

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Issues with Android Auto

Postby jsconsta » Sat Sep 08, 2018 11:53 pm

remydog wrote:1) On the car's screen, there is a menu (3 bars) in the upper left. How do I access that?


I would lo ve to know as well!
jsconsta
 
Posts: 1
Joined: Sat Sep 08, 2018 11:52 pm
Has thanked: 0 time
Been thanked: 1 time

How to use Waze in Android Auto??

Postby jsducote » Fri Sep 08, 2017 4:45 pm

Please help. I am rarely tech-retarded, but I'm pulling my hair out here.
Whenever I launch AA, the only navigation option is Google Maps. I uninstalled Waze, I rebooted, I reinstalled. There is no "long press" option to switch to Waze. There is no option in any setting menu.
What do I do to use Waze?
jsducote
 
Posts: 2
Joined: Wed Dec 03, 2014 11:05 pm
Has thanked: 1 time
Been thanked: 0 time

Re: No GPS when connected to Android auto

Postby Jtweedy » Mon Nov 18, 2019 7:21 pm

Mine is doing the same thing. I found by opening google maps while in android auto then switching back to Waze everything is fine. Hopefully they will fix soon,
Jtweedy
 
Posts: 1
Joined: Mon Nov 18, 2019 7:19 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Using Waze with Android Auto

Postby karl_db » Thu Aug 08, 2019 4:55 pm

Latest update from WAZE and it doesn't connect with my GPS on either handset or AA. All other GPS apps working good.
karl_db
 
Posts: 59
Joined: Fri Jan 11, 2013 8:52 pm
Has thanked: 3 times
Been thanked: 9 times

No GPS

Postby karl_db » Tue Dec 03, 2019 10:35 pm

WAZE cannot find GPS in the current version. I'm using a Mi Mix 2 with all the latest software. All apps are up to date. Other GPS reliant apps are working fine.
karl_db
 
Posts: 59
Joined: Fri Jan 11, 2013 8:52 pm
Has thanked: 3 times
Been thanked: 9 times

Re: No GPS

Postby karl_db » Wed Dec 04, 2019 6:35 pm

Aha...I downgraded to an earlier version of Waze, and now it works.
karl_db
 
Posts: 59
Joined: Fri Jan 11, 2013 8:52 pm
Has thanked: 3 times
Been thanked: 9 times

Re: Using Waze with Android Auto

Postby kcuestag » Mon Sep 04, 2017 1:23 pm

Having the same issue previously mentioned. I'm using a Sony Xperia XZ Premium and sometimes Waze will not update the location in real time, people suggest it is battery saving related, but I can't find anything that suggest it is saving battery on Waze App.

Any thoughts?
kcuestag
 
Posts: 33
Joined: Mon Sep 04, 2017 1:18 pm
Has thanked: 6 times
Been thanked: 5 times

Re: Using Waze with Android Auto

Postby kcuestag » Sun Mar 18, 2018 5:21 pm

Has anyone been able to use voice commands with Android Auto?

I tried reporting things such as traffic, accidents... But it won't detect any of them. :(
kcuestag
 
Posts: 33
Joined: Mon Sep 04, 2017 1:18 pm
Has thanked: 6 times
Been thanked: 5 times

Re: Using Waze with Android Auto

Postby kcuestag » Fri May 04, 2018 6:26 pm

I confirm the issue on Android Auto since last update, that if you type an address manually, it wont work and stays at "Calculating..." forever. :(

However, using voice commands to enter an address works fine...

Hope this is fixed soon, so many bugs with the lastest updates it's nuts. :shock:
kcuestag
 
Posts: 33
Joined: Mon Sep 04, 2017 1:18 pm
Has thanked: 6 times
Been thanked: 5 times

Re: Using Waze with Android Auto

Postby kcuestag » Mon May 14, 2018 9:14 am

FuriousRageSE wrote:I have been using AA since 12 january.
It's very wonky. and now with the latest version 3.0 something, after 2 uses (with cable disconnect between) i have to clear data and cache for AA, to get waze working, waze often gets stuck on a white screen, with the menu 3 stripes, and some other layover items, not working.

I dont know why clearing AA data & cashe fixes waze.
I have also noticed since long, that my phone has to be 100% charged to work, else it just re-connects all the time, specially when i run waze on the car screen.


Have you tried a different USB cable? I've used AA with various phones, and never had those issues (Xperia XZ Premium, Galaxy S8 Plus, Xiaomi Mi A1, Xiaomi RedMi Note 4).
kcuestag
 
Posts: 33
Joined: Mon Sep 04, 2017 1:18 pm
Has thanked: 6 times
Been thanked: 5 times

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users