Make your voice heard! Take the Annual Editors Community Survey now! Dismiss
These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Post Reply
Forum rules
Waze App Useful Resources

Waze won't connect, says "searching network"

Post by SWFan
This started about five days ago. I'm using Waze 3.2.2.0 on an iPhone 4 running iOS 5.1.1. If I'm on a wifi network it works just fine, but when I'm on the AT&T 3G network its now like it doesn't recognize there is a network. Nothing updates on the map when on 3G. Its been working fine for the last two months.

I've tried powering off the phone, I've also tried a phone hard reset. Neither kicks it out of search network.

Also, when on 3G and it says searching network I can open up Safari and browse the web just fine, I can open Google Maps and it works fine too. So I know I have a network connection. So why can't Waze suddenly see it?
SWFan
Posts: 3

Post by tonytx05
Are you somewhere close to but not strongly connected to wifi when this happens? Sometimes it has trouble if I'm in the driveway with a very weak wifi connection. About half the time it works fine, the other half I have to turn off wifi to force it to use a cellular connection for its requests.
tonytx05
Posts: 392
Has thanked: 77 times
Been thanked: 89 times
Area Manager: Andrews | Brazos County | Houston

https://s.waze.tools/c3s.pnghttps://s.waze.tools/beta.png

If you edit in Texas, please make sure you read the following:
USA South Central Region Info | Best Practices | Edits to Avoid

Post by TimNoxRox
Hi Ron
Setting phone to Airplane mode and then off Airplane mode again worked for my BLU Studio C5+5!
It instantly resumed connection to the cellular network. Thanks for the suggestion.
TimNoxRox
TimNoxRox
Posts: 1

Post by tchiaffredo
I too had this issue for several weeks. I like using Waze, but after taking multiple trips and the app failing to draw maps correctly, I became frustrated and was ready to throw my phone out a window. The app would work correctly on Wifi, but when traveling on a mobile network I would have a blank map when in a new area that had never downloaded. I was getting erratic Alerts, and other things I couldn't explain. Also, after a reinstall with wifi turned OFF, I would get a failure downloading prompts, and again the "searching network" message. The app had worked fine previously, but I couldn't say exactly what update (App or Android) had broken things. I did all the uninstall/reinstall, but it never helped when on a cellular network.

After some Googling, forum surfing and trouble shooting, dug a little deeper and I noticed that my HTC A9 on AT&T had the fota APN Type defined on my default APN, and it was in second position if that matters. "fota" is supposedly for tablets as you can see on the AT&T APN Settings page https://www.att.com/esupport/article.ht ... /KM1062162

Original: APN Type - default,fota,supl,mms,hipri,dun

I created a second new APN with the AT&T settings (removing fota & dun) and everything just stared working!
Updated: APN Type - default,supl,mms,hipri

Overview of APN Types: http://tamingthedroid.com/apn-type

So you may be experiencing an APN protocol setting issue, and not an app issue.

Cheers!

Tony
tchiaffredo
Posts: 2
Been thanked: 2 times

Post by SWFan
gerben wrote:unistall/reinstall tried?
I just tried this with wifi turned off. App installed just fine, but when I run the app the first thing it does is gives a message that its initializing. After sitting there telling me that for about 20 seconds it stops and a window pops up and says Uh-oh! there's not network connection. This appears to be the exact same problem I have when I do get it working on wifi, it just will not recognize my 3G connection. Keep in mind, I can jump to Safari and or other apps and they work just fine at the same time.
SWFan
Posts: 3

Post by SWFan
MarionOaks wrote:Sometimes it helps to exit Waze, and open in back up. It usually does the trick for me. Though today, I noticed I had alot of trouble with the routing server, so I gave up with routes today.
Just as an FYI, every time I finish using Waze I never just hit the home button on my phone, I always use the in-app "switch off" icon under the Menu. So I guess you could say I've been trying your suggestion multiple times a day for the last five days with no success.
AlanOfTheBerg wrote:That's really odd. There are different servers in the US which are geo-specific, so perhaps there was/is some kind of issue with network routing from the AT&T network to where the Waze server which serves you is? I haven't heard of similar issues from anyone else recently, though.
Is there a way to tell the Client what server to use? Not sure that would be the issue anyway, as I can happily use Waze successfully as long as I'm connected to a wifi signal. The problem is ONLY when I'm on 3G.
SWFan
Posts: 3

Post by StormyRavenHappy
Is there any way to contact Waze directly, or are we stuck just waiting for a forum member to make suggestions? :(

Post by StormyRavenHappy
sbattisti wrote:Hey folks, running Waze on iOS 10 now. I have the latest updates for Waze (I'm fanatical about updating apps). Waze has always been very reliable for me. However, a week or two ago, I started having a problem where it would constantly say "searching for network" in red at the top. Additionally, whenever I would try to search for an address, it would say "Something went wrong, try again." I figured, ok, something wonky today. Tried it again the next day and the next, same results. A week later, it's still behaving this way and is essentially unusable now. :(

Confirmed that cellular is enabled for the app. Google and Apple maps work fine. So, I uninstalled and reinstalled the app. That didn't accomplish anything but to make me lose all of my favorites. :(

Any suggestions?
Exact problem for me, only I am on an LG with Android. Maps and all other apps work fine. Waze is completely unusable. Have tried removing Waze, clearing cached data, etc., reinstall.... nothing, still with the "searching network". HELP!!!!!!!!!!!!!!!!!

Post by spencer500
Waze will not work unless I am in wifi. When I leave my house, it crashes. It tries to load and then just goes away. I have tried uninstalling and re-installing multiple times. I am using a new iPhone 7 running iOS 10.0.1.

Any suggestions?
spencer500
Posts: 1

Post by speedlever
ukrkoz wrote:My Galaxy note 4 updated itself about 2 months back and ever since my Waze is messed up. She will work for about 5 minutes of drive then starts "Searching for networks".
Though it's "no big deal" as she still guides me, it actually is as then you have no feedback from other drivers. Only GPS. So no warning etc.
Yeah, sure, I can keep shutting it down and turning it back on. How safe is THAT going on FWY?

Dear Waze, is there actually a FIX for this?
Hey koz, haven't seen you at the ROC for a while! (There can't be but one ukrkoz in the world!)

The age old fix for most Waze issues has been to uninstall Waze, delete the Waze folder and reboot the phone. Then snag the latest version of Waze and reinstall. I think finding and deleting that folder is critical to the process. Have you tried this fix yet?
speedlever
Posts: 192
Has thanked: 8 times
Been thanked: 35 times
OnePlus 3 on AT&T
Android 7.1.1
Waze 4.22.1.0