ASR Not Recognizing *North American Wazers Only Plz*

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

ASR Not Recognizing *North American Wazers Only Plz*

Postby rleejr79 » Tue Sep 11, 2012 9:04 pm

Phone: VzW Galaxy Nexus
Waze Version: Latest Market
Radio: 4.1.1
Current Rom: Codename Android, latest


Once the thread posted about the meetup from California with the "Waze Champs" and discussion about the purple monster arose, I was able to tap in to my computer knowledge to figure out what I needed to do to find the purple monster. I was successful but found the ASR to be a little picky.

I achieved top 3 weekly spots recently, canceling out my monster mood with the gold, silver or bronze mood.

Over the past couple weeks, I have found that ASR has NOT been able to pick up anything I say. Whether it be "Drive Home", the monster command, or anything at all. To be honest, in speaking the command for the monster for the 456th time w/o success last night, I was able to attain the response to change the mood from the phone, for it only not to be able to recognize the word "Yes". I could not get to that point again.

Anyone else experiencing this with Android? In searching through the files, the only other file (other than the ASR file) that refrences ASR is the preference file. Is there an internal file setting within this file that I can adjust to make this work better?

*Troubleshooting:*

Ipod: Works perfectly on my Ipod 4, no issue.

Android: My device is rooted. Initially worked when I was rooted on an unknown custom Rom (I must admit that I am a crackflasher). I don't use the ASR when I am intoxicated, nor do I have a speech impediment. In speaking to Google, it accurately types what I am saying.

Things I have tried:

- Using bluetooth and no bluetooth
- switching Roms (Codename Android, Epic, KillOne and Eclipse) = No recognition at all
- I saw someone post a link to "http://www.nuance.com/vocalizer5/flash/index.html". I typed ASR phrases, played via desktop, through my headphones that I placed near phone receiver = still nothing
- reinstalling Waze = still nothing
- reinstalling Waze after uninstalling (I know, obvious), deleting "Waze" folder on SD card, rebooting into recovery and wiping cache on my phone = still nothing

The only variable that changed was updating to the new 4.1.1 VzW radio for my phone, which I would not suspect would have anything to do with the issue as Google is able to type out the ASR commands that I am speaking, without flaw.




***Note: I am requesting this as a "North American, Android only" thread as I was able to prove it worked on my iPod 4. I don't want this thread to talk about code to implement ASR across the pond nor how to attain the monster mood. There are other threads for that. Thanks.
Last edited by rleejr79 on Wed Sep 12, 2012 7:12 am, edited 1 time in total.
Image
____________________________________
Area Manager
Southwestern Pennsylvania

Image Image My Waze idea: Vote Here Pls!
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby Spil » Wed Sep 12, 2012 1:16 am

Hope you get some good responses; maybe they'll help me also. I still can't get ASR mode to even come up on my Android, let alone have it try to understand my speech. :?
I'm Spil, and I approve this message! :D
~ ~ AM: Upstate NY; CM: USA/Canada ~ ~
Wazing the I-86 Corridor with my Casio C771 G'zOne Commando
New York Editors: To-Do List!
Image
Spil
 
Posts: 1320
Joined: Sat Jul 16, 2011 12:11 pm
Location: Upstate NY, USA
Has thanked: 107 times
Been thanked: 32 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby rleejr79 » Thu Sep 13, 2012 8:13 am

Anyone with Jellybean able to get ASR to work? If so, which ROM?

~ I don't always use my phone to respond in forums. When I do, I Swype on my GNex with Tapatalk 2
Image
____________________________________
Area Manager
Southwestern Pennsylvania

Image Image My Waze idea: Vote Here Pls!
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby dmcconachie » Thu Sep 13, 2012 8:34 am

Why NA only?!

via Tapatalk
dmcconachie • Former Global Champ
OnePlus One • Android 6.0.1
UK WikiFB PageForum FAQCurrent status
dmcconachie
 
Posts: 6124
Joined: Sat May 22, 2010 11:44 pm
Location: Edinburgh, UK
Has thanked: 106 times
Been thanked: 309 times

Re: Re: ASR Not Recognizing *North American Wazers Only Plz

Postby rleejr79 » Thu Sep 13, 2012 10:32 am

dmcconachie wrote:Why NA only?!

via Tapatalk


I didn't want to turn it into an "I don't have ASR capability, how do I enable it" thread. I want to find the problem that I as well as Spil seems to have.

However I welcome those across the pond that DO have it enables and may be able to offer insight.

~ I don't always use my phone to respond in forums. When I do, I Swype on my GNex with Tapatalk 2
Image
____________________________________
Area Manager
Southwestern Pennsylvania

Image Image My Waze idea: Vote Here Pls!
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby rleejr79 » Thu Sep 13, 2012 11:32 am

Spil wrote:Hope you get some good responses; maybe they'll help me also. I still can't get ASR mode to even come up on my Android, let alone have it try to understand my speech. :?


Spil,

Did you try the new Android Beta released today? ASR is on point so far. 1st try was a success and I did not have to repeat anything.
Image
____________________________________
Area Manager
Southwestern Pennsylvania

Image Image My Waze idea: Vote Here Pls!
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby Spil » Thu Sep 13, 2012 11:04 pm

rleejr79 wrote:Spil,

Did you try the new Android Beta released today? ASR is on point so far. 1st try was a success and I did not have to repeat anything.

I did install the new beta, yes ... but still have the same old problem, no ASR activation at all (can't get it to respond to hover or tap on my phone).
I'm Spil, and I approve this message! :D
~ ~ AM: Upstate NY; CM: USA/Canada ~ ~
Wazing the I-86 Corridor with my Casio C771 G'zOne Commando
New York Editors: To-Do List!
Image
Spil
 
Posts: 1320
Joined: Sat Jul 16, 2011 12:11 pm
Location: Upstate NY, USA
Has thanked: 107 times
Been thanked: 32 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby bkayrac » Fri Sep 14, 2012 12:13 am

rleejr79 wrote:Anyone with Jellybean able to get ASR to work? If so, which ROM?

~ I don't always use my phone to respond in forums. When I do, I Swype on my GNex with Tapatalk 2



my nexus with actual jellybean no rom works fine, accidentally changed my mood earlier today, got monster first pop
bkayrac
 
Posts: 49
Joined: Wed Aug 24, 2011 2:58 am
Has thanked: 0 time
Been thanked: 2 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby rleejr79 » Fri Sep 14, 2012 10:57 am

bkayrac wrote:
rleejr79 wrote:Anyone with Jellybean able to get ASR to work? If so, which ROM?

~ I don't always use my phone to respond in forums. When I do, I Swype on my GNex with Tapatalk 2



my nexus with actual jellybean no rom works fine, accidentally changed my mood earlier today, got monster first pop


Ditto. It was nice to get it to finally get it to work on the first try on the Beta. The latest Play Store version wouldn't hrow me a bone on ASR regardless of the ROM I tried.

Spil wrote:I did install the new beta, yes ... but still have the same old problem, no ASR activation at all (can't get it to respond to hover or tap on my phone).


Though I don't think you should have to troubleshoot as a user, did you try anything? ie deleting the folder in the SD card and reinstalling? Watch this, as I did this and it wiped my favorites even though I did not use FB to log in.
Image
____________________________________
Area Manager
Southwestern Pennsylvania

Image Image My Waze idea: Vote Here Pls!
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby Spil » Sat Sep 15, 2012 4:23 am

rleejr79 wrote:
Spil wrote:I did install the new beta, yes ... but still have the same old problem, no ASR activation at all (can't get it to respond to hover or tap on my phone).
Though I don't think you should have to troubleshoot as a user, did you try anything? ie deleting the folder in the SD card and reinstalling? Watch this, as I did this and it wiped my favorites even though I did not use FB to log in.
I've done that a few times already, yes ... appears to be a limitation on my phone (perhaps it uses a different method of registering the hover? hover works for hiding the phone buttons during calls, but is not recognized in Waze). I've even had a couple of Waze staff checking into it for me, with no success so far. :cry:
I'm Spil, and I approve this message! :D
~ ~ AM: Upstate NY; CM: USA/Canada ~ ~
Wazing the I-86 Corridor with my Casio C771 G'zOne Commando
New York Editors: To-Do List!
Image
Spil
 
Posts: 1320
Joined: Sat Jul 16, 2011 12:11 pm
Location: Upstate NY, USA
Has thanked: 107 times
Been thanked: 32 times

Next

Return to Waze App

Who is online

Users browsing this forum: No registered users