ASR Not Recognizing *North American Wazers Only Plz*

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, bextein

Re: Re: ASR Not Recognizing *North American Wazers Only Plz

Postby rleejr79 » Thu Sep 13, 2012 10:32 am

dmcconachie wrote:Why NA only?!

via Tapatalk


I didn't want to turn it into an "I don't have ASR capability, how do I enable it" thread. I want to find the problem that I as well as Spil seems to have.

However I welcome those across the pond that DO have it enables and may be able to offer insight.

~ I don't always use my phone to respond in forums. When I do, I Swype on my GNex with Tapatalk 2
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby GizmoGuy411 » Mon Mar 25, 2013 4:58 pm

With Android 4.2.2 now installed, ASR now works as expected on my Verizon Samsung Galaxy Nexus, as does my voice dialing.

To use ASR in Waze with my mono Bluetooth headset, I had to install an app called "Mono Bluetooth Route". My Motorola H730 mono headset does not have a Bluetooth "media profile" to select as the Waze knowledge database suggests to enable.

Tested with Waze Release 3.6.0.0
GizmoGuy411
Global Champ Mentor
Global Champ Mentor
 
Posts: 1410
Joined: Wed Oct 13, 2010 3:14 am
Location: NW Ohio, SE Michigan, NW Indiana tri-state area
Has thanked: 661 times
Been thanked: 433 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby steveningelbrecht » Sun Oct 28, 2012 4:04 pm

I can only confirm, it works on my Asus Transformer TF101 with ICS, it doesn't work on my HTC One X with JB.
Too bad the secret mood isn't serverside...
steveningelbrecht
Waze Global Champs
Waze Global Champs
 
Posts: 6259
Joined: Wed Aug 01, 2012 3:11 pm
Location: Belgium
Has thanked: 1198 times
Been thanked: 1225 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby GizmoGuy411 » Tue Oct 23, 2012 6:54 am

I have not tried ASR on my Galaxy Nexus with Waze since I installed Jelly Bean. I can report that it did work before with the Market version of Waze and the beta. I'll have to retest again with Jelly Bean.

However since installing Jelly Bean, I can no longer get my phone to recognize any names in my contact list for voice dialing. So far I have found no info about this issue in any of my online searches, not from any of my Android hacker friends.

I just mention this, as I wonder if the none ASR recognition is more of a Jelly Bean issue, than a Waze issue.

UPDATE: I just did some searching again and found this thread:
http://forums.androidcentral.com/google ... eless.html

It looks like Google has blocked third party voice recognition for Blue Tooth for Voice Dialing and maybe more with Jelly Bean.
GizmoGuy411
Global Champ Mentor
Global Champ Mentor
 
Posts: 1410
Joined: Wed Oct 13, 2010 3:14 am
Location: NW Ohio, SE Michigan, NW Indiana tri-state area
Has thanked: 661 times
Been thanked: 433 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby rleejr79 » Fri Sep 21, 2012 10:37 pm

Not to beat this thread any more but I found something interesting. With the market version, as I stayed before, I was unable to get the ASR to recognize anything. I installed the beta over the market and the ASR worked on the first try. I then reinstalled the market over the latest beta and the ASR recognizes first try also. I wonder if there is a different setting in the beta that was kept while installing the market version.

~ I don't always use my phone to respond in forums. When I do, I Swype on my GNex with Tapatalk 2
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby Spil » Sat Sep 15, 2012 4:23 am

rleejr79 wrote:
Spil wrote:I did install the new beta, yes ... but still have the same old problem, no ASR activation at all (can't get it to respond to hover or tap on my phone).
Though I don't think you should have to troubleshoot as a user, did you try anything? ie deleting the folder in the SD card and reinstalling? Watch this, as I did this and it wiped my favorites even though I did not use FB to log in.
I've done that a few times already, yes ... appears to be a limitation on my phone (perhaps it uses a different method of registering the hover? hover works for hiding the phone buttons during calls, but is not recognized in Waze). I've even had a couple of Waze staff checking into it for me, with no success so far. :cry:
Spil
 
Posts: 1320
Joined: Sat Jul 16, 2011 12:11 pm
Location: Upstate NY, USA
Has thanked: 107 times
Been thanked: 33 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby rleejr79 » Fri Sep 14, 2012 10:57 am

bkayrac wrote:
rleejr79 wrote:Anyone with Jellybean able to get ASR to work? If so, which ROM?

~ I don't always use my phone to respond in forums. When I do, I Swype on my GNex with Tapatalk 2



my nexus with actual jellybean no rom works fine, accidentally changed my mood earlier today, got monster first pop


Ditto. It was nice to get it to finally get it to work on the first try on the Beta. The latest Play Store version wouldn't hrow me a bone on ASR regardless of the ROM I tried.

Spil wrote:I did install the new beta, yes ... but still have the same old problem, no ASR activation at all (can't get it to respond to hover or tap on my phone).


Though I don't think you should have to troubleshoot as a user, did you try anything? ie deleting the folder in the SD card and reinstalling? Watch this, as I did this and it wiped my favorites even though I did not use FB to log in.
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby bkayrac » Fri Sep 14, 2012 12:13 am

rleejr79 wrote:Anyone with Jellybean able to get ASR to work? If so, which ROM?

~ I don't always use my phone to respond in forums. When I do, I Swype on my GNex with Tapatalk 2



my nexus with actual jellybean no rom works fine, accidentally changed my mood earlier today, got monster first pop
bkayrac
 
Posts: 49
Joined: Wed Aug 24, 2011 2:58 am
Has thanked: 0 time
Been thanked: 2 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby Spil » Thu Sep 13, 2012 11:04 pm

rleejr79 wrote:Spil,

Did you try the new Android Beta released today? ASR is on point so far. 1st try was a success and I did not have to repeat anything.

I did install the new beta, yes ... but still have the same old problem, no ASR activation at all (can't get it to respond to hover or tap on my phone).
Spil
 
Posts: 1320
Joined: Sat Jul 16, 2011 12:11 pm
Location: Upstate NY, USA
Has thanked: 107 times
Been thanked: 33 times

Re: ASR Not Recognizing *North American Wazers Only Plz*

Postby rleejr79 » Thu Sep 13, 2012 11:32 am

Spil wrote:Hope you get some good responses; maybe they'll help me also. I still can't get ASR mode to even come up on my Android, let alone have it try to understand my speech. :?


Spil,

Did you try the new Android Beta released today? ASR is on point so far. 1st try was a success and I did not have to repeat anything.
rleejr79
 
Posts: 188
Joined: Wed Sep 23, 2009 8:50 am
Location: Southwestern PA
Has thanked: 6 times
Been thanked: 6 times

Next

Return to Waze App

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot]