Map Not Loading on BlackBerry + Rerouting Loop

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: krankyd, Unholy

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby abarodian » Wed Nov 27, 2013 1:33 pm

I am in Boston, MA area and my waze is not loading maps anymore, since last few days. I am using BB Bold. Anyway this is going to be fixed?
abarodian
 
Posts: 1
Joined: Sat Aug 17, 2013 3:32 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Sun Dec 16, 2012 11:16 am

The maps are not downloading correctly for me in UK I have been using it happily for the last two years but now waze is continuously re-routing, huge chunks of maps do not download, its different every time, this has been like this for over a month, I thought that changing a phone would help as I was due an upgrade, but it didn't. I have the latest version, deleted the folders from the card and device mentioned in this forum somewhere, I'm at a loss, oh for the same amount of time the score board hasn't been working either.
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Tue Dec 18, 2012 7:11 pm

I drive the same route every day its never the same points which work or don't work, If I speed up nothing downloads in time, slow down and you get maps but with lots of blank spots. Hope that helps, thanks for looking into this.
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Tue Dec 18, 2012 10:36 pm

shmupi2 wrote:
aellis5 wrote:I drive the same route every day its never the same points which work or don't work, If I speed up nothing downloads in time, slow down and you get maps but with lots of blank spots. Hope that helps, thanks for looking into this.


Can you please give us / attach a permalink ? as Ori requested


I'm sorry I don't really know what a Permalink is, i'll help how I can
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Wed Dec 19, 2012 7:02 pm

https://world.waze.com/editor/?lon=-2.1 ... TTTFTTTTFT

I hope thats correct, the map didn't zoom out any more but I drive over a wider area that is affected

Kind Regards


aellis5 wrote:
shmupi2 wrote:
aellis5 wrote:I drive the same route every day its never the same points which work or don't work, If I speed up nothing downloads in time, slow down and you get maps but with lots of blank spots. Hope that helps, thanks for looking into this.


Can you please give us / attach a permalink ? as Ori requested


I'm sorry I don't really know what a Permalink is, i'll help how I can
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Fri Dec 28, 2012 6:29 pm

I don't want to speek too soon but Waze worked great for me today in the UK, Maps worked fine and the only time it rerouted was when I accidently may have taken a different road which just happened to have a road goodie on it :lol: Thanks for working on this issue
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Sat Apr 06, 2013 8:10 pm

It has reoccured for me too, haven't re installed yet, just got back off holiday, over 200 miles and just did not work there or back. I'll re-install and let you know how I get on.
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Sun Apr 07, 2013 9:51 pm

Please see above post, deleted the two files one from memory card and one from device, re installed waze but not working, its constantly rerouting (https://world.waze.com/editor/?lon=-2.2 ... TTTFTTTTFT)

Thanks
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Sat Apr 20, 2013 9:41 pm

Not sure if this helps anyone but there is a section of the uk where waze seems to be working ok, this is between Worcester and Kidderminster (14 miles north of Worcester) South of this area Worcester to Southampton (130 miles south) doesn't seem to work for me. Kidderminster doesn't work but the route between Kidderminster and Worcester does work ok as mentioned above. https://world.waze.com/editor/?lon=-2.2 ... TTTTTTTTFT
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Wed Jun 19, 2013 9:14 pm

I'll keep you posted but maps kept rerouting on the way home from work today how is it for everyone else? fingers crossed its just a glitch
aellis5
 
Posts: 32
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 1 time
Been thanked: 0 time

Next

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]