Map Not Loading on BlackBerry + Rerouting Loop

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Map Not Loading on BlackBerry + Rerouting Loop

Postby hmarian » Mon Sep 24, 2012 3:48 pm

Hello Wazers,

I'm located in Canada and using BlackBerry Bold 9780 on the Rogers Wireless network.

Since yesterday I'm experiencing a problem where Waze maps are not showing on the device. I can see other Wazer's icons and reports but the roads are not showing on my device.

I know that BlackBerry is a legacy device and Waze have no developers working on this OS, but I was hoping first to hear if other people on BlackBerry or other legacy devices are experiencing the same thing.
When we figure out if this is a device issue or network issue it will be easier to know what to do next.

Please let me know if you are seeing the same on your end.

Thanks,
Hagay.
Last edited by hmarian on Sat Oct 06, 2012 1:19 am, edited 1 time in total.

Device: Samsung Galaxy S5 (6.0.1)
Waze Version: 4.3.0.2
Country Manager: Canada
Area Manager: Greater Toronto Area, Buffalo (NY), Binyamina (Israel)
Android/WME Beta Tester
-----------------------------------------------------------------------------------------
Editing Manual | Editing Best Practice | @Waze_Canada
hmarian
Waze Global Champs
Waze Global Champs
 
Posts: 3213
Joined: Tue Sep 24, 2013 9:08 pm
Location: Toronto, Ontario, Canada
Has thanked: 126 times
Been thanked: 1354 times

Re: Map Not Loading on BlackBerry

Postby Teaboy1748 » Mon Sep 24, 2012 9:45 pm

Blackberry 9900 on ATT seems like the MAP is not Loading or Downloading. Their is Network Connection & GPS Signal.
Teaboy1748
 
Posts: 30
Joined: Sat Oct 23, 2010 1:21 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby shmupi2 » Mon Sep 24, 2012 10:09 pm

Chen, the manager of the support team just got back to me.

They are checking the issue.

Regards,
Shmupi
Country Manager : Israel , Thailand , Romania

Blackberry 9780 OS. 6.0.0.723 - Waze v 2.0.2.3
BlueStacks 0.7.7.813 Android Emulator,Waze v.3.5.1.905
Image
shmupi2
 
Posts: 73
Joined: Mon Jul 15, 2013 12:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby Teaboy1748 » Tue Sep 25, 2012 7:05 am

munch_2012_09_24_231757.jpg
munch_2012_09_24_231757.jpg (28.7 KiB) Viewed 4455 times


Shows the Time/Miles...No Map or Street Names
Teaboy1748
 
Posts: 30
Joined: Sat Oct 23, 2010 1:21 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby shmupi2 » Tue Sep 25, 2012 12:53 pm

What is really weird that you can zoom out and see a base map east of Turkey / east of Moscow
You can also see the Mediterranean Sea.
Attachments
Screen_20120925_144116.jpg
Screen_20120925_144116.jpg (47.82 KiB) Viewed 4601 times
Country Manager : Israel , Thailand , Romania

Blackberry 9780 OS. 6.0.0.723 - Waze v 2.0.2.3
BlueStacks 0.7.7.813 Android Emulator,Waze v.3.5.1.905
Image
shmupi2
 
Posts: 73
Joined: Mon Jul 15, 2013 12:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby mlehman01 » Tue Sep 25, 2012 4:37 pm

Hello Wazers,

I'm located in United States and using BlackBerry 9360 on the AT&Tnetwork running Blackberry Version 7.0 Bundle 2408.

Since yesterday I'm also experiencing a problem where Waze maps are not showing on the device. I can see other Wazer's icons and reports but the roads are not showing on my device.

I see from the Waze Status webpage that the maps in North America were updated on the 24th. Is this the reason for the outage?
mlehman01
 
Posts: 2
Joined: Sat Jul 16, 2011 1:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby alongay » Wed Sep 26, 2012 8:53 am

Yeah, same here. Running the app on Blackberry with T-Mobile. Its like the app not being able to read the streets. It can navigate though but with no names.
alongay
 
Posts: 1
Joined: Thu May 24, 2012 10:22 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby david_fernandes » Wed Sep 26, 2012 4:22 pm

I am also having the same issue with the BB Bold 9650.
The maps don't load and when I request directions, the initial miles / mins looks about right, but the screen freezes and the mileage is really srewey.. 70,000, 45,000 etc for a 35 mile route.
The screen is totally locked and waze won't exit.. I have to re-boot the phone to get it woring again :? :?:
david_fernandes
 
Posts: 2
Joined: Tue May 08, 2012 11:38 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby JBDrivingHome » Wed Sep 26, 2012 4:56 pm

I have a 9810 Torch ATT and i am having the same issues. The map does not show up
JBDrivingHome
 
Posts: 15
Joined: Fri Sep 24, 2010 2:16 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby novagui » Thu Sep 27, 2012 4:20 pm

Same issue here (Canada). Really annoying :(
novagui
 
Posts: 2
Joined: Wed May 30, 2012 8:18 pm
Has thanked: 0 time
Been thanked: 0 time

Next

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot], ispyisail, vince1612

cron