Map Not Loading on BlackBerry + Rerouting Loop

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderators: Unholy, Unholy

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby marcelbrandon » Wed Apr 24, 2013 1:58 pm

Unholy wrote:Hi guys,

Can you please try again and see whether the issue was fixed for you?

Thanks,

Ori


Issue fixed here in the Caribbean. Thanks Ori and Shumpi. :D :D :D :D

OH BTW, Could you upgrade the BB client so it connects, calculates routes and searches at the same lightning speed as the newer clients? :D :D One can hope right?
marcelbrandon
 
Posts: 17
Joined: Thu Mar 14, 2013 2:14 am
Has thanked: 2 times
Been thanked: 1 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby marciojtjr » Mon Dec 02, 2013 12:42 am

Same problem here in Brazil (Belo Horizonte).
Used to to work perfectly, for about 6 months. About three weeks ago I begun to get the rerouting loop and had to reinstall waze a few times. Last week, the big problem: No maps being shown at all. It seems to calculate the routes and shows other wazers and alerts, but no streets.
I try everything I can. I removed it, even using BeamExplorer, removing every single file. Reinstalled the latest version and ... the same problem! :(

Please, if someone have any workaround please share!
Cheers.
marciojtjr
 
Posts: 2
Joined: Wed Jun 26, 2013 10:24 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby marciojtjr » Mon Dec 02, 2013 11:13 pm

Ok, maybe I'm just stupid but, if it used to work until arround a month ago doesn't look like to be possible to have a "working" version for the BB ?
It should be possible to download the latest version that works correctly and just doesn't update it any longer. I am 100% sure that a lot of users will be happy to be able to do so.

Okay, I am trying Trapster anyway ...
marciojtjr
 
Posts: 2
Joined: Wed Jun 26, 2013 10:24 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby mikeshurst » Fri Oct 05, 2012 1:26 am

hmarian wrote:While maps are showing properly now, I have a question to you all if any of you experiencing routing issues with your BlackBerry?
Since this morning anytime I try to navigate somewhere, the route is showing for a few seconds, and after a short while it is recalculating the route and on and on. In most cases it is not even showing the purple route on the map, or the next turn street name.
Let me know if you had notice the same thing.
If you are using other handhelds (not BlackBerry) also please confirm if you have the same issue, so we will know if this is a BlackBerry issue or general device issue.

Thanks,
Hagay.


I'm seeing the same thing on BB Torch (in Canada). If I zoom out about three times, it doesn't re-calculate as often. But it is really annoying. If I'm approaching traffic it doesn't indicate if I should stay on the highway or get off (since it re-calculating the route too often). Since the recent map fix Waze seems to crash a couple minutes after turning it on. Quitting and restarting Waze seems to help. (Not sure if it actually crashed or just locked up for a few minutes).

Mike
BlackBerry Torch 9800
Kitchener - Waterloo - Cambridge
mikeshurst
 
Posts: 5
Joined: Tue Nov 15, 2011 3:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby mikeshurst » Fri Oct 05, 2012 2:31 pm

A follow-up from my previous post...

During my drive this morning Waze was "recalculating route..." an average of approx every 15 seconds (its been like this for a couple days now). The purple routing line is usually not displayed (but some segments do appear, then often disappear after the route is recalculated). If I adjust the zoom level on the map 3 or 4 times (to view more map), the entire purple route will usually display but the recalculating continues. When I reached my destination, Waze appeared to freeze. The menu would display, but selecting a menu item would not do anything (the shortcut keys were also unresponsive). I tried to upload logs but since nothing happened for a couple minutes I then tried to exit (which also wasn't responding). Eventually the upload logs message appeared and it began to upload. Not sure if the upload completed as my previous attempt to exit waze eventually worked after uploading about 3MB of data.

If I view my recent Drives, it appears that the GPS is working and is not losing my location.

I'm using a BlackBerry Torch 9800 (6.0 Bundle 695) on Rogers network in Canada.

I can live with the fact that Waze hasn't developed the latest version on the Blackberry, but to have the old version become unusable is really frustrating. I wonder how many BB users there are/were? I believe I'm seeing far fewer alerts since these latest BB issues appeared. FYI: I'm in the Waterloo Region (home of the BB).

Mike.
BlackBerry Torch 9800
Kitchener - Waterloo - Cambridge
mikeshurst
 
Posts: 5
Joined: Tue Nov 15, 2011 3:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby mikeshurst » Wed Dec 05, 2012 3:20 pm

FYI: I'm on the NA server and this problem has not returned since early October. Everything is working as expected for me.
BlackBerry Torch 9800
Kitchener - Waterloo - Cambridge
mikeshurst
 
Posts: 5
Joined: Tue Nov 15, 2011 3:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby mlehman01 » Tue Sep 25, 2012 4:37 pm

Hello Wazers,

I'm located in United States and using BlackBerry 9360 on the AT&Tnetwork running Blackberry Version 7.0 Bundle 2408.

Since yesterday I'm also experiencing a problem where Waze maps are not showing on the device. I can see other Wazer's icons and reports but the roads are not showing on my device.

I see from the Waze Status webpage that the maps in North America were updated on the 24th. Is this the reason for the outage?
mlehman01
 
Posts: 2
Joined: Sat Jul 16, 2011 1:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby mlehman01 » Thu Sep 27, 2012 7:55 pm

Hello Wazers,

I'm located in United States and using BlackBerry 9360 on the AT&Tnetwork running Blackberry Version 7.0 Bundle 2408 and Waze maps do not display.

I also upgraded to Blackberry OS Version 7.1 Bundle 1996. The blackberry os upgrade did not fix any Waze issues.

I still see from the Waze Status webpage that the maps in North America were updated on the 24th. Is this the reason for the outage?
mlehman01
 
Posts: 2
Joined: Sat Jul 16, 2011 1:48 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby musicaljohnson » Wed Oct 03, 2012 12:48 pm

Woo hoo! Working in Charleston, SC!!!
musicaljohnson
 
Posts: 4
Joined: Fri May 11, 2012 12:50 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby Nahallac » Sat Sep 29, 2012 2:54 pm

I am experiencing the same issue with maps not loading on my BlackBerry 9700 for the past two weeks. I have been using Waze for the past 6 months on this BlackBerry 9700 without any issues until recently. I am running Waze version 2.0.2.304.
Nahallac
 
Posts: 1
Joined: Mon Mar 21, 2011 2:36 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Bing [Bot]