Map Not Loading on BlackBerry + Rerouting Loop

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aviljoen » Fri Dec 21, 2012 6:48 am

Permalink:
https://world.waze.com/editor/?lon=28.1 ... TTTTTTTTFT

I checked this morning again... and still no improvement.
Eish!
Kind Regards
Andre
aviljoen
 
Posts: 28
Joined: Sun Aug 12, 2012 8:16 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aviljoen » Thu Dec 27, 2012 6:24 am

I checked again this morning in South Africa and the roads are interrupted at various points and my BB keeps recalculating all the time.
So, unfortunately no improvement yet.
Kind Regards
Andre
aviljoen
 
Posts: 28
Joined: Sun Aug 12, 2012 8:16 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aviljoen » Fri Dec 28, 2012 7:05 am

Hi All,
I am optimistic today.
I had a faultless routing and drive to work today.
No recalculations at all!
Only one glitch along the way where the roads did not show for a small area, but even there the BB did not recalculate.
So definitely an improvement!
I hope a thank you is not premature.
I will test again this afternoon.
Kind Regards
Andre
aviljoen
 
Posts: 28
Joined: Sun Aug 12, 2012 8:16 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby shmupi2 » Fri Dec 28, 2012 7:57 am

aviljoen wrote:Hi All,
I am optimistic today.
I had a faultless routing and drive to work today.
No recalculations at all!
Only one glitch along the way where the roads did not show for a small area, but even there the BB did not recalculate.
So definitely an improvement!
I hope a thank you is not premature.
I will test again this afternoon.
Kind Regards
Andre


Thanks for the update,

As I heard it , it had to do with the map tiles...I hope you guys will be ok from now on.

Shmupi
Country Manager : Israel , Thailand , Romania

Blackberry 9780 OS. 6.0.0.723 - Waze v 2.0.2.3
BlueStacks 0.7.7.813 Android Emulator,Waze v.3.5.1.905
Image
shmupi2
 
Posts: 73
Joined: Mon Jul 15, 2013 12:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby aellis5 » Fri Dec 28, 2012 6:29 pm

I don't want to speek too soon but Waze worked great for me today in the UK, Maps worked fine and the only time it rerouted was when I accidently may have taken a different road which just happened to have a road goodie on it :lol: Thanks for working on this issue
aellis5
 
Posts: 35
Joined: Sun Feb 06, 2011 11:34 pm
Location: Midlands UK
Has thanked: 2 times
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby gabaltis » Sun Dec 30, 2012 4:33 pm

aaaaah!! now waze is ok for me in france. About 400 kms today and no probleme . I'm very happy to welcome back waze in my car :)
gabaltis
 
Posts: 9
Joined: Tue Jul 17, 2012 10:55 am
Has thanked: 0 time
Been thanked: 2 times

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby Pochemuchka1977 » Wed Feb 27, 2013 4:05 pm

For the last several weeks I am facing this problem - Waze recalculating route every several seconds on my BB Bold with the latest Waze installed. If starting to be quite annoying. Is there anything that could be done regarding it ?

Thanks
Pochemuchka1977
 
Posts: 1
Joined: Sun Sep 30, 2012 3:07 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby shmupi2 » Wed Feb 27, 2013 4:33 pm

pochemuchka1977 wrote:For the last several weeks I am facing this problem - Waze recalculating route every several seconds on my BB Bold with the latest Waze installed. If starting to be quite annoying. Is there anything that could be done regarding it ?

Thanks


Did you tried uninstalling the app , deleting both Waze folders from the BB and from the SD with beamexplorer ?

Shmupi
Country Manager : Israel , Thailand , Romania

Blackberry 9780 OS. 6.0.0.723 - Waze v 2.0.2.3
BlueStacks 0.7.7.813 Android Emulator,Waze v.3.5.1.905
Image
shmupi2
 
Posts: 73
Joined: Mon Jul 15, 2013 12:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby JBDrivingHome » Thu Mar 21, 2013 12:46 am

i think the rerouting issue has reappeared. last couple of days my waze just keeps recalculating. the same issue which we had couple of months ago.
i am not the team will look into this or not. but if they can it will be great
JBDrivingHome
 
Posts: 15
Joined: Fri Sep 24, 2010 2:16 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby shmupi2 » Thu Mar 21, 2013 6:45 am

jbdash wrote:i think the rerouting issue has reappeared. last couple of days my waze just keeps recalculating. the same issue which we had couple of months ago.
i am not the team will look into this or not. but if they can it will be great


Can you please send me a permalink to the area that the recalculations are occurring ?

Did you tried to un-install and re-install after wiping the waze folders in your memory card ?

Thanks,
Shmupi
Country Manager : Israel , Thailand , Romania

Blackberry 9780 OS. 6.0.0.723 - Waze v 2.0.2.3
BlueStacks 0.7.7.813 Android Emulator,Waze v.3.5.1.905
Image
shmupi2
 
Posts: 73
Joined: Mon Jul 15, 2013 12:58 pm
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: Google [Bot]