Map Not Loading on BlackBerry + Rerouting Loop

These forums are specific to the Waze mobile app. Post here if you experienced a problem while using the app, have a question about the app functionality or a feature such as navigation or search.

Moderator: Unholy

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby hmarian » Sat Oct 06, 2012 9:15 pm

It's not the same issue.
Too bad that it was just a couple of days between the two.

Hagay.

Device: Samsung Galaxy S5 (5.0)
Waze Version: 3.9.5.4
Country Manager: Canada
Area Manager: Greater Toronto Area, Buffalo (NY), Binyamina (Israel)
Android/WME Beta Tester
-----------------------------------------------------------------------------------------
Editing Resources:
Editing Manual | Editing Best Practice
hmarian
Waze Global Champs
Waze Global Champs
 
Posts: 1691
Joined: Mon Jan 25, 2010 4:46 pm
Location: Toronto, Ontario, Canada
Has thanked: 78 times
Been thanked: 796 times

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby hmarian » Wed Oct 10, 2012 12:27 am

It isn't about developing for BlackBerry platform, but about allowing legacy devices to keep use the application on their legacy devices.
It worked perfectly until about a month ago when we started see problem with loging in, then when it got solved, a few days after there was an issue of maps not showing up for a few days, then, when it was solved, 2 days after the rerouting issue started.
Very painful lately to use the app on BlackBerry.

I know the Waze statement of focusing future development on iOS and Android, but some of us are forced to use BlackBerry or like that platform, so even without the new features on the platform, we liked Waze and wish we can keep using it.

I'm very frustrated without it working properly.

Cheers,
Hagay.

Device: Samsung Galaxy S5 (5.0)
Waze Version: 3.9.5.4
Country Manager: Canada
Area Manager: Greater Toronto Area, Buffalo (NY), Binyamina (Israel)
Android/WME Beta Tester
-----------------------------------------------------------------------------------------
Editing Resources:
Editing Manual | Editing Best Practice
hmarian
Waze Global Champs
Waze Global Champs
 
Posts: 1691
Joined: Mon Jan 25, 2010 4:46 pm
Location: Toronto, Ontario, Canada
Has thanked: 78 times
Been thanked: 796 times

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby hmarian » Wed Oct 10, 2012 1:15 pm

Waze was behaving well this morning on my BlackBerry.

Thanks for this fix!

Hagay.

Device: Samsung Galaxy S5 (5.0)
Waze Version: 3.9.5.4
Country Manager: Canada
Area Manager: Greater Toronto Area, Buffalo (NY), Binyamina (Israel)
Android/WME Beta Tester
-----------------------------------------------------------------------------------------
Editing Resources:
Editing Manual | Editing Best Practice
hmarian
Waze Global Champs
Waze Global Champs
 
Posts: 1691
Joined: Mon Jan 25, 2010 4:46 pm
Location: Toronto, Ontario, Canada
Has thanked: 78 times
Been thanked: 796 times

Re: Map Not Loading on BlackBerry + Rerouting Loop

Postby hmarian » Sat Nov 24, 2012 10:37 pm

I used Waze less than an hour ago with no issue at all on my BlackBerry.

Hagay.

Device: Samsung Galaxy S5 (5.0)
Waze Version: 3.9.5.4
Country Manager: Canada
Area Manager: Greater Toronto Area, Buffalo (NY), Binyamina (Israel)
Android/WME Beta Tester
-----------------------------------------------------------------------------------------
Editing Resources:
Editing Manual | Editing Best Practice
hmarian
Waze Global Champs
Waze Global Champs
 
Posts: 1691
Joined: Mon Jan 25, 2010 4:46 pm
Location: Toronto, Ontario, Canada
Has thanked: 78 times
Been thanked: 796 times

Re: Map Not Loading on BlackBerry

Postby iBin » Tue Oct 02, 2012 11:03 am

It still isn't working...
map is not loading :? :(
iBin
 
Posts: 2
Joined: Sat Jun 18, 2011 2:53 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby iBin » Thu Oct 04, 2012 11:54 am

iBin wrote:It still isn't working...
map is not loading :? :(



They work again :D ! Yay! Thank you Waze! ;)
iBin
 
Posts: 2
Joined: Sat Jun 18, 2011 2:53 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby jasonw71 » Sat Sep 29, 2012 3:10 pm

I have the same problem on my 9930. Maps are not loading.
jasonw71
 
Posts: 4
Joined: Wed Jan 18, 2012 12:55 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby jasonw71 » Wed Oct 03, 2012 1:46 pm

Working in Kansas, thank you.
jasonw71
 
Posts: 4
Joined: Wed Jan 18, 2012 12:55 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby JBDrivingHome » Wed Sep 26, 2012 4:56 pm

I have a 9810 Torch ATT and i am having the same issues. The map does not show up
JBDrivingHome
 
Posts: 15
Joined: Fri Sep 24, 2010 2:16 am
Has thanked: 0 time
Been thanked: 0 time

Re: Map Not Loading on BlackBerry

Postby JBDrivingHome » Fri Sep 28, 2012 2:13 pm

anyone got any update from Waze yet? i hope and wish they are looking into this one
JBDrivingHome
 
Posts: 15
Joined: Fri Sep 24, 2010 2:16 am
Has thanked: 0 time
Been thanked: 0 time

PreviousNext

Return to Waze App

Who is online

Users browsing this forum: No registered users